CommunityBridge

Le
AKVR
Bonjour à tous.
Je n'arrive pas à recevoir les nntp-answers sur mon OE6 avec le programme
CommunityForumsNNTPServer.exe. J'ai bien mis 127.0.0.1 comme serveur, j'ai
essayé les ports 119 (le normal) et 120 (celui de Nntp-bridge qui lui
fonctionne nickel avec ou sans le lanceur de P.Torris!!) La connexion et
l'identification Windows Live s'effectuent en automatique, je peux même
avoir la liste des groupes disponibles dans la fenêtre à ascenseur, mais il
m'est impossible de paramétrer un compte NNTP avec les paramètres :
127.0.0.1 (119 ou 120) Quelqu'un qui y serait parvenu peut-il m'aider ?
Merci par avance.
--
AKVR
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski - MVP
Le #22235051
Bonjour AKVR,

Je n'arrive pas à recevoir les nntp-answers sur mon OE6 avec le programme
CommunityForumsNNTPServer.exe. J'ai bien mis 127.0.0.1 comme serveur, j'ai
essayé les ports 119 (le normal) et 120 (celui de Nntp-bridge qui lui
fonctionne nickel avec ou sans le lanceur de P.Torris!!) La connexion et
l'identification Windows Live s'effectuent en automatique, je peux même
avoir la liste des groupes disponibles dans la fenêtre à ascenseur, mais
il
m'est impossible de paramétrer un compte NNTP avec les paramètres :
127.0.0.1 (119 ou 120) Quelqu'un qui y serait parvenu peut-il m'aider ?



Lorsque tu es sur un forum Answers (Web) et que tu t'es connecté, tu cliques
sur Mes paramètres en dessous de ta binette et tu coches la case toutes les
cases dont surtout Utiliser NNTP Bridge.
Le reste semble bon (à moins que tu ne dises pas tout).
Il faut lancer le "Lance-Pierre" (une seule fois) avant d'ouvrir OE.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
olegna
Le #22235081
Dans le message : %,
Aski - MVP a écrit :
Bonjour AKVR,

Je n'arrive pas à recevoir les nntp-answers sur mon OE6 avec le
programme CommunityForumsNNTPServer.exe. J'ai bien mis 127.0.0.1
comme serveur, j'ai essayé les ports 119 (le normal) et 120 (celui
de Nntp-bridge qui lui fonctionne nickel avec ou sans le lanceur de
P.Torris!!) La connexion et l'identification Windows Live
s'effectuent en automatique, je peux même avoir la liste des groupes
disponibles dans la fenêtre à ascenseur, mais il
m'est impossible de paramétrer un compte NNTP avec les paramètres :
127.0.0.1 (119 ou 120) Quelqu'un qui y serait parvenu peut-il
m'aider ?



Lorsque tu es sur un forum Answers (Web) et que tu t'es connecté, tu
cliques sur Mes paramètres en dessous de ta binette et tu coches la
case toutes les cases dont surtout Utiliser NNTP Bridge.
Le reste semble bon (à moins que tu ne dises pas tout).
Il faut lancer le "Lance-Pierre" (une seule fois) avant d'ouvrir OE.



Merci Aski, mais je n'avais eu aucun problème depuis le forum
Answers.fr-FR.officeexcelfr à régler mes paramètres comme tu le dis et tout
fonctionnait à merveille avec le NNTP Bridge.exe avec ou sans le script
compilé de P.Torris (LaunchNNTPbridge). C'est seulement en voulant utiliser
le Community Bridge que cela ne fonctionne pas. Tant pis je continuerai
d'utiliser le NNTP Bridge pour les forums answers et ne pas comprendre
pourquoi çà ne marche pas ne m'empêchera de dormir ce soir !!

--
/olegna/
/qui préfère utiliser le groupe sans communiquer son adresse email/
Aski - MVP
Le #22235361
Bonjour olegna,

Merci Aski, mais je n'avais eu aucun problème depuis le forum
Answers.fr-FR.officeexcelfr à régler mes paramètres comme tu le dis et
tout fonctionnait à merveille avec le NNTP Bridge.exe avec ou sans le
script compilé de P.Torris (LaunchNNTPbridge). C'est seulement en voulant
utiliser le Community Bridge que cela ne fonctionne pas. Tant pis je
continuerai d'utiliser le NNTP Bridge pour les forums answers et ne pas
comprendre pourquoi çà ne marche pas ne m'empêchera de dormir ce soir !!



Si tu utilises le Community Bridge (CB) conjointement avec le NNTP de MS, il
faut utiliser une autre compte avec une autre port sur ton gestionnaire de
news et entrer ce même port dans la première fenêtre de CB.
Tu peux par exemple utiliser les ports 119 et 120 sur les 2 comptes NNTP-MS
et 121 sur le CB.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
olegna
Le #22238471
Dans le message : ,
Aski - MVP a écrit :
Bonjour olegna,

Merci Aski, mais je n'avais eu aucun problème depuis le forum
Answers.fr-FR.officeexcelfr à régler mes paramètres comme tu le dis
et tout fonctionnait à merveille avec le NNTP Bridge.exe avec ou
sans le script compilé de P.Torris (LaunchNNTPbridge). C'est
seulement en voulant utiliser le Community Bridge que cela ne
fonctionne pas. Tant pis je continuerai d'utiliser le NNTP Bridge
pour les forums answers et ne pas comprendre pourquoi çà ne marche
pas ne m'empêchera de dormir ce soir !!



Si tu utilises le Community Bridge (CB) conjointement avec le NNTP de
MS, il faut utiliser une autre compte avec une autre port sur ton
gestionnaire de news et entrer ce même port dans la première fenêtre
de CB. Tu peux par exemple utiliser les ports 119 et 120 sur les 2 comptes
NNTP-MS et 121 sur le CB.



Alors là je dis BRAVO!!! C'est bien çà : port 121 dans OE6 et dans la
fenêtre de Community Bridge et çà marche!! Un grand merci à toi!!

--
/olegna/
/qui préfère utiliser le groupe sans communiquer son adresse email/
Aski - MVP
Le #22240421
Bonjour olegna,

Si tu utilises le Community Bridge (CB) conjointement avec le NNTP de
MS, il faut utiliser une autre compte avec une autre port sur ton
gestionnaire de news et entrer ce même port dans la première fenêtre
de CB. Tu peux par exemple utiliser les ports 119 et 120 sur les 2
comptes
NNTP-MS et 121 sur le CB.



Alors là je dis BRAVO!!! C'est bien çà : port 121 dans OE6 et dans la
fenêtre de Community Bridge et çà marche!! Un grand merci à toi!!



Content de t'avoir dépanné. :o)
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Publicité
Poster une réponse
Anonyme