Compatibilit

Le
La Bete des Vosges (Francis Chartier)
Bonjour

Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré en
SnowLeopard ?

Pour satisfaire les curieux sur le "pourquoi" de la manip, il s'agit de
remplacer un mac malade sous Leopard qui pilote un périphérique peu
compatible avec le driver PostScript de SnowLeopard, et qui coûte très
nettement plus cher qu'une caisse de MacMinis. :).

Le matériel (Core2Duo) étant à priori supporté par Leopard, la manip est-
elle techniquement possible ?

Merci d'avance

--
La Bête des Vosges
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #23200821
La Bete des Vosges (Francis Chartier) wrote:

Bonjour

Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré en
SnowLeopard ?



Peu de chances sans mettre les mains dans les fichiers d'install (en
faisant sauter les "verrous" comme ceux qui interdisent l'install sur un
proc <867MHz), mais par contre tu dois pouvoir lui cloner un Mac OS X
10.5.8 déjà installé sur une autre machine.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Marcel
Le #23200811
La Bete des Vosges (Francis Chartier) a écrit :
Bonjour

Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré en
SnowLeopard ?

Pour satisfaire les curieux sur le "pourquoi" de la manip, il s'agit de
remplacer un mac malade sous Leopard qui pilote un périphérique peu
compatible avec le driver PostScript de SnowLeopard, et qui coûte très
nettement plus cher qu'une caisse de MacMinis. :).

Le matériel (Core2Duo) étant à priori supporté par Leopard, la manip est-
elle techniquement possible ?

Merci d'avance



Mon premier MacMini (2006 coreDuo) était livré sous Leopard, donc,
j'imagine que oui
sebastienmarty
Le #23200851
Marcel
Mon premier MacMini (2006 coreDuo) était livré sous Leopard, donc,
j'imagine que oui



Sauf que le matériel embarqué par les Mini actuels n'a rien à voir, et
qu'en outre Apple empêche généralement l'installation d'un système
antérieur à la sortie de la machine.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Le Moustique
Le #23200841
Le 13/03/11 10:44, La Bete des Vosges (Francis Chartier) a écrit :
Bonjour

Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf
livré en SnowLeopard ?



En théorie, non.

Le matériel (Core2Duo) étant à priori supporté par Leopard, la manip
est- elle techniquement possible ?



Vu que j'ai un DVD Leopard sous la main et un Mac Mini récent (fin
2010), je te dis ça d'ici peu de temps. :-)


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Le Moustique
Le #23200931
Le 13/03/11 10:53, Le Moustique a écrit :

En théorie, non.



Bon, confirmé, malheureusement pour toi.

Vu que j'ai un DVD Leopard sous la main et un Mac Mini récent (fin
2010), je te dis ça d'ici peu de temps. :-)



In extenso : le Mini (dernier modèle) ne boote pas sur le DVD de Leo pard
suivant la méthode "classique", appui sur C au démarrage.
Ecran gris, la pomme n'apparaît pas.
Méthode alternative, appui sur Option (Alt) au démarrage, le di sque
apparaît bien dans la liste des volumes démarrables, mais si je le
sélectionne, rien ne se passe... On reste indéfiniment (plus de 2
minutes, en tout cas) sur l'écran de sélection.
Dommage, mais je m'y attendais...

Reste à tenter la solution du disque préinstallé, mais j'y crois moyen,
et surtout je n'ai pas de quoi tenter : plus de machine Intel
compatible... le seul iMac que j'aie capable de supporter Leopard est un
G4, PPC.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
alain
Le #23201251
La Bete des Vosges (Francis Chartier) wrote:

Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré en
SnowLeopard ?




Pour info, je viens de booter un C2D 1,83ghz à RAM à 667mhz sur le DVD
d'install de 10.5, aucun soucis.

Alain
sebastienmarty
Le #23201241
Alain191
La Bete des Vosges (Francis Chartier) wrote:

> Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré en
> SnowLeopard ?


Pour info, je viens de booter un C2D 1,83ghz à RAM à 667mhz sur le DVD
d'install de 10.5, aucun soucis.



Ben oui, encore heureux : 10.5 est sorti /après/ ;)

On parle ici d'un Mini /neuf/, donc du modèle actuellement en vente
livré en 10.6.
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
pas.de.spam
Le #23201671
Le Moustique
Le 13/03/11 10:53, Le Moustique a écrit :

> En théorie, non.

Bon, confirmé, malheureusement pour toi.

> Vu que j'ai un DVD Leopard sous la main et un Mac Mini récent (fin
> 2010), je te dis ça d'ici peu de temps. :-)

In extenso : le Mini (dernier modèle) ne boote pas sur le DVD de Leopard
suivant la méthode "classique", appui sur C au démarrage.
Ecran gris, la pomme n'apparaît pas.
Méthode alternative, appui sur Option (Alt) au démarrage, le disque
apparaît bien dans la liste des volumes démarrables, mais si je le
sélectionne, rien ne se passe... On reste indéfiniment (plus de 2
minutes, en tout cas) sur l'écran de sélection.
Dommage, mais je m'y attendais...

Reste à tenter la solution du disque préinstallé, mais j'y crois moyen,
et surtout je n'ai pas de quoi tenter : plus de machine Intel
compatible... le seul iMac que j'aie capable de supporter Leopard est un
G4, PPC.



Seule solution, trouver un Mac Mini d'Occas acceptant le Léopard
tacheté. Voire même 2 dans le cas d'un périphérique vraiment précieux à
l'usage, histoire d'avoir de la réserve. M'enfin, les Mac mini, ne sont
pas considérés comme particulièrement fragiles.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
La Bete des Vosges (Francis Chartier)
Le #23201721
Le Sun, 13 Mar 2011 12:40:46 +0100, SbM a écrit :

Ben oui, encore heureux : 10.5 est sorti /après/ ;)

On parle ici d'un Mini /neuf/, donc du modèle actuellement en vente
livré en 10.6.



Vala, je pense que la solution la plus sûre sera de trouver une bonne
occase relativement récente mais antérieure à la sortie de Snow Leopard.
MacMini, iMac ou MacPro, et de refaire une install propre, éventuellement
sur un disque neuf.

Merci pour les avis.

--
La Bête des Vosges
Gilles Aurejac
Le #23201771
"La Bete des Vosges (Francis Chartier)" wrote:


Est-il possible d'installer Leopard (10.5.8) sur un MacMini neuf livré
en
SnowLeopard ?



Non, car le chipset est complètement nouveau (nvidia 320 je crois) et de
fait, Leopard n'a jamais intégré les pilotes pour ce jeu de circuits.

Une hypothèse farfelue, ce serait de trouver les pilotes (kext) intègres
a snow Leopard concernant ce chipset et de les installer e dans un
Leopard...

Pour satisfaire les curieux sur le "pourquoi" de la manip, il s'agit
de
remplacer un mac malade sous Leopard qui pilote un périphérique peu
compatible avec le driver PostScript de SnowLeopard, et qui coûte très

nettement plus cher qu'une caisse de MacMinis. :).



Dans ce cas tu as plusieurs solutions :
- les mac pro actuels qui font toujours officieusement tourner Leopard
(la carte mère n'a pas changé depuis les early 2009 qui étaient livres
avec Leopard)
- acheter un des derniers mac mini de l'ancienne forme (base nvidia
9400m) soit d'occasion, soit en pièces detacheees neuves
- monter un hackintosh sur base de pc hp ou dell..

Le matériel (Core2Duo) étant à priori supporté par Leopard, la manip
est-
elle techniquement possible ?



Cf plus haut : la cause étant le chipset...
Publicité
Poster une réponse
Anonyme