compatibilité dans vista ???

Le
Ledub
Bonjour,
J'étrenne un nouveau portable. pas moyen d'installer Lock On, et aussi
Tower (une antiquité qui marche pourtant sur XP). J'ai eu beau jouer avec
les "propriétés - compatibilité" rien à faire (alors que j'avais pu
installer Lock On sur mon fixe qui est aussi en Vista)..
C'est quoi qui m'échappe ???
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #16778201
Salut,

Pour Lock on, il y a ici : http://www.3rd-wing.net/index.php?showtopicV63&hl= une
conversation qui t'aidera, il faut télécharger un patch
Pour Tower, je n'ai rien trouvé...
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Ledub" #$
Bonjour,
J'étrenne un nouveau portable.... pas moyen d'installer Lock On, et aussi Tower (une
antiquité qui marche pourtant sur XP). J'ai eu beau jouer avec les "propriétés -
compatibilité"... rien à faire (alors que j'avais pu installer Lock On sur mon fixe qui
est aussi en Vista).....
C'est quoi qui m'échappe ???
Merci.





Ledub
Le #16778741
Re,
Ca baigne.....
Je n'ai pourtant pas le patch 1.12... ça ne marchait pas plus avec le patch
indiqué dans le forum dont tu m'as donné l'adresse... et ça a marché quand
j'ai fait une compatibilité XP en partant de "propriétés" de l'exe LO dans
son dossier de Programmes..... alors que je croyais jusqu'à maintenant qu'il
fallait créer la compatibilité cherchée avant d'installer le logiciel..
En tous cas merci..... (si des fois tu savais où se procurer un mini
joystick pour accompagner un portable).
Cordialement


JC Dubois

"Le Claude" de news:
Salut,

Pour Lock on, il y a ici :
http://www.3rd-wing.net/index.php?showtopicV63&hl= une conversation qui
t'aidera, il faut télécharger un patch
Pour Tower, je n'ai rien trouvé...
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Ledub" : #$
Bonjour,
J'étrenne un nouveau portable.... pas moyen d'installer Lock On, et aussi
Tower (une antiquité qui marche pourtant sur XP). J'ai eu beau jouer avec
les "propriétés - compatibilité"... rien à faire (alors que j'avais pu
installer Lock On sur mon fixe qui est aussi en Vista).....
C'est quoi qui m'échappe ???
Merci.







Publicité
Poster une réponse
Anonyme