compatibilité php 5.3.21 et 5.3.15 pour pgsql

Le
Une Bévue
Sur mon dell sous Snow Leopard php 5.3.15 est installe mais sans pgsql.

je ne trouve pas cette version de php, seulement la 5.3.21, ces versions
sont elles compatibles ?

je veux dire, si je ne compile que php-5.3.21/ext/pgsql, est!ce que ça
va rouler avec php 5.3.15 ?

sinon y a t'il un moyen de trouver une archive de php 5.3.15 ?

nb : je n'ai pas envie de tout recompiler
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Une Bévue
Le #25202642
Le 05/02/13 11:02, Une Bévue a écrit :
Sur mon dell sous Snow Leopard php 5.3.15 est installe mais sans pgsql.

je ne trouve pas cette version de php, seulement la 5.3.21, ces versions
sont elles compatibles ?

je veux dire, si je ne compile que php-5.3.21/ext/pgsql, est!ce que ça
va rouler avec php 5.3.15 ?

sinon y a t'il un moyen de trouver une archive de php 5.3.15 ?

nb : je n'ai pas envie de tout recompiler...



Bon c'est fastoche, même pas besoin de changer une ligne des fichiers de
conf d'Apache2...

Les deux liens (en patois) :

Je suis passé de 5.3.15 à 5.4.11, avec une seule ligne de commande :
$ curl -s http://php-osx.liip.ch/install.sh | bash -s 5.4

le pwd sera demandé (sudo).
Publicité
Poster une réponse
Anonyme