Compatibilité Vista Lifebox (usb) ???

Le
Blackmore
Bonjour,

Une de mes connaissances s'est offert un ordi tout neuf qui tourne sous
Windows Vista Edition Familiale Premium. J'ai procédé à la connexion &
1° mise en marche de son nouveau système (fin de configuration de Vista)
et obtenu son bureau sans probleme.
Puis j'ai voulu procéder à la réinstallation des périphériques qu'il
utilisait sous XP PRO
Et là pas de bol : déjà Vista ne reconnait pas les anciens pilotes XP
pour faire fonctionner la Webcam, qui pourtant est une Microsoft
Livecam VX1000!!! Il renvoie un beau message disant que ce sont bien des
pilotes pour XP et que justement parce que ce sont des pilotes XP, bah
il en veut pas
Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et on
peut procéder pas à pas à la connexion de la Lifebox (Secteur, ligne
téléphonique,) mais après avoir choisi connexion en usb et connecter
le dit cable comme le logicel le demande, il passe en attente de
détection et puis il se passe rien.
L'espèce d'anneau bleu qui remplace maintenant le sablier, tourne,
tourne, tourne, y'a meme des accès sur le disque dur puisqe le voyant
s'allume, s'éteint, , mais vraiment il se passe rien d'autre même pas
un message d'erreur !
Je serais pas aller dans le gestionnaire des taches pour virer
l'installation de la lifebox, bah j'y serais encore!!!
Comme je suis têtu (si,si) et des fois que je me serais gouré dans le
processus, j'ai tenté 3 fois l'aventure pour aboutir à chaque fois au
meme résultat !!!

Si vous pouvez m'expliquer çà et me dire comment arriver à faire
fonctionner la lifebox, je suis preneur.

Merci d'avance pour le retour d'info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #14386341
essaie une liVebox! ;o)

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Blackmore" famh0r$1bf1$
Bonjour,

Une de mes connaissances s'est offert un ordi tout neuf qui tourne sous
Windows Vista Edition Familiale Premium. J'ai procédé à la connexion & 1°
mise en marche de son nouveau système (fin de configuration de Vista) et
obtenu son bureau sans probleme.
Puis j'ai voulu procéder à la réinstallation des périphériques qu'il
utilisait sous XP PRO...
Et là pas de bol : déjà Vista ne reconnait pas les anciens pilotes XP pour
faire fonctionner la Webcam, qui pourtant est une Microsoft Livecam
VX1000!!! Il renvoie un beau message disant que ce sont bien des pilotes
pour XP et que justement parce que ce sont des pilotes XP, bah il en veut
pas ...
Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et on
peut procéder pas à pas à la connexion de la Lifebox (Secteur, ligne
téléphonique,...) mais après avoir choisi connexion en usb et connecter le
dit cable comme le logicel le demande, il passe en attente de détection et
puis... il se passe rien.
L'espèce d'anneau bleu qui remplace maintenant le sablier, tourne, tourne,
tourne, y'a meme des accès sur le disque dur puisqe le voyant s'allume,
s'éteint, ..., mais vraiment il se passe rien d'autre même pas un message
d'erreur !
Je serais pas aller dans le gestionnaire des taches pour virer
l'installation de la lifebox, bah j'y serais encore!!!
Comme je suis têtu (si,si) et des fois que je me serais gouré dans le
processus, j'ai tenté 3 fois l'aventure pour aboutir à chaque fois au meme
résultat !!!

Si vous pouvez m'expliquer çà et me dire comment arriver à faire
fonctionner la lifebox, je suis preneur.

Merci d'avance pour le retour d'info


John of Aix
Le #14386311
houba wrote:
Bonjour ° Bonsoir, le Fri, 24 Aug 2007 13:56:10 +0200, Blackmore

Et là pas de bol : déjà Vista ne reconnait pas les anciens pilotes XP
pour faire fonctionner la Webcam, qui pourtant est une Microsoft
Livecam VX1000!!! Il renvoie un beau message disant que ce sont bien
des pilotes pour XP et que justement parce que ce sont des pilotes
XP, bah il en veut pas ...


Passer par windows update pour avoir les pilotes adaptés à Vista ?

Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et
on peut procéder pas à pas à la connexion de la Lifebox (Secteur,
ligne téléphonique,...) mais après avoir choisi connexion en usb et
connecter


T'es vraiment obligé de passer par le CD orange ?
http://forum.telecharger.01net.com/telecharger/telecom_et_reseaux/fournisseurs_dacces_internet/tuto_espace_orange_et_livebox_sageminventel-400914/messages-1.html



En efet non, surtout si on le branche en Ethernet (ced que je recommande
et ce que l'ordi tout neuf doit avoir). Dans ce cas il n'y a rine à
faire autre que d"'entrer les codes. pas d'interface à la c*n de
Wanadorange
John of Aix
Le #14386221
Blackmore wrote:
Bonjour,

Une de mes connaissances s'est offert un ordi tout neuf qui tourne
sous Windows Vista Edition Familiale Premium. J'ai procédé à la
connexion & 1° mise en marche de son nouveau système (fin de
configuration de Vista) et obtenu son bureau sans probleme.
Puis j'ai voulu procéder à la réinstallation des périphériques qu'il
utilisait sous XP PRO...
Et là pas de bol : déjà Vista ne reconnait pas les anciens pilotes XP
pour faire fonctionner la Webcam, qui pourtant est une Microsoft
Livecam VX1000!!! Il renvoie un beau message disant que ce sont bien
des pilotes pour XP et que justement parce que ce sont des pilotes
XP, bah il en veut pas ...



As-tu branché le liVebox au moment demandé (et pas avant)? Avec Vista il
me semble qu'il a des petits problèmes parfois, j'en ai rencontré
aujourd'hui. Si tu peux, je récommande fortement une connexion Ethernet
plutot que USB. Et, aussi, si tu veux bricoler, dégage tous les truc
Wanorange avec nettoyage de la base de registres avant une
réinstallation. Mais si on marche en Ethernet il n'ya aucdun besoin de
leur interface à l'idiot. Pour entrer les codes de connexion il suffit
de taper http://192.168.1.1 dans ton butineur pour acceder à la Livebox
puis de les entrer dans la rubrique qu'il faut (sous la rubrique Adsl si
je m'en souviens bien).

Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et on
peut procéder pas à pas à la connexion de la Lifebox (Secteur, ligne
téléphonique,...) mais après avoir choisi connexion en usb et
connecter le dit cable comme le logicel le demande, il passe en
attente de détection et puis... il se passe rien.
L'espèce d'anneau bleu qui remplace maintenant le sablier, tourne,
tourne, tourne, y'a meme des accès sur le disque dur puisqe le voyant
s'allume, s'éteint, ..., mais vraiment il se passe rien d'autre même
pas un message d'erreur !
Je serais pas aller dans le gestionnaire des taches pour virer
l'installation de la lifebox, bah j'y serais encore!!!
Comme je suis têtu (si,si) et des fois que je me serais gouré dans le
processus, j'ai tenté 3 fois l'aventure pour aboutir à chaque fois au
meme résultat !!!

Si vous pouvez m'expliquer çà et me dire comment arriver à faire
fonctionner la lifebox, je suis preneur.

Merci d'avance pour le retour d'info


Az Sam
Le #14386201
"Blackmore" famh0r$1bf1$
Bonjour,

Une de mes connaissances s'est offert un ordi tout neuf qui tourne sous
Windows Vista Edition Familiale Premium. J'ai procédé à la connexion & 1°
mise en marche de son nouveau système (fin de configuration de Vista) et
obtenu son bureau sans probleme.
Puis j'ai voulu procéder à la réinstallation des périphériques qu'il
utilisait sous XP PRO...
Et là pas de bol : déjà Vista ne reconnait pas les anciens pilotes XP pour
faire fonctionner la Webcam, qui pourtant est une Microsoft Livecam
VX1000!!! Il renvoie un beau message disant que ce sont bien des pilotes
pour XP et que justement parce que ce sont des pilotes XP, bah il en veut
pas ...
Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et on
peut procéder pas à pas à la connexion de la Lifebox (Secteur, ligne
téléphonique,...) mais après avoir choisi connexion en usb et connecter le
dit cable comme le logicel le demande, il passe en attente de détection et
puis... il se passe rien.
L'espèce d'anneau bleu qui remplace maintenant le sablier, tourne, tourne,
tourne, y'a meme des accès sur le disque dur puisqe le voyant s'allume,
s'éteint, ..., mais vraiment il se passe rien d'autre même pas un message
d'erreur !
Je serais pas aller dans le gestionnaire des taches pour virer
l'installation de la lifebox, bah j'y serais encore!!!
Comme je suis têtu (si,si) et des fois que je me serais gouré dans le
processus, j'ai tenté 3 fois l'aventure pour aboutir à chaque fois au meme
résultat !!!

Si vous pouvez m'expliquer çà et me dire comment arriver à faire
fonctionner la lifebox, je suis preneur.



L'expokication ets simple : tu n'as pas installe les drivers USB de la
Livebox (sans doute n'as tu pas de drivers Vista)

1 - tu n'utilises pas le Kit Orange, tous les outils sont deja dans Windows
(toutes versions)
2 - Tu ne branche pas la livebox en usb mais en ethernet, comme le Pc ets
recent il possede une sortie RJ45 qui sert a cela.
3 - Puisque tu passez de XP a Vista, tu dois aussi , et au prealable,
recuperer les drivers Vista de tous les peripheriques materiels.

Note : Par ordre inverse d'importance

--
Cordialement,
Az Sam.
Blackmore
Le #14367231
Blackmore a écrit :
Mais le pompom c'est la Lifebox : il lit le cd fourni par Orange et
on peut procéder pas à pas à la connexion de la Lifebox (Secteur, ligne
téléphonique,...) mais après avoir choisi connexion en usb et connecter
le dit cable comme le logicel le demande, il passe en attente de
détection et puis... il se passe rien.
L'espèce d'anneau bleu qui remplace maintenant le sablier, tourne,
tourne, tourne, y'a meme des accès sur le disque dur puisqe le voyant
s'allume, s'éteint, ..., mais vraiment il se passe rien d'autre même pas
un message d'erreur !

Si vous pouvez m'expliquer çà et me dire comment arriver à faire
fonctionner la lifebox, je suis preneur.


---------------------------------------------------------------

Problème résolu, ... si jamais çà peut servir :

- Cd rom Orange :
. il faut demander le cd version Windows Vista, la version XP pro n'est
plus reconnue

- Installation :
. le logiciel d'Orange ne s'éxécute qu'en cas de liaison filaire
Ethernet (leur cable rouge). Oubliez l'usb qui n'est pas supporté, même
s'il ya reconnaissance de la livebox par Ouin-Ouin (Inventel Gateway)
. A la fin de l'installation (N°16 du dépliant), je n'ai jamais eu leur
gestionnaire Internet à l'écran. Je m'y suis reprie à 2 fois. La 2°
fois, c'est en cliquant sur le navigateur Internet que je me suis aperçu
que c'était OK

Voili, voilou
Publicité
Poster une réponse
Anonyme