compiz et fenêtres sans bordures

Le
Jean-Paul Lacquement
Salut!

Depuis qq jours, après un nettoyage de la machine, je n'ai plus de
décoration de fenêtres sous gnome lorsque je lance:

compiz --replace --fast-filter

Tout fonctionnait impecablement auparavant.

Google regorge d'indices mais je n'ai toujours aucune solution.

J'ai désinstallé gnome, nautilus, metacity et compiz pour ensuite les
réinstaller. Rien n'y fait

Une idée ?

Merci.
Jean-Paul Lacquement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Paul Lacquement
Le #9569511
en retirant --fast-filter, toujours la même chose. De plus, j'ai même
essayé dans un HOME tout propre... Même chose.

Le 09/06/07, Christophe Alonso
Le samedi 09 juin 2007 à 13:09 +0200, Jean-Paul Lacquement a écrit :
> Salut!

Bonjour,

> Depuis qq jours, après un nettoyage de la machine, je n'ai plus de
> décoration de fenêtres sous gnome lorsque je lance:
>
> compiz --replace --fast-filter

Et sans l'option --fast-filter ?

> Tout fonctionnait impecablement auparavant.
>
> Google regorge d'indices mais je n'ai toujours aucune solution.
>
> J'ai désinstallé gnome, nautilus, metacity et compiz pour ensuite l es
> réinstaller. Rien n'y fait...

Peut-être en supprimant le répertoire ~/.gconf/app/compiz

> Une idée ?

Mes 2 centimes

> Merci.
> Jean-Paul Lacquement

Bonne chance


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Christophe Alonso
Le #9569501
Le samedi 09 juin 2007 à 13:09 +0200, Jean-Paul Lacquement a écrit :
Salut!



Bonjour,

Depuis qq jours, après un nettoyage de la machine, je n'ai plus de
décoration de fenêtres sous gnome lorsque je lance:

compiz --replace --fast-filter



Et sans l'option --fast-filter ?

Tout fonctionnait impecablement auparavant.

Google regorge d'indices mais je n'ai toujours aucune solution.

J'ai désinstallé gnome, nautilus, metacity et compiz pour ensuite les
réinstaller. Rien n'y fait...



Peut-être en supprimant le répertoire ~/.gconf/app/compiz

Une idée ?



Mes 2 centimes

Merci.
Jean-Paul Lacquement



Bonne chance


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme