comportement bizarre : pas d'accès propriétés connexions, pas d'onglet matériel

Le
kami
Bonjour,
Mon XP SP2 a un comportement bizarre depuis que je lui ai passé un coup
d'Ad-Aware 2007, de Spybot et d'Easycleaner (une centaine de trojans,
mais aucun virus détectés pas AVS)
:
1) je n'ai pas accès aux Propriétés des connexions réseau : un
clic-droit, pfuit la fenêtre s'ouvre et se referme aussi sec, ne me
laissant pas de temps pour voir quoique ce soit

2 autres petits soucis antérieurs à ce nettoyage :

2) Panneau de config : j'ai 3 icônes grises, sans nom. Par contre, je
n'ai pas l'icône du pare-feu de Windows.

3) Panneau de config => Système : je n'ai pas d'onglet Matériel (j'y ai
accès par la commande Exécuter, mais c'est curieux)

Je crains de faire une Réparation de XP, car la seule que j'ai dû faire
sur ce même PC (Fujitsu PIV - 2,53 Mhz - 1 Go RAM) s'est bloquée et j'en
ai été quitte pour tout ré-installer

J'ai fait un scan par Avast et Ad-Aware (précédente version) en
branchant mon DD sur mon portable, en DD externe. Tout est clean.

J'ai désactivé et ré-activé la Restauration Système ( ce qui fait que je
ne peux pas chercher un point de restauration antérieur).

Rien ne change.

Filezilla ne voulait pas non plus m'afficher la liste du répertoire
distant de mes sites, mais ça, c'est ok depuis tout à l'heure, sans que
je sache pourquoi (à part que j'ai changé une clé de registre pour
donner les autorisations sur tous les fichiers).

J'ai beau chercher sur Google, je ne trouve rien qui fonctionne.

Auriez-vous une idée ?

Merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #1228163
bonjour

Suiten à des essais de nettoyeur registre (!) j'ai eu des pb similaires.
Dernièrememnt j'ai utiliser LiveOncare de MS ( partie beta gratuite) qui m'a
remis tout cela en place. Cela vaut peut être le coût d'essayer !

(lancer LiveOncare dans Google et vous trouverez)

Bon courage

Hugguy
"kami" news:46dff9f8$0$19860$
Bonjour,
Mon XP SP2 a un comportement bizarre depuis que je lui ai passé un coup
d'Ad-Aware 2007, de Spybot et d'Easycleaner (une centaine de trojans, mais
aucun virus détectés pas AVS)
:
1) je n'ai pas accès aux Propriétés des connexions réseau : un clic-droit,
pfuit la fenêtre s'ouvre et se referme aussi sec, ne me laissant pas de
temps pour voir quoique ce soit

2 autres petits soucis antérieurs à ce nettoyage :

2) Panneau de config : j'ai 3 icônes grises, sans nom. Par contre, je n'ai
pas l'icône du pare-feu de Windows.

3) Panneau de config => Système : je n'ai pas d'onglet Matériel (j'y ai
accès par la commande Exécuter, mais c'est curieux)

Je crains de faire une Réparation de XP, car la seule que j'ai dû faire
sur ce même PC (Fujitsu PIV - 2,53 Mhz - 1 Go RAM) s'est bloquée et j'en
ai été quitte pour tout ré-installer ...

J'ai fait un scan par Avast et Ad-Aware (précédente version) en branchant
mon DD sur mon portable, en DD externe. Tout est clean.

J'ai désactivé et ré-activé la Restauration Système ( ce qui fait que je
ne peux pas chercher un point de restauration antérieur).

Rien ne change.

Filezilla ne voulait pas non plus m'afficher la liste du répertoire
distant de mes sites, mais ça, c'est ok depuis tout à l'heure, sans que je
sache pourquoi (à part que j'ai changé une clé de registre pour donner les
autorisations sur tous les fichiers).

J'ai beau chercher sur Google, je ne trouve rien qui fonctionne.

Auriez-vous une idée ?

Merci d'avance !



Azo3
Le #1228162
ce type de soi-disant nettoyeur de registre plus nuisible qu'utile comme
easycleaner ne t'a pas fait un backup?

sinon tu es bon pour ûn SFC/scannow ou plus sûrement une réparation d'Xp

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"kami" 46dff9f8$0$19860$
Bonjour,
Mon XP SP2 a un comportement bizarre depuis que je lui ai passé un coup
d'Ad-Aware 2007, de Spybot et d'Easycleaner (une centaine de trojans, mais
aucun virus détectés pas AVS)
:
1) je n'ai pas accès aux Propriétés des connexions réseau : un clic-droit,
pfuit la fenêtre s'ouvre et se referme aussi sec, ne me laissant pas de
temps pour voir quoique ce soit

2 autres petits soucis antérieurs à ce nettoyage :

2) Panneau de config : j'ai 3 icônes grises, sans nom. Par contre, je n'ai
pas l'icône du pare-feu de Windows.

3) Panneau de config => Système : je n'ai pas d'onglet Matériel (j'y ai
accès par la commande Exécuter, mais c'est curieux)

Je crains de faire une Réparation de XP, car la seule que j'ai dû faire
sur ce même PC (Fujitsu PIV - 2,53 Mhz - 1 Go RAM) s'est bloquée et j'en
ai été quitte pour tout ré-installer ...

J'ai fait un scan par Avast et Ad-Aware (précédente version) en branchant
mon DD sur mon portable, en DD externe. Tout est clean.

J'ai désactivé et ré-activé la Restauration Système ( ce qui fait que je
ne peux pas chercher un point de restauration antérieur).

Rien ne change.

Filezilla ne voulait pas non plus m'afficher la liste du répertoire
distant de mes sites, mais ça, c'est ok depuis tout à l'heure, sans que je
sache pourquoi (à part que j'ai changé une clé de registre pour donner les
autorisations sur tous les fichiers).

J'ai beau chercher sur Google, je ne trouve rien qui fonctionne.

Auriez-vous une idée ?

Merci d'avance !



kami
Le #1228161

ce type de soi-disant nettoyeur de registre plus nuisible qu'utile comme
easycleaner ne t'a pas fait un backup?

sinon tu es bon pour ûn SFC/scannow ou plus sûrement une réparation d'Xp

ah, tu m'étonnes, je l'utilise depuis que je l'ai vu conseillé dans une

revue informatique (il y a déjà un bout de temps, c'est vrai, maintenant
ils préconisent CCleaner) ...
Si, bien sûr que j'ai un back-up, mais les points 2 et 3 datent d'avant
le nettoyage, donc c'est vrai que je n'ai pas essayé.
Je le fais et te tiens au courant.
Merci pour ta réponse.

kami
Le #1228160

bonjour

Suiten à des essais de nettoyeur registre (!) j'ai eu des pb similaires.
Dernièrememnt j'ai utiliser LiveOncare de MS ( partie beta gratuite) qui
m'a remis tout cela en place. Cela vaut peut être le coût d'essayer !

(lancer LiveOncare dans Google et vous trouverez)

Bon courage

Hugguy
vais essayer, merci


Herser
Le #1228030
kami wrote:

ce type de soi-disant nettoyeur de registre plus nuisible qu'utile
comme easycleaner ne t'a pas fait un backup?

sinon tu es bon pour ûn SFC/scannow ou plus sûrement une réparation
d'Xp
ah, tu m'étonnes, je l'utilise depuis que je l'ai vu conseillé dans

une revue informatique (il y a déjà un bout de temps, c'est vrai,
maintenant ils préconisent CCleaner) ...
Si, bien sûr que j'ai un back-up, mais les points 2 et 3 datent
d'avant le nettoyage, donc c'est vrai que je n'ai pas essayé.
Je le fais et te tiens au courant.
Merci pour ta réponse.


Salut Kami
Regardes dans le dossier "easycleaner" le dossier undo.
Tu y trouveras des fichiers *.reg qui correspondent aux modifs
Cliques sur le + récent et réinscris les cles modifiés.
(fais une sauvegarde du registre avant au cas où)
Dis nous
Herser


Azo3
Le #1228025
j'espère que avec le conseil de herser ça marchera!

1 - ne jamais lance un nettoyeur de registre sans faire une sauvegarde
préalable (avec erunt par exemple) et un point de restauration
2 - avec xp ces nettoyeurs ne servent quasiment plus à grand chose d'autre
qu'à... nourrir ces newsgroups!!!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"kami" 46dfffc5$0$5719$

ce type de soi-disant nettoyeur de registre plus nuisible qu'utile comme
easycleaner ne t'a pas fait un backup?

sinon tu es bon pour ûn SFC/scannow ou plus sûrement une réparation d'Xp

ah, tu m'étonnes, je l'utilise depuis que je l'ai vu conseillé dans une

revue informatique (il y a déjà un bout de temps, c'est vrai, maintenant
ils préconisent CCleaner) ...
Si, bien sûr que j'ai un back-up, mais les points 2 et 3 datent d'avant le
nettoyage, donc c'est vrai que je n'ai pas essayé.
Je le fais et te tiens au courant.
Merci pour ta réponse.



kami
Le #1228022

Salut Kami
Regardes dans le dossier "easycleaner" le dossier undo.
Tu y trouveras des fichiers *.reg qui correspondent aux modifs
Cliques sur le + récent et réinscris les cles modifiés.
(fais une sauvegarde du registre avant au cas où)
Dis nous
Herser


Bonjour Herser,

J'ai rétabli les clés, mais ça ne change rien.
J'ai commencé un sfc /scannow, mais il me demandait tellement souvent le
cd de XP (familial ou pro, ça depend) que je l'ai interrompu.
J'ai XP patché SP2, j'avais donc monté un cd avec le patch, j'espère que
ça marche aussi avec ce genre de cd, mais je dois aller modifier la bdr
pour changer le lecteur d'accès. Je recommencerai plus tard.

kami
Le #1228021

j'espère que avec le conseil de herser ça marchera!

1 - ne jamais lance un nettoyeur de registre sans faire une sauvegarde
préalable (avec erunt par exemple) et un point de restauration
2 - avec xp ces nettoyeurs ne servent quasiment plus à grand chose d'autre
qu'à... nourrir ces newsgroups!!!

salut Azo3,

non, ça ne marche pas, mais je ne pense pas qu'Easycleaner soit en cause
car l'histoire des 3 icônes fantômes et de l'onglet Matériel inexistant
datent un peu.
Il n'y a que le clic-droit pour avoir les propriétés des connexions qui
semble nouveau.

Azo3
Le #1228015
puisque tu n'es pas patient avec sfc, tu es bon pour réparer XP!!! démarre
sur le CD, choisis "installer" puis "réparer" , tu ne perds que les mises à
jour

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"kami" 46e023bf$0$5735$

j'espère que avec le conseil de herser ça marchera!

1 - ne jamais lance un nettoyeur de registre sans faire une sauvegarde
préalable (avec erunt par exemple) et un point de restauration
2 - avec xp ces nettoyeurs ne servent quasiment plus à grand chose
d'autre qu'à... nourrir ces newsgroups!!!

salut Azo3,

non, ça ne marche pas, mais je ne pense pas qu'Easycleaner soit en cause
car l'histoire des 3 icônes fantômes et de l'onglet Matériel inexistant
datent un peu.
Il n'y a que le clic-droit pour avoir les propriétés des connexions qui
semble nouveau.



kami
Le #1227838
puisque tu n'es pas patient avec sfc, tu es bon pour réparer XP!!! démarre
sur le CD, choisis "installer" puis "réparer" , tu ne perds que les mises à
jour

disons que je ne pouvais pas rester devant le pc pour cliquer toutes les

2 minutes et j'ai remis ça à plus tard.
Sur ce PC, j'ai dû un jour faire une réparation, et ça a foiré ...
blocage du clavier et de la souris après lancement de l'interface
graphique et donc impossible de cliquer sur OK quand il me le demandait
... et j'ai dû faire une réinstall complète ...
alors j'aime autant éviter ...

pourquoi dis-tu qu'avec XP, on n'a plus besoin de nettoyeurs de bdr ?

Publicité
Poster une réponse
Anonyme