Comportement de Firefox et Thunderbird.

Le
dominique
Bonjour,
FF et Thunderbird 2.0, Linux.
Désolé pour le cross-postage mais ma question intéresse Firefox et
Thunderbird.
Depuis peu, lorsque mon épouse clique sur une URL depuis un courriel
reçu dans Thunderbird, Firefox s'obstine à n'ouvrir que sa page de
démarrage (Wikipédia) et pas l'URL sollicitée.
J'ai tenté un FF tout neuf en déplaçant tout le répertoire ~/.mozilla
vers ~/OLD_mozilla (plus de thème, d'extension, de réglage hasardeux.
Configuration par défaut assurée.)
Le comportement est toujours le même : la page de démarrage par défaut
de FF, à savoir Google en l'occurrence !
J'en déduis donc que l'erreur vient de Thunderbird
J'ai regardé about:config de Thunderbird mais je n'ai rien vu de
particulier. Cela dit, je suis loin de tout connaître des ses paramètres
de configuration.
Si vous avez une petite idée de la piste à suivre, je suis preneur.
Merci et bon après-midi,
Dominique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
micol
Le #11079791
Écrit une ligne dans Word contenant une adresse web et clique dessus
pour voir avec quelle page FF va s'ouvrir.
Joe
Le #11079781
micol a écrit :
Écrit une ligne dans Word contenant une adresse web et clique dessus
pour voir avec quelle page FF va s'ouvrir.



et déplacer le tout dans ~/OLD ?
j'ai bien peur qu'il ne dispose pas du merveilleux outil indispensable
qu'est M$ Word !
dominique
Le #11079771
Joe a écrit :
micol a écrit :
Écrit une ligne dans Word contenant une adresse web et clique dessus
pour voir avec quelle page FF va s'ouvrir.



et déplacer le tout dans ~/OLD ?
j'ai bien peur qu'il ne dispose pas du merveilleux outil indispensable
qu'est M$ Word !



Je n'ai bien sûr pas le paradis bureautique, j'ai cité MS Office Word !
En revanche, j'ai OpenOffice.
Test non concluant : depuis OpenOffice, j'appelle www.lemonde.fr et je
tombe sur Wikipédia, la page d'accueil du FF de mon épouse.
Ce test disculpe donc Thunderbird.
Je résume : quelle que soit l'origine de l'URL appelée (depuis
Thunderbird ou un traitement de texte), FF n'ouvre que sa page
d'accueil, qu'elle soit définie par l'utilisateur (Wikipédia) ou par
défaut (Google, après avoir supprimé tout le répertoire ./mozilla !)
Quelle piste suivre ? Je vois mal ce qui aurait pu être modifié dans les
paramètres de configuration de l'environnement graphique Gnome, parce
qu'il semblerait que la difficulté se situe quelque part dans la
tuyauterie entre l'appel de l'URL et les informations qui sont envoyées
à FF...
Bref, mes interrogations restent entières d'autant que, d'une part, ce
comportement de FF est récent. D'autre part, je vois mal mon épouse
aller bricoler quelque chose dans Linux...
Merci et bonne journée,
Dominique
Yamo'
Le #11079721
Salut,
dominique tapotait le Mon, 05 Nov 2007 04:55:52 +0100, ce message


Quelle piste suivre ? Je vois mal ce qui aurait pu être modifié dans les
paramètres de configuration de l'environnement graphique Gnome, parce



As tu vérifié le paramétrage des applications préférées?

Menu Système/ Préférences/ Applications Préférées

J'ai par exemple "epiphany %s"
--
Stéphane
dominique
Le #11079681
Yamo' a écrit :
J'ai par exemple "epiphany %s"





Ça marche avec %s
:-)
Curieusement, je n'ai pas besoin de %s sous KDE...
Merci et bonne soirée,
Dominique
SAM
Le #279672

Si vous avez une petite idée de la piste à suivre, je suis preneur.


Si Fx n'est pas lancé avant Th, essayer de recliquer le lien dans Th ?

SAM
Le #11079671
dominique a écrit :

Si vous avez une petite idée de la piste à suivre, je suis preneur.



Si Fx n'est pas lancé avant Th, essayer de recliquer le lien dans Th ?
dominique
Le #279671

Si vous avez une petite idée de la piste à suivre, je suis preneur.


Si Fx n'est pas lancé avant Th, essayer de recliquer le lien dans Th ?


Je te remercie. Mais un contributeur m'a donné la solution : mettre
firefox %s comme ligne de commande dans « mes applications préférées »
sous Gnome (Linux). C'est tout de même étrange : j'utilise KDE et je
n'ai pas besoin de %s...

Bonne journée,
Dominique


dominique
Le #11079661
SAM a écrit :
dominique a écrit :

Si vous avez une petite idée de la piste à suivre, je suis preneur.



Si Fx n'est pas lancé avant Th, essayer de recliquer le lien dans Th ?



Je te remercie. Mais un contributeur m'a donné la solution : mettre
firefox %s comme ligne de commande dans « mes applications préférées »
sous Gnome (Linux). C'est tout de même étrange : j'utilise KDE et je
n'ai pas besoin de %s...

Bonne journée,
Dominique
dominique
Le #279670

Si vous avez une petite idée de la piste à suivre, je suis preneur.


Si Fx n'est pas lancé avant Th, essayer de recliquer le lien dans Th ?


Je te remercie. Mais un contributeur m'a donné la solution : mettre
firefox %s comme ligne de commande dans « mes applications préférées »
sous Gnome (Linux). C'est tout de même étrange : j'utilise KDE et je
n'ai pas besoin de %s...

Bonne journée,
Dominique


Publicité
Poster une réponse
Anonyme