Composer un numéro via les contacts et bluetooth

Le
Fredazailes
Bonjour à tous,

Je suis un nouveau venu dans le monde du pocket pc. Mon palm est
malheureusement mort et la situation actuelle du palm os m'a incité à
passer à windows..a tort ou a raison

Je cherche à composer directement un numéro sur mon samsung U600 en
passant par bluetooth depuis les contacts.

Tout se passe bien, le tél compose le numéro et dès que la ligne
accroche (tonalité) le pocket PC ferme la fenêtre du composer et ce
*ù^$ù*$ de téléphone raccroche la ligne.

Je passe sur le fait que même étant appairé, le U600 demande une
confirmation d'autorisation d'acc_s à chaque connexion

Quelqun aurait une idée ? J'ai déjà cherché sur le ouaibe et à part
quelques uns qui ont le même problème avec certains téléphones, je n'ai
pas vu de solutions.

Merci d'avance,

Frédéric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles
Le #6692971
Ça marche tellement bien sur un iPaq que je ne saurais t'en dire plus,
mais ça marche en tous cas, même que si tout marchait si bien...

J'ai sur le mien iPAQ Wireless je suppose que c'est un soft particulier
a l'iPAQ en sélectionnant le bouton gestionnaire il m'indique le type de
connexion et c'est probablement là que ça doit coincer cher toi
l'appareil est appairé mais pour une autre fonction, ça peut-être la
synchro, en port série, etc...

Le fait que la confirmation est redemandée confirmerait bien ça...

Au cas ou j'ai un peu tous les messengers, envois un email, étant sur
Mac le top est AIM/iChat, ou Skype...

Voilà...



Bonjour à tous,

Je suis un nouveau venu dans le monde du pocket pc. Mon palm est
malheureusement mort et la situation actuelle du palm os m'a incité à
passer à windows.....a tort ou a raison...

Je cherche à composer directement un numéro sur mon samsung U600 en
passant par bluetooth depuis les contacts.

Tout se passe bien, le tél compose le numéro et dès que la ligne
accroche (tonalité) le pocket PC ferme la fenêtre du composer et ce
*ù^$ù*$ de téléphone raccroche la ligne.

Je passe sur le fait que même étant appairé, le U600 demande une
confirmation d'autorisation d'acc_s à chaque connexion...

Quelqun aurait une idée ? J'ai déjà cherché sur le ouaibe et à part
quelques uns qui ont le même problème avec certains téléphones, je n'ai
pas vu de solutions.

Merci d'avance,

Frédéric


--
La jeunesse c'est le temps d'étudier la sagesse et la vieillesse c'est
le temps de la pratiquer. (Jean-Jacques ROUSSEAU)

Fredazailes
Le #6694511
Bonsoir,

Et oui ça marchait superbement bien aussi avec mon palm d'ou l'envie de
continuer avec le pocket pc.

J'ai supprimé le pairage puis je l'ai refait(en tant que téléphone)et
pas de changement.
La communication s'établi et se coupe instantanément.

Samsung a une solution simple : Renvoyer le téléphone....mais bon je
pense qu'un robot répond cela sur leur site pour éviter de passer du
temps à répondre.

Le samsung n'est apparemment pas le seul à subir cet inconvénient mais
décidément je ne trouve rien....



Ça marche tellement bien sur un iPaq que je ne saurais t'en dire plus,
mais ça marche en tous cas, même que si tout marchait si bien...

J'ai sur le mien iPAQ Wireless je suppose que c'est un soft particulier
a l'iPAQ en sélectionnant le bouton gestionnaire il m'indique le type de
connexion et c'est probablement là que ça doit coincer cher toi
l'appareil est appairé mais pour une autre fonction, ça peut-être la
synchro, en port série, etc...

Le fait que la confirmation est redemandée confirmerait bien ça...

Au cas ou j'ai un peu tous les messengers, envois un email, étant sur
Mac le top est AIM/iChat, ou Skype...

Voilà...



Bonjour à tous,

Je suis un nouveau venu dans le monde du pocket pc. Mon palm est
malheureusement mort et la situation actuelle du palm os m'a incité à
passer à windows.....a tort ou a raison...

Je cherche à composer directement un numéro sur mon samsung U600 en
passant par bluetooth depuis les contacts.

Tout se passe bien, le tél compose le numéro et dès que la ligne
accroche (tonalité) le pocket PC ferme la fenêtre du composer et ce
*ù^$ù*$ de téléphone raccroche la ligne.

Je passe sur le fait que même étant appairé, le U600 demande une
confirmation d'autorisation d'acc_s à chaque connexion...

Quelqun aurait une idée ? J'ai déjà cherché sur le ouaibe et à part
quelques uns qui ont le même problème avec certains téléphones, je
n'ai pas vu de solutions.

Merci d'avance,

Frédéric





Gilles
Le #6698761
Bonsoir,

Et oui ça marchait superbement bien aussi avec mon palm d'ou l'envie de
continuer avec le pocket pc.

J'ai supprimé le pairage puis je l'ai refait(en tant que téléphone)et
pas de changement.
La communication s'établi et se coupe instantanément.

Samsung a une solution simple : Renvoyer le téléphone....mais bon je
pense qu'un robot répond cela sur leur site pour éviter de passer du
temps à répondre.

Le samsung n'est apparemment pas le seul à subir cet inconvénient mais
décidément je ne trouve rien....


Faudrait essayer de cerner si ça vient du tel ou du ppc...

En fait en bluetooth les spécifications et normes sont quant même assez
importantes... Certains fabricants prennent un peu de libertés pensant
les imposer aux autres il s'en suit des problèmes comme celui-là......

As-tu rebooté le tel (batterie débranchée une nuit par exemple ) ou le
ppc pareil, peut-être aussi réinstaller les librairies Bt sur l'un et
sur l'autre dès fois que les versions soient vraiment différentes...

Ces librairies elles ne sont pas fréquemment modifiées pas contre et ça
ne mange pas de pain d'essayer...

J'avais eu un problème comme ça sur le Mac qui s'est réglé comme ça...


--
La jeunesse c'est le temps d'étudier la sagesse et la vieillesse c'est
le temps de la pratiquer. (Jean-Jacques ROUSSEAU)

Fredazailes
Le #6705221
Bonsoir,

Et oui ça marchait superbement bien aussi avec mon palm d'ou l'envie
de continuer avec le pocket pc.

J'ai supprimé le pairage puis je l'ai refait(en tant que téléphone)et
pas de changement.
La communication s'établi et se coupe instantanément.

Samsung a une solution simple : Renvoyer le téléphone....mais bon je
pense qu'un robot répond cela sur leur site pour éviter de passer du
temps à répondre.

Le samsung n'est apparemment pas le seul à subir cet inconvénient mais
décidément je ne trouve rien....


Faudrait essayer de cerner si ça vient du tel ou du ppc...

En fait en bluetooth les spécifications et normes sont quant même assez
importantes... Certains fabricants prennent un peu de libertés pensant
les imposer aux autres il s'en suit des problèmes comme celui-là......

As-tu rebooté le tel (batterie débranchée une nuit par exemple ) ou le
ppc pareil, peut-être aussi réinstaller les librairies Bt sur l'un et
sur l'autre dès fois que les versions soient vraiment différentes...

Ces librairies elles ne sont pas fréquemment modifiées pas contre et ça
ne mange pas de pain d'essayer...

J'avais eu un problème comme ça sur le Mac qui s'est réglé comme ça...


Bonjour et merci pour les conseils, je vais tenter le coup avec le tél,

je verrais bien.

J'ai repéré sur un site de téléchargement de freeware un patch (qui
concerne plus les nokia) qui évite ce pb. D'après le descriptif cela
installe une Dll dans le ppc qui évite ce pb.....mais de là à savoir si
c'est valable avec d'autres tél comme mon samsung.

Je ne sais pas ce que ça peut donner si cette DLL foire dans le ppc.

Je tente et je "fais mon rapport" demain.

Merci.

Fred


Fredazailes
Le #6707431
Bonsoir,

Et oui ça marchait superbement bien aussi avec mon palm d'ou l'envie
de continuer avec le pocket pc.

J'ai supprimé le pairage puis je l'ai refait(en tant que téléphone)et
pas de changement.
La communication s'établi et se coupe instantanément.

Samsung a une solution simple : Renvoyer le téléphone....mais bon je
pense qu'un robot répond cela sur leur site pour éviter de passer du
temps à répondre.

Le samsung n'est apparemment pas le seul à subir cet inconvénient
mais décidément je ne trouve rien....


Faudrait essayer de cerner si ça vient du tel ou du ppc...

En fait en bluetooth les spécifications et normes sont quant même
assez importantes... Certains fabricants prennent un peu de libertés
pensant les imposer aux autres il s'en suit des problèmes comme
celui-là......

As-tu rebooté le tel (batterie débranchée une nuit par exemple ) ou le
ppc pareil, peut-être aussi réinstaller les librairies Bt sur l'un et
sur l'autre dès fois que les versions soient vraiment différentes...

Ces librairies elles ne sont pas fréquemment modifiées pas contre et
ça ne mange pas de pain d'essayer...

J'avais eu un problème comme ça sur le Mac qui s'est réglé comme ça...


Bonjour et merci pour les conseils, je vais tenter le coup avec le tél,

je verrais bien.

J'ai repéré sur un site de téléchargement de freeware un patch (qui
concerne plus les nokia) qui évite ce pb. D'après le descriptif cela
installe une Dll dans le ppc qui évite ce pb.....mais de là à savoir si
c'est valable avec d'autres tél comme mon samsung.

Je ne sais pas ce que ça peut donner si cette DLL foire dans le ppc.

Je tente et je "fais mon rapport" demain.

Merci.

Fr
Bon, c'est fait et pas de changement.

Je suis quand même parvenu a empecher le tel de demander une
autorisation (j'avais omis d'autoriser en permanence le périphérique
couplé sur le tél).
Mais poeut être est ce que j'oublie quleque chose dans la configuration
de la collaboration du tél.
Je n'ose pas déclarer le tél en temps que connexion internet quand cela
m'est demandé parce que je communique habituellement en wifi pour
internet. Est ce a ce niveau qu'il faudrait agir ?
cdlt
Frédéric



Publicité
Poster une réponse
Anonyme