comptabiliser avec des conditions

Le
Christophe
Bonjour,

Avec excel,

En colonne B = j'ai la valeur " E" ou " I"
En colonne E, j'ai des dates au format 01-03-2007

J'arrive pour le moment à dire: j'ai "5 personnes" pour le mois de mars
2007

Mais je veux pouvoir dire aussi le nombre de"E" sur le mois de mars.

Help!!

MErci.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4359971
Bonjour,

=SOMMEPROD((B1:B1000="E")*(MOIS(E1:E1000)=3))

JB

On 1 mar, 12:38, "Christophe"
Bonjour,

Avec excel,

En colonne B = j'ai la valeur " E" ou " I"
En colonne E, j'ai des dates au format 01-03-2007

J'arrive pour le moment à dire: j'ai "5 personnes" pour le mois de mars
2007

Mais je veux pouvoir dire aussi le nombre de"E" sur le mois de mars.

Help!!

MErci.


Daniel
Le #4359961
Bonjour.
=SOMMEPROD((B1:B10="E")*(MOIS(E1:E10)=3))
Cordialement.
Daniel
"Christophe" OO2AmY$
Bonjour,

Avec excel,

En colonne B = j'ai la valeur " E" ou " I"
En colonne E, j'ai des dates au format 01-03-2007

J'arrive pour le moment à dire: j'ai "5 personnes" pour le mois de mars
2007

Mais je veux pouvoir dire aussi le nombre de"E" sur le mois de mars.

Help!!

MErci.


zOrg2net
Le #4359921
Réponse dans les 8 minutes. Houha!!!
Arrivés exaequo : JB toque brune casaque bleue et Daniel toque multicolore
casaque verte.

;-))))))
zOrg2net
Il vaut mieux qu'il pleuve un jour comme aujourd'hui...Plutôt qu'un jour où
il fait beau.


Bonjour.
=SOMMEPROD((B1:B10="E")*(MOIS(E1:E10)=3))
Cordialement.
Daniel
"Christophe" OO2AmY$
Bonjour,

Avec excel,

En colonne B = j'ai la valeur " E" ou " I"
En colonne E, j'ai des dates au format 01-03-2007

J'arrive pour le moment à dire: j'ai "5 personnes" pour le mois de mars
2007

Mais je veux pouvoir dire aussi le nombre de"E" sur le mois de mars.

Help!!

MErci.







Publicité
Poster une réponse
Anonyme