Comptabiliser le nombre de cellules commençant par un charactère s

Le
ldhotmail
bonjour, quelle est la formule qui me permet d'extraire le nombre de cellules
d'une colonne dont le premier charactère est spécifié.

Ex: 000001
00002
00003
10001

Si je veux seulement comptabiliser les 3 cellules commençant par 0, comment
faire?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #4482181
Tu adaptes la plage de cellule

=SOMMEPROD((STXT(A1:A7;1;1)="0")*1)


"ldhotmail"
bonjour, quelle est la formule qui me permet d'extraire le nombre de cellules
d'une colonne dont le premier charactère est spécifié.

Ex: 000001
00002
00003
10001

Si je veux seulement comptabiliser les 3 cellules commençant par 0, comment
faire?
Publicité
Poster une réponse
Anonyme