Comptage selectif et addition en 2 colonnes

Le
Stéphane
Bonjour,

A votre sagacité un problème dont j'ai eu la solution mais dont mon
absence d'utilisation m'a fait perdre le souvenir.

En colonne A j'ai des noms (Bob, Steph, Pierre)
En colonne B j'ai des chiffres (5, 4, 12)
Les noms s'alternent dans un ordre aléatoire.

Je cherche la formule qui me permettra d'additionner tous les chiffres de
Bob, de Steph, de Pierre

Pierre 6
Steph 8
Bob 4
Pierre 5
Bob 6
Pierre 8
Steph 7

Résultat recherché
Pierre 19
Steph 15
Bob 10



Merci de votre solution je compte sur vous !

Stéphane.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #22379871
Bonjour,

http://boisgontierjacques.free.fr/pages_site/TableauxCroises.htm

JB

On 21 juil, 03:34, "Stéphane"
Bonjour,

A votre sagacité... un problème dont j'ai eu la solution... mais dont mon
absence d'utilisation m'a fait perdre le souvenir.

En colonne A j'ai des noms (Bob, Steph, Pierre...)
En colonne B j'ai des chiffres (5, 4, 12...)
Les noms s'alternent dans un ordre aléatoire.

Je cherche la formule qui me permettra d'additionner tous les chiffres de
Bob, de Steph, de Pierre...

      Pierre 6
      Steph 8
      Bob 4
      Pierre 5
      Bob 6
      Pierre 8
      Steph 7

      Résultat recherché
      Pierre 19
      Steph 15
      Bob 10

Merci de votre solution... je compte sur vous !

Stéphane.
isabelle
Le #22379901
bonjour Stéphane,

voilà,

=SOMMEPROD((A1:A20="Pierre")*(B1:B20))

isabelle


Le 2010-07-20 21:34, Stéphane a écrit :

En colonne A j'ai des noms (Bob, Steph, Pierre...)
En colonne B j'ai des chiffres (5, 4, 12...)
Les noms s'alternent dans un ordre aléatoire.

Je cherche la formule qui me permettra d'additionner tous les chiffres de
Bob, de Steph, de Pierre...

Pierre 6
Steph 8
Bob 4
Pierre 5
Bob 6
Pierre 8
Steph 7

Résultat recherché
Pierre 19
Steph 15
Bob 10
Stéphane
Le #22380621
Bonjour,

Merci de votre aide.
Plusieurs façon de résoudre le problème, mais heureusement toujours le même
résultat.

Bonne journée
Stéphane.

"Stéphane" 4c464ead$0$27594$
Bonjour,

A votre sagacité... un problème dont j'ai eu la solution... mais dont mon
absence d'utilisation m'a fait perdre le souvenir.

En colonne A j'ai des noms (Bob, Steph, Pierre...)
En colonne B j'ai des chiffres (5, 4, 12...)
Les noms s'alternent dans un ordre aléatoire.

Je cherche la formule qui me permettra d'additionner tous les chiffres de
Bob, de Steph, de Pierre...

Pierre 6
Steph 8
Bob 4
Pierre 5
Bob 6
Pierre 8
Steph 7

Résultat recherché
Pierre 19
Steph 15
Bob 10



Merci de votre solution... je compte sur vous !

Stéphane.

Sam
Le #22380731
Bonjour,
encore une autre
=SOMME.SI($A$1:$A$7;"Pierre";$B$1:$B$7)
Cordialement
Michel dit "Sam"

"Stéphane" 4c46b82d$0$27581$
Bonjour,

Merci de votre aide.
Plusieurs façon de résoudre le problème, mais heureusement toujours le
même résultat.

Bonne journée
Stéphane.

"Stéphane" 4c464ead$0$27594$
Bonjour,

A votre sagacité... un problème dont j'ai eu la solution... mais dont mon
absence d'utilisation m'a fait perdre le souvenir.

En colonne A j'ai des noms (Bob, Steph, Pierre...)
En colonne B j'ai des chiffres (5, 4, 12...)
Les noms s'alternent dans un ordre aléatoire.

Je cherche la formule qui me permettra d'additionner tous les chiffres de
Bob, de Steph, de Pierre...

Pierre 6
Steph 8
Bob 4
Pierre 5
Bob 6
Pierre 8
Steph 7

Résultat recherché
Pierre 19
Steph 15
Bob 10



Merci de votre solution... je compte sur vous !

Stéphane.





Publicité
Poster une réponse
Anonyme