compte de ???

Le
URIANE
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83) qui
ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JMM21
Le #5066431
Bonjour à "URIANE" qui veut compter les A :

Bonjour,

je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83) qui
ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement




=SI(ESTERREUR(TROUVE("a";A1));0;1)

a recopier devant chaque cellule, puis faire une somme

Mais il y a sûrement mieux

Attention, sensible à la casse (majuscule minuscule)

Bonne soirée

[Jmm21]
☺♂

Daniel.C
Le #5066421
Bonsoir.
Si tu veux compter les cellules qui sont égales à "A" :
Emplacement du bureau de l'utilisateur actuel :
"URIANE" %
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83)
qui ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement



Daniel.C
Le #5066411
Bonsoir.
Si tu veux compter le bombre de cellules égales à "A" (ou "a") :
=NB.SI(A1:B83;"A")
Si tu veux compter celles qui contiennent la lettre A :
=NB.SI(A1:B83;"*a*")
Cordialement.
Daniel
"URIANE" %
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83)
qui ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement



Daniel.C
Le #5066401
Oups. confondu "Annuler" avec "envoyer".
Daniel
"Daniel.C"
Bonsoir.
Si tu veux compter les cellules qui sont égales à "A" :
Emplacement du bureau de l'utilisateur actuel :
"URIANE" %
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83)
qui ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement







JMM21
Le #5066371
Bonjour,
Euh, oui, c'est nettement mieux...

Merci
--
[Jmm21]
☺♂



Bonsoir.
Si tu veux compter le bombre de cellules égales à "A" (ou "a") :
=NB.SI(A1:B83;"A")
Si tu veux compter celles qui contiennent la lettre A :
=NB.SI(A1:B83;"*a*")
Cordialement.
Daniel
"URIANE" %
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83)
qui ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement








URIANE
Le #5065791
Merci à vous je testerais, ce qui me chagrine c'est que je pensais trouver un
truc plus simple du genre compte(a1:b82) si dans b1:b82 = "A", j'ai une
liste de 250 noms différents avec des emplois différents, emplois que j'ai
regroupé en 4 types, A, I, P, G, et je souhaite savoir combien de personnes
sont du groupe A, I, P ou G pour ensuite regrouper le nb d'h mensuel qu'ils
ont effectués, dans les cantines, garderies, etc.......jusqu'à ce jour la
personne qui le faisait se tapait ça à la mano, moi j'adore access, donc je
pourrais le faire dans access, mais je suis la seule dans mon entourage à
"ADORER" access, donc comme EXCEL est un produit utilisé par la majorité des
personnes de mon entourage "MAL" mais bon, je souhaite construire un
formulaire de saisie et les calculs se feront tous seuls comme par magie
lorsque j'aurais terminé de fignoler tout ça.
Donc pour le moment je construis vous me reverrez sur le site car je suis
loin de maitriser excel, et je suis curieuse de le connaitre aussi bien
qu'access et de faire des miracles, voili voila donc Merci à vous de partager
votre savoir.
A bientôt


Bonjour,
Euh, oui, c'est nettement mieux...

Merci
--
[Jmm21]
☺♂



Bonsoir.
Si tu veux compter le bombre de cellules égales à "A" (ou "a") :
=NB.SI(A1:B83;"A")
Si tu veux compter celles qui contiennent la lettre A :
=NB.SI(A1:B83;"*a*")
Cordialement.
Daniel
"URIANE" %
Bonjour,
je souhaiterais dans une liste compter le nombre de nom (colonne a1;b83)
qui ont "A" dans la colonne b1:b83 ???
Qu'elle est la formule SVP MERCI
Cordialement










Publicité
Poster une réponse
Anonyme