Compte limité

Le
al
Bonsoir
On m'a donné un Notebook Dell avec Win NT Workstation 4 comme OS.
Il fonctionne parfaitement sauf ..qu'il refuse tout changement de
paramètres.
En effet je ne peux ni installer de programmes, ni en supprimer!!??
Je pense que ce portable devait être en réseau et que la session que j'ouvre
n'a pas tous les privilèges.
Pourtant, je suis allé dans le "Gestionnaire des utilisateurs" et j'ai vu
que ma session est dans le groupe des administrateurs, donc à priori je
devrais pouvoir pratiquement tout faire, mais.ce n'est pas le cas.
J'ai essayer de créer un cpte admin, mais cela m'est refusé!! Et comme je
n'ai pas le CD d'installation, pas question de réinstallation.
Si quelqu'un à des pistes, je suis preneur.
Avec mes remerciements anticipés et meilleurs voux pour l'année 2009 à
tous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #18403521
"al" a écrit dans le message de
news:
Bonsoir
On m'a donné un Notebook Dell avec Win NT Workstation 4 comme OS.
Il fonctionne parfaitement sauf ........qu'il refuse tout changement de
paramètres.
En effet je ne peux ni installer de programmes, ni en supprimer!!??
Je pense que ce portable devait être en réseau et que la session que
j'ouvre n'a pas tous les privilèges.


Il doit en effet trainer quelque(s) stratégie(s) de sécurité très
retrictive(s).

Je te suggère d'aller faire un tour du côté de POLEDIT (l'éditeur de
stratégies)

Menu démarrer / Exécuter / POLEDIT
Menu Fichier / Ouvrir le registre


Tu devrais certainement y trouver des "trucs" à effacer, remettre à zéro,
...


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
al
Le #18412981
"Jean-Claude BELLAMY" a écrit :
Il doit en effet trainer quelque(s) stratégie(s) de sécurité très
retrictive(s).
Je te suggère d'aller faire un tour du côté de POLEDIT (l'éditeur de
stratégies)
Menu démarrer / Exécuter / POLEDIT
Menu Fichier / Ouvrir le registre
Tu devrais certainement y trouver des "trucs" à effacer, remettre à zéro,



Bonsoir
Merci de la réponse, mais quand j'essaye d'ouvrir "Poledit" j'ai ce message:
"Le fichier POLEDIT (ou un de ses composents ) est introuvable. Vérifiez que
le chemin et le nom du fichier sont corrects et que toutes les bibliothèques
requises sont disponibles"
Une autre piste?
Merci d'avance.
Jean-Claude BELLAMY
Le #18418351
"al" a écrit dans le message de
news:

"Jean-Claude BELLAMY" a écrit :
Il doit en effet trainer quelque(s) stratégie(s) de sécurité très
retrictive(s).
Je te suggère d'aller faire un tour du côté de POLEDIT (l'éditeur de
stratégies)
Menu démarrer / Exécuter / POLEDIT
Menu Fichier / Ouvrir le registre
Tu devrais certainement y trouver des "trucs" à effacer, remettre à
zéro,



Bonsoir
Merci de la réponse, mais quand j'essaye d'ouvrir "Poledit" j'ai ce
message:
"Le fichier POLEDIT (ou un de ses composents ) est introuvable.




Ah zut, j'avais oublié que POLEDIT n'était installé par défaut que sur NT4
SRV, et non pas NT4 WS !!!
Ils sont facilitant le transit intestinal,, à Redmond !;-)

Il est disponible dans le "Resource Kit" de NT4, lequel bien évidemment est
désormais introuvable ...

Mais je viens de me rendre compte qu'il est inclus dans le SP6a, lequel est
toujours disponible chez MS :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDã96d059-e402-46ef-b095-a74399e25737#filelist
Fichier à télécharger : SP6I386.EXE (36 Mo)

Ensuite, il faut en extraire les 3 fichiers suivants (avec Winzip, Winrar,
...) :
30/11/1999 12:06 26 072 common.adm
30/11/1999 12:06 125 200 poledit.exe
30/11/1999 12:06 21 676 winnt.adm

Placer poledit.exe dans %systemroot%system32 et les 2 fichier .adm dans
%systemroot%inf


NB: j'ai testé sous XP et sous VISTA (vu que je les ai déjà sur mon serveur
NT4), çà fonctionne !!!!

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
al
Le #18430181
"Jean-Claude BELLAMY" a écrit:
Ah zut, j'avais oublié que POLEDIT n'était installé par défaut que sur NT4
SRV, et non pas NT4 WS !!!
Ils sont facilitant le transit intestinal,, à Redmond !;-)

Il est disponible dans le "Resource Kit" de NT4, lequel bien évidemment
est désormais introuvable ...

Mais je viens de me rendre compte qu'il est inclus dans le SP6a, lequel
est toujours disponible chez MS :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDã96d059-e402-46ef-b095-a74399e25737#filelist
Fichier à télécharger : SP6I386.EXE (36 Mo)

Ensuite, il faut en extraire les 3 fichiers suivants (avec Winzip, Winrar,
...) :
30/11/1999 12:06 26 072 common.adm
30/11/1999 12:06 125 200 poledit.exe
30/11/1999 12:06 21 676 winnt.adm

Placer poledit.exe dans %systemroot%system32 et les 2 fichier .adm dans
%systemroot%inf


NB: j'ai testé sous XP et sous VISTA (vu que je les ai déjà sur mon
serveur NT4), çà fonctionne !!!!




Ben....m'en vais faire tout ça....... sans oublier de t'adresser un grand
merci pour avoir pris la peine de te pencher sur mon problème.
Bonne soirée et..... que tous les saints de l'informatique veillent sur toi
:)
Publicité
Poster une réponse
Anonyme