Compte de résultat

Le
Stéphanie CFP
Bonjour à tous,

Voici ci dessous un onglet "plan comptable".
J'ai un onglet "compte de résultat" et dans celui ci je souhaites voir
apparaître automatiquement tous les comptes de la classe 6 grâce à une
formule de calcul !
Et si je dois ajouter un compte de la classe 6 dans mon plan compte : je
souhaite que celui ci s'affiche automatiquement dans mon compte de résultat.

Merci BCP
Bonne soirée
Stéphanie



Compte Intitulé
401100 Fournisseurs
411100 Clientèles diverses Particuliers
411101 compte Marielle
411102 Famille
411103 Salyma
411500 Clientèles diverses Entreprises
512000 Banque
601100 Matières premières
602200 Fournitures consommables
606100 Electricité
606400 Fournitures administratives
607000 Achat de marchandises
613000 Loyer
616000 Prime d'assurances
625000 Indemnités kilométriques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18173631
Bonsoir.
Formule matricielle (valider avec CTRL+Maj+Entrée) :
=SI(PETITE.VALEUR(SI(GAUCHE('plan
comptable'!$A$2:$A$100;1)="6";1;99)*SI('plan
comptable'!$A$2:$A$100=0;700000;'plan
comptable'!$A$2:$A$100);LIGNE())>699999;"";PETITE.VALEUR(SI(GAUCHE('plan
comptable'!$A$2:$A$100;1)="6";1;99)*SI('plan
comptable'!$A$2:$A$100=0;700000;'plan comptable'!$A$2:$A$100);LIGNE()))
La formule doit être mise en ligne 1; si elle est mise en ligne n;
remplacer "LIGNE()" par "LIGNE()-(n-1)". Exemple, en ligne 4 mettre
LIGNE()-3.
La recopier ensuite vers le bas.
Cordialement.
Daniel


Bonjour à tous,

Voici ci dessous un onglet "plan comptable".
J'ai un onglet "compte de résultat" et dans celui ci je souhaites voir
apparaître automatiquement tous les comptes de la classe 6 grâce à une
formule de calcul !
Et si je dois ajouter un compte de la classe 6 dans mon plan compte : je
souhaite que celui ci s'affiche automatiquement dans mon compte de résultat.

Merci BCP
Bonne soirée
Stéphanie



Compte Intitulé
401100 Fournisseurs
411100 Clientèles diverses Particuliers
411101 compte Marielle
411102 Famille
411103 Salyma
411500 Clientèles diverses Entreprises
512000 Banque
601100 Matières premières
602200 Fournitures consommables
606100 Electricité
606400 Fournitures administratives
607000 Achat de marchandises
613000 Loyer
616000 Prime d'assurances
625000 Indemnités kilométriques


Publicité
Poster une réponse
Anonyme