compter des cellules différentes

Le
mrbd76
Bonjour,
cela fait bien longtemps que j'ai utilisé excel !! et avec l'age, cela
n'arrange rien !!!
Je cherche à compter sur une plage de cellules, celles qui sont
différentes de deux arguments

ex

A 1

B 2

C 2

D 3

E 1


nombre de cellules différentes de'1' et '2'

Dans mon exemple : 1

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #17679071
Bonjour

Bonjour,
cela fait bien longtemps que j'ai utilisé excel !! et avec l'age, cela
n'arrange rien !!!



Mais non... 76 ans ou Seine inférieure ? ;-)))
Essaie :
=NB.SI(A1:A5;">2")
Cordialement.
Daniel
garnote
Le #17679061
Bonjour,

Essaie cette formule :

=SOMMEPROD((A1:E1<>1)*(A1:E1<>2))

Serge



"mrbd76"
Bonjour,
cela fait bien longtemps que j'ai utilisé excel !! et avec l'age, cela n'arrange rien !!!
Je cherche à compter sur une plage de cellules, celles qui sont différentes de deux arguments

ex

A 1

B 2

C 2

D 3

E 1


nombre de cellules différentes de'1' et '2'

Dans mon exemple : 1

Merci de votre aide




mrbd76
Le #17679201
merci




garnote a écrit :
Bonjour,

Essaie cette formule :

=SOMMEPROD((A1:E1<>1)*(A1:E1<>2))

Serge



"mrbd76"




Bonjour,
cela fait bien longtemps que j'ai utilisé excel !! et avec l'age, cela n'arrange rien !!!
Je cherche à compter sur une plage de cellules, celles qui sont différentes de deux arguments

ex

A 1

B 2

C 2

D 3

E 1


nombre de cellules différentes de'1' et '2'

Dans mon exemple : 1

Merci de votre aide








Publicité
Poster une réponse
Anonyme