compter des cellules différentes

Le
mrbd76
re bonjour,

existe t-il une fonction pour compter sur une plage de cellules des
arguments différents non numérique ?

ex
1

A P

B E

C NC

D A

E P

F E


En fait il me faudrait le nombre de cellules différentes de "P" et de "E"

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #17680191
Cette formule devrait convenir :

=SOMMEPROD((A1:F1<>"P")*(A1:F1<>"E"))

cependant elle ne fait pas de distinction entre p et P,
entre e et E.

Serge


"mrbd76"
re bonjour,

existe t-il une fonction pour compter sur une plage de cellules des arguments différents non numérique ?

ex
1

A P

B E

C NC

D A

E P

F E


En fait il me faudrait le nombre de cellules différentes de "P" et de "E"

Merci


Publicité
Poster une réponse
Anonyme