Compter NB Cellules Vides

Le
J&B
Bonjour,

Je cherche a compter le nombre de cellules vides sur la plage C2:C100
J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes cellules
il y a des formules

Si qq peut m'aider
Merci

j@b
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #17683641
Bonsoir,

=NB.VIDE(C2:C100)

JB
http://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"
Bonjour,

Je cherche a compter le nombre de cellules vides sur la plage C2:C100
J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes cel lules
il y a des formules

Si qq peut m'aider
Merci




JB
Le #17683631
=SOMMEPROD(--(C2:C100=0))

JB
On 29 oct, 18:51, JB
Bonsoir,

=NB.VIDE(C2:C100)

JBhttp://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"


> Bonjour,

> Je cherche a compter le nombre de cellules vides sur la plage C2:C100
> J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes c ellules
> il y a des formules

> Si qq peut m'aider
> Merci

> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


ChristianM
Le #17689971
Bonjour,
J'ai toujours du mal à comprendre l'utilisation des deux tirets (--) dans
les formules, alors que j'utilise parfaitement tous le jours SOMMEPROD().
Serait-il possible que tu m'en explique le fonctionnement ou alors l'adresse
d'un tutoriel ?
Merci
ChristianM

"JB"
=SOMMEPROD(--(C2:C100=0))

JB
On 29 oct, 18:51, JB
Bonsoir,

=NB.VIDE(C2:C100)

JBhttp://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"


> Bonjour,

> Je cherche a compter le nombre de cellules vides sur la plage C2:C100
> J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes
> cellules
> il y a des formules

> Si qq peut m'aider
> Merci

> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Daniel.C
Le #17690311
Bonjour.

Evite de t'adresser à quelqu'un en particulier quand tu t'adresses sur
le forum, tu auras plus de chances d'avoir une réponse.
"--" équivaut à transformer des valeurs "vrai" ou "faux" en 1 ou 0,
valeurs dont tu as besoin pour fiare une somme.
Par exemple, si A1=6,
¡=6
donne "vrai". Pour transformer ce "vrai" en 1, la méthode consiste à
écrire :
-(A1=6) (multiplication par -1
résultat : -1
puis à multiplier de nouveau par -1 :
--(A1=6)
pour obtenir 1.
On peut également écrire :
(A1=6)*1
ou utiliser la fonction N qui fait cette transformation :
N(A1=6)
Cordialement.
Daniel

Bonjour,
J'ai toujours du mal à comprendre l'utilisation des deux tirets (--) dans les
formules, alors que j'utilise parfaitement tous le jours SOMMEPROD().
Serait-il possible que tu m'en explique le fonctionnement ou alors l'adresse
d'un tutoriel ?
Merci
ChristianM

"JB"
=SOMMEPROD(--(C2:C100=0))

JB
On 29 oct, 18:51, JB
Bonsoir,

=NB.VIDE(C2:C100)

JBhttp://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"


> Bonjour,

> Je cherche a compter le nombre de cellules vides sur la plage C2:C100
> J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes
cellules
> il y a des formules

> Si qq peut m'aider
> Merci

> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -




Modeste
Le #17693051
Bonsour® ChristianM avec ferveur ;o))) vous nous disiez :

J'ai toujours du mal à comprendre l'utilisation des deux tirets (--)
dans les formules, alors que j'utilise parfaitement tous le jours
SOMMEPROD().
l'adresse d'un tutoriel ?



http://xlwiki.free.fr/wiki/wakka.php?wiki=SommeProd

--
--
@+
;o)))
ChristianM
Le #17693231
Merci à Daniel.C et Modeste.
Pour ma part j'utilisais *1 et maintenant j'ai compris la fonction de --
Perso, je pense que *1 est plus explicite ;-)


--
ChristianM


"ChristianM" a écrit dans le message de news:

Bonjour,
J'ai toujours du mal à comprendre l'utilisation des deux tirets (--) dans
les formules, alors que j'utilise parfaitement tous le jours SOMMEPROD().
Serait-il possible que tu m'en explique le fonctionnement ou alors
l'adresse d'un tutoriel ?
Merci
ChristianM

"JB"
=SOMMEPROD(--(C2:C100=0))

JB
On 29 oct, 18:51, JB
Bonsoir,

=NB.VIDE(C2:C100)

JBhttp://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"


> Bonjour,

> Je cherche a compter le nombre de cellules vides sur la plage C2:C100
> J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes
> cellules
> il y a des formules

> Si qq peut m'aider
> Merci

> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -






Philippe.R
Le #17697621
Bonsoir,
On peut aussi utiliser +0
Les 3 cas reviennent à appliquer une opération neutre pour obtenir la
transformation désirée
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"ChristianM" a écrit dans le message de
news:
Merci à Daniel.C et Modeste.
Pour ma part j'utilisais *1 et maintenant j'ai compris la fonction de --
Perso, je pense que *1 est plus explicite ;-)


--
ChristianM


"ChristianM" a écrit dans le message de news:

Bonjour,
J'ai toujours du mal à comprendre l'utilisation des deux tirets (--) dans
les formules, alors que j'utilise parfaitement tous le jours SOMMEPROD().
Serait-il possible que tu m'en explique le fonctionnement ou alors
l'adresse d'un tutoriel ?
Merci
ChristianM

"JB"
=SOMMEPROD(--(C2:C100=0))

JB
On 29 oct, 18:51, JB
Bonsoir,

=NB.VIDE(C2:C100)

JBhttp://boisgontierjacques.free.fr/

On 29 oct, 18:57, "J&B"


> Bonjour,

> Je cherche a compter le nombre de cellules vides sur la plage C2:C100
> J'ai essayé avec nbval mais cela ne marche pas car en fait dans mes
> cellules
> il y a des formules

> Si qq peut m'aider
> Merci

> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -










Modeste
Le #17699351
Bonsour® Philippe.R avec ferveur ;o))) vous nous disiez :

On peut aussi utiliser +0
Les 3 cas reviennent à appliquer une opération neutre pour obtenir la
transformation désirée



;o)))

comme précisé dans Xlwiki
on peut aussi utiliser /1 ou -0
mais egalement la fonction N()

+3 cas
jessica !!!!

--
--
@+
;o)))
Philippe.R
Le #17699941
"Modeste" news:
Bonsour® Philippe.R avec ferveur ;o))) vous nous disiez :

On peut aussi utiliser +0
Les 3 cas reviennent à appliquer une opération neutre pour obtenir la
transformation désirée



;o)))

comme précisé dans Xlwiki
on peut aussi utiliser /1 ou -0
mais egalement la fonction N()

+3 cas
jessica !!!!

--
--
@+
;o)))

;o))))
Publicité
Poster une réponse
Anonyme