compter le nombre de cellule vide

Le
news microsoft
Bonjour,
Pouvez vous m'aider pour trouver une formule?

voici l'exemple

O V
1 125 ici le nombre de cellules vides entre 1 et 4 (ici, il me
faudrait le chiffre 2)
2
3
4 124 ici le nombre de cellules vides entre 4 et 9 (ici, il me
faudrait le chiffre 4)
5
6
7
8
9 130 etc.. et ceci pour plus de 5000 lignes

le probleme, bien sur c'est que le nombre de cellule vides entre les
cellules pleines est variable.
merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FdeCourt
Le #21015531
Salut,

En supposant
FdeCourt
Le #21015511
Oups....

En supposant qu'en Colonne A il y a les chiffre de 1 à 5000, qu'en
Colonne B il y a une valeur ou non alors cette formule te donnera le
nombre de valeur vide entre chaque valeur renseignée :

=SI(B3="";"";EQUIV(SI(B3<>"";1;0);SI($B4:$B$5245<>"";1;0);0)-1)

A valider par CTRL + ALT + ENTER

Une seule contrainte, que la cellulel B5245 soit renseignée (dernière
cellule du tableau).

Cordialement,

F.
news microsoft
Le #21015491
courrier precedent incomplet desolé
"FdeCourt"
Salut,

En supposant


news microsoft
Le #21015641
Desolé mais ca ne marche pas ca renseigne 0

"FdeCourt"
Oups....

En supposant qu'en Colonne A il y a les chiffre de 1 à 5000, qu'en
Colonne B il y a une valeur ou non alors cette formule te donnera le
nombre de valeur vide entre chaque valeur renseignée :

=SI(B3="";"";EQUIV(SI(B3<>"";1;0);SI($B4:$B$5245<>"";1;0);0)-1)

A valider par CTRL + ALT + ENTER

Une seule contrainte, que la cellulel B5245 soit renseignée (dernière
cellule du tableau).

Cordialement,

F.
FdeCourt
Le #21015631
Oups...

En supposant qu'en Colonne A il y a les chiffre de 1 à 5000, qu'en
Colonne B il y a une valeur ou non alors cette formule te donnera le
nombre de valeur vide entre chaque valeur renseignée :

=SI(B3="";"";EQUIV(SI(B3<>"";1;0);SI($B4:$B$5245<>"";1;0);0)-1)

A valider par CTRL + ALT + ENTER

Une seule contrainte, que la cellulel B5245 soit renseignée (dernière
cellule du tableau).

Cordialement,

F.
FdeCourt
Le #21016571
Bonsoir,

Il faut valider par CTRL+ MAJ + ENTER (et non ALT)

Voir fichier joint

http://tinyurl.com/yecbhrc

Cordialement,

F.
news microsoft
Le #21020231
Bonjour,
Merci beaucoup pour votre aide ca marche

"FdeCourt"
Bonsoir,

Il faut valider par CTRL+ MAJ + ENTER (et non ALT)

Voir fichier joint

http://tinyurl.com/yecbhrc

Cordialement,

F.


Publicité
Poster une réponse
Anonyme