compter sous conditions

Le
VASNIER
Bonjour à toutes et à tous,

Je travaille sur Excel 2003. Voici mon souci :

j'ai trois colonnes A les réf dossiers B dates d'interventions et C Postes
Je souhaiterais connaître le nombre de dossier traités (Col A) en janvier
puis en février….
j'ai essayé avec NB.SI et SOMME SI sans résultat

Pouvez-vous me dire si cela est possible ?

Merci à vous et joyeuses Pâques !

Ref dossier date Poste
200901 12/01/09 10
200901 12/01/09 20
200901 12/01/09 30
200901 12/01/09 40
200901 12/01/09 50
200902 12/01/09 10
200902 12/01/09 20
200902 12/01/09 30
200903 30/01/09 40
200904 03/02/09 10
200904 04/02/09 20
200904 05/02/09 30





--
Pascale
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19102561
> j'ai trois colonnes A les réf dossiers B dates d'interventions et C Postes
Je souhaiterais connaître le nombre de dossier traités (Col A) en janvier
puis en février..




Un Tcd avec groupement des dates c'est le mieux ou Sommeprod à la rigueur :

http://www.cijoint.fr/cjlink.php?file=cj200904/cijpLi8ySH.xls

Etc
Jacquouille
Le #19104421
Bonjour Pascale ( et bonne fête)
Les colonnes seront d'égale longueur, (A2:A100)
=SOMMEPROD((mois(B2:B100)=1)*(A2:A100)) -->=Nb de dossiers en janvier
Si on baptise les colonnes, cela donnerait
=SOMMEPROD((mois(dat)=1)*référ)
Et si tu les veux par poste en plus,
=SOMMEPROD((mois(dat)=1)*(post)*référ)
Bonne chance

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"VASNIER"
Bonjour à toutes et à tous,

Je travaille sur Excel 2003. Voici mon souci :

j'ai trois colonnes A les réf dossiers B dates d'interventions et C Postes
Je souhaiterais connaître le nombre de dossier traités (Col A) en janvier
puis en février..
j'ai essayé avec NB.SI et SOMME SI sans résultat

Pouvez-vous me dire si cela est possible ?

Merci à vous et joyeuses Pâques !

Ref dossier date Poste
200901 12/01/09 10
200901 12/01/09 20
200901 12/01/09 30
200901 12/01/09 40
200901 12/01/09 50
200902 12/01/09 10
200902 12/01/09 20
200902 12/01/09 30
200903 30/01/09 40
200904 03/02/09 10
200904 04/02/09 20
200904 05/02/09 30





--
Pascale


Jacquouille
Le #19104411
Oups, désolé, j'ai répondu à ce msg avant de lire les autres.
Bon WE

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Jacquouille" news:
Bonjour Pascale ( et bonne fête)
Les colonnes seront d'égale longueur, (A2:A100)
=SOMMEPROD((mois(B2:B100)=1)*(A2:A100)) -->=Nb de dossiers en janvier
Si on baptise les colonnes, cela donnerait
=SOMMEPROD((mois(dat)=1)*référ)
Et si tu les veux par poste en plus,
=SOMMEPROD((mois(dat)=1)*(post)*référ)
Bonne chance

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"VASNIER"
Bonjour à toutes et à tous,

Je travaille sur Excel 2003. Voici mon souci :

j'ai trois colonnes A les réf dossiers B dates d'interventions et C
Postes
Je souhaiterais connaître le nombre de dossier traités (Col A) en janvier
puis en février..
j'ai essayé avec NB.SI et SOMME SI sans résultat

Pouvez-vous me dire si cela est possible ?

Merci à vous et joyeuses Pâques !

Ref dossier date Poste
200901 12/01/09 10
200901 12/01/09 20
200901 12/01/09 30
200901 12/01/09 40
200901 12/01/09 50
200902 12/01/09 10
200902 12/01/09 20
200902 12/01/09 30
200903 30/01/09 40
200904 03/02/09 10
200904 04/02/09 20
200904 05/02/09 30





--
Pascale






Publicité
Poster une réponse
Anonyme