concentrateur usb générique

Le
VarioFlux
Hello
Je tente de brancher sur mon portable un concentrateur usb belkin 7
ports, et ce fichu machin de portable Toshiba l'a reconnu la première
fois mais part en erreur ("le périphérique pas reconnu risque
de mal fonctionner") dès que je branche kekchose dessus, et
maintenant c'est le concentrateur qui n'est plus reconnu

Je vais dans panneau de config/système et je le vire, puis reboote et
tralala ça recommence

Comment on s'en cort dans des cas comme ça ?
Sur un PC de bureau, je change de ports USB et souvent ça résoud, mais
là il n'y en a que 2 de ports, et c'est pareil pour les 2 !

Je fais quoi ?
Je précise que c'est un concentrateur de bonne qualité, alimenté au pal
réservé aux champions, et que ce n'est pas la première fois que ces
satanés engins me jouent des tours et que je n'ai jamais trouvé de
sortie convenable à ce type de problème.

Des idées ?
Merci

--
VarioFlux @ 'les-joyeuses-catacombes' on 'zoo-logique.org'
Le monde est peuplé d'imbéciles qui se battent contre des demeurés pour
sauvegarder une société absurde.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #16470771
VarioFlux a formulé la demande :
Hello
Je tente de brancher sur mon portable un concentrateur usb belkin 7 ports, et
ce fichu machin de portable Toshiba l'a reconnu la première fois mais part en
erreur ("le périphérique ... pas reconnu ... risque de mal fonctionner...")
dès que je branche kekchose dessus, et maintenant c'est le concentrateur qui
n'est plus reconnu...

Je vais dans panneau de config/système et je le vire, puis reboote et tralala
ça recommence...

Comment on s'en cort dans des cas comme ça ?
Sur un PC de bureau, je change de ports USB et souvent ça résoud, mais là il
n'y en a que 2 de ports, et c'est pareil pour les 2 !

Je fais quoi ?
Je précise que c'est un concentrateur de bonne qualité, alimenté au pal
réservé aux champions, et que ce n'est pas la première fois que ces satanés
engins me jouent des tours et que je n'ai jamais trouvé de sortie convenable
à ce type de problème.

Des idées ?
Merci



même si XP a peut être des pilotes embarqués, chercher le pilote du
fabricant le plus à jour, l'installer avant de brancher la chose puis
suivre les instructions ...

s'il veut toujours pas, ben y a un os dans le pilote et/ou ton bios!!

j'ai eut le cas avec une simple webcam, d'une marque connue, où le
pilote spécifique XP avait une paille (ceux de W9x et W2k marchait) et
impossible d'installer sur 3 machines ... (là plus simple l'install
n'allait pas au bout) mais même contacté par mail, le fabricant n'a
rien daigné faire!!!

Au fait ton engin y utiliserait pas le windows installer? Si oui, le
désinstaller et en charger une nouvelle mouture sur le site de download
de MS; je viens d'avoir le truc sur une install d'imprimante canon
basique!!! et pas de bon signalement d'erreur!

Sur ce bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme