Concours de didacticiels hands-on!

Le
Erik Vincent
On 04/17/2012 01:05 AM, Erik Vincent wrote:

J'ai fini par produire un clip de dimension acceptable pour cjoint avec
OpenShot 1.1.3, une version vieille de deux ans. La qualité est
horrible, évidemment: tout ça a été fait par essais et tâtonnements.

En coupant un clip son pour avoir des fade in, fade out de différentes
longueurs, il y avait un petit saut en passant d'un bout à l'autre, même
en me servant de l'aimant. Mais c'est disparu en faisant le render.

Je me suis rendu compte que tout le timeline, dont la moitié était vide,
avait été «rendered». J'ai essayé par tous les moyens possibles de la
couper dans OpenShot, j'ai fait des recherches, pas moyen! J'ai
téléchargé Avidemux. 15MB, pour couper mon bout de film!

Toujours trop gros! J'ai téléchargé WinFF et là, j'ai appris, au bout de
quelques minutes, que mon bitrate était trop élevé pour le format
d'image choisi (320 x 180).

Alors, je vous envoie ce complément d'information au didacticiel que
j'ai suggéré pour OpenShot:

http://www.youtube.com/watch?feature=player_embedded&v=RLvn7jRPvVA

avec mon vidéo:

http://cjoint.com/?3DshHnVtcXH

et les sources pour le produire:

Beyoncé:
http://www.youtube.com/watch?v=Ob7vObnFUJc

Madonna:
http://www.youtube.com/watch?v=OR-KcbFx410&hd=1

Vous pouvez évidemment en choisir d'autres, mais celles-ci permettent la
comparaison. Le format doit faire moins que 320 x 180 et le fichier doit
être de moins de 8192 Ko pour un stockage de 4 jours chez ci-joint"

«La taille des documents téléchargés est pour le moment limitée à 2048
Ko (8192 Ko si durée de 4 jours).»

Pour des experts qui font deux ou trois vidéos par jours, je suis
certain que l'affaire sera vite réglée :) Attention, il faut indiquer la
procédure!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Erik Vincent
Le #24411541
On 04/18/2012 02:24 AM, Erik Vincent wrote:

(...)

Si vous voulez utiliser KdeNLive ou PiTiVi, il n'y a évidemmetn aucun
problème, mais la procédure doit être décrire depuis le chargement des
clips.
jdd
Le #24411711
Le 18/04/2012 08:24, Erik Vincent a écrit :

vide, avait été «rendered». J'ai essayé par tous les moyens possibles
de la couper dans OpenShot,



???

tu la coupe avec les ciseaux et tu supprime les parties inutiles!!


Toujours trop gros! J'ai téléchargé WinFF et là, j'ai appris, au bout
de quelques minutes, que mon bitrate était trop élevé pour le format
d'image choisi (320 x 180).



bof

http://cjoint.com/?3DshHnVtcXH



pas mal

jdd


--
Pour nous montrer vos photos, créez votre album sur le compte frpm
(demandez-nous login et mot de passe, on vous le donnera!)
http://www.flickr.com/photos//
Erik Vincent
Le #24412171
On 04/18/2012 03:50 AM, jdd wrote:
Le 18/04/2012 08:24, Erik Vincent a écrit :

vide, avait été «rendered». J'ai essayé par tous les moyens possibles
de la couper dans OpenShot,





Citer comme ça, ce n'est pas honnête. Voici ce qu'il fallait citer:

«Je me suis rendu compte que tout le timeline, dont la moitié était
vide, avait été «rendered». J'ai essayé par tous les moyens possibles de
la couper dans OpenShot»

tu la coupe avec les ciseaux et tu supprime les parties inutiles!!



D'abord, dans ma version, il n'y a pas de ciseaux, c'est un rasoir et il
ne coupe pas la timeline.

http://cjoint.com/?3DshHnVtcXH



pas mal



C'est la première fois de ma vie que je raboute deux bouts de vidéo et
je n'avais aucune idée de ce que je fabriquais au sujet des formats, de
la compression, de l'encodage et de tout ce que tu veux, alors je doute
qu'il n'y ait pas moyen de faire mieux.

Ce serait quoi l'équivalent de ce forum en anglais?
jdd
Le #24412351
Le 18/04/2012 11:44, Erik Vincent a écrit :
On 04/18/2012 03:50 AM, jdd wrote:
Le 18/04/2012 08:24, Erik Vincent a écrit :

vide, avait été «rendered». J'ai essayé par tous les moyens possibles
de la couper dans OpenShot,





Citer comme ça, ce n'est pas honnête. Voici ce qu'il fallait citer:

«Je me suis rendu compte que tout le timeline, dont la moitié était
vide, avait été «rendered». J'ai essayé par tous les moyens possibles
de la couper dans OpenShot»

tu la coupe avec les ciseaux et tu supprime les parties inutiles!!



D'abord, dans ma version, il n'y a pas de ciseaux, c'est un rasoir et
il ne coupe pas la timeline.



sur mon openSUSE j'ai la version 1.4 d'openshot.

http://cjoint.com/12av/BDsnuPYANX6.htm

sur la photo tu vois bien des ciseaux (sélectionnés, au dessus de la
time line). Par contre l'icone à coté du curseur est bien une lame de
rasoir et il suffit de ciluer sut la video dans la TL pour couper.
Resélectionner la flèche, sélectionner la partie à supprimer et voilà

je gère toutes mes videos comme ca car filmant des conerts, j'ai
surtout à couper les temps morts

Ce serait quoi l'équivalent de ce forum en anglais?



je ne sais pas.

as-tu regardé sur lprod (http://www.lprod.org/wiki/doku.php), sur la
liste tu as un développeur openshot, c'est le meilleur endroit pour
poser des questions (c'est le traducteur en français de la doc)

même si les listes sont souvent en anglais, les développeurs photo et
video sont souvent français

jdd


--
Pour nous montrer vos photos, créez votre album sur le compte frpm
(demandez-nous login et mot de passe, on vous le donnera!)
http://www.flickr.com/photos//
Stephane Legras-Decussy
Le #24412491
Le 18/04/2012 08:24, Erik Vincent a écrit :

avec mon vidéo:

http://cjoint.com/?3DshHnVtcXH





voilà typiquement le genre de problème de diffusion
le son est en AC3, ça ne sert à rien, c'est pas lisible
directement sous windows.

toute personne qui n'est pas un poil "informatique"
te dira "ça marche pas", point final.

toujours prendre soin de faire du simple et standard.
Erik Vincent
Le #24413751
On 04/18/2012 02:24 AM, Erik Vincent wrote:
On 04/17/2012 01:05 AM, Erik Vincent wrote:

J'ai fini par produire un clip de dimension acceptable pour cjoint avec
OpenShot 1.1.3, une version vieille de deux ans. La qualité est
horrible, évidemment



...parce que les gens refusent de donner les renseignements. J'ai lu de
la donc sur le sujet, hier. Finalement, ça se résume à quelques mots.
Maintenant, ça va.
Erik Vincent
Le #24413741
On 04/18/2012 08:05 AM, Stephane Legras-Decussy wrote:
Le 18/04/2012 08:24, Erik Vincent a écrit :

avec mon vidéo:

http://cjoint.com/?3DshHnVtcXH





voilà typiquement le genre de problème de diffusion
le son est en AC3, ça ne sert à rien, c'est pas lisible
directement sous windows.

toute personne qui n'est pas un poil "informatique"
te dira "ça marche pas", point final.

toujours prendre soin de faire du simple et standard.



J'ai lu de la doc sur le sujet, hier. Finalement, ça se résume à
quelques mots. Maintenant, ça va.

J'espère que je n'en ai pas trop dit là!
jdd
Le #24414081
Le 19/04/2012 00:40, Erik Vincent a écrit :

Attends, je me demande si je n'ai pas laissé passer trop d'infos, là.



je te sens amer, là... que voulais-tu qu'on te dise sur un clip?

il n'est pas possible pour nous de savoir quelle est la partie
originale et celle que tu as fait toi même, comparer deux clips video
n'est pas évident

si tu filme deux bouts de video avec ton téléphone et que tu veux en
effet entre les deux, tu poste les deux bouts et on voit ce qu'on peut
faire.

Pour avoir des réponses, il faut souvent poser les bonnes questions,
tout en tenant compte du fait que les autres n'ont pas forcément les
connaissances ou le temps pour répondre.

Je note aussi que tu utilise une version d'openshot trop vieille, tu
n'as rien de plus récent sur ta distrib? moi j'ai la 1.4 en standard
sous openSUSE 12.1

jdd

--
Pour nous montrer vos photos, créez votre album sur le compte frpm
(demandez-nous login et mot de passe, on vous le donnera!)
http://www.flickr.com/photos//
Publicité
Poster une réponse
Anonyme