Condition sur les dates

Le
Philippe
Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #6720271
bonjour Philippe,

=SI(JOUR(C7+1)=1;"FIN DE MOIS";"")

isabelle

Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci



Jacky
Le #6720961
Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ


"Philippe" news:
Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai
compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la
cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci



Philippe
Le #6723531
Merci Isabelle et Jacky, c'est trés bien.

Amicalement.
Philippe


Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ


"Philippe" news:
Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai
compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la
cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci








Philippe
Le #6723841
Bonjour,

Je reviens vers vous pour un complément, en effet en dessous des dimanches
comme j'ai une ligne vide ça fonctionne mais si je veux y mettre du texte,
dans la colonne B je me retrouve avec #valeur# , j'ai essayé de modifier
votre formule de cette façon mais ça ne va pas :

Votre formule si dessus modifiée :
=SI(MOIS(C1+1)>MOIS(C1);"Dernier";SI(C2;NO.SEMAINE(C2;2);SI(ESTTEXTE(C2);"")))

Merci d'avance.
Philippe


Merci Isabelle et Jacky, c'est trés bien.

Amicalement.
Philippe


Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ


"Philippe" news:
Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai
compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la
cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci










Jacky
Le #6724201
Re...
Essaie
=SI(ESTERREUR(NO.SEMAINE(C2;2));"";SI(MOIS(C2+1)>MOIS(C2);"Fin de
mois";SI(C2;NO.SEMAINE(C2;2);"")))
voir ici
http://cjoint.com/?fCpwijDMaC
--
Salutations
JJ


"Philippe" news:
Bonjour,

Je reviens vers vous pour un complément, en effet en dessous des dimanches
comme j'ai une ligne vide ça fonctionne mais si je veux y mettre du texte,
dans la colonne B je me retrouve avec #valeur# , j'ai essayé de modifier
votre formule de cette façon mais ça ne va pas :

Votre formule si dessus modifiée :
=SI(MOIS(C1+1)>MOIS(C1);"Dernier";SI(C2;NO.SEMAINE(C2;2);SI(ESTTEXTE(C2);"")))

Merci d'avance.
Philippe


Merci Isabelle et Jacky, c'est trés bien.

Amicalement.
Philippe


Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ







isabelle
Le #6725691
bonjour Philippe,

=SI(ESTERREUR(SI(JOUR(C7+1)=1;"FIN DE MOIS";""));"";SI(JOUR(C7+1)=1;"FIN DE MOIS";""))

isabelle

Bonjour,

Je reviens vers vous pour un complément, en effet en dessous des dimanches
comme j'ai une ligne vide ça fonctionne mais si je veux y mettre du texte,
dans la colonne B je me retrouve avec #valeur# , j'ai essayé de modifier
votre formule de cette façon mais ça ne va pas :

Votre formule si dessus modifiée :
=SI(MOIS(C1+1)>MOIS(C1);"Dernier";SI(C2;NO.SEMAINE(C2;2);SI(ESTTEXTE(C2);"")))

Merci d'avance.
Philippe


Merci Isabelle et Jacky, c'est trés bien.

Amicalement.
Philippe


Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ


"Philippe" news:
Bonjour,

Dans une colonne en B7 j'ai les n° de semaine par mois, aprés chaque
Dimanche j'ai créé un vide pour délimiter cette semaine, je voudrai
compléter
la formule pour qu'elle puisse m'indiquer le dernier jour du mois la
cellule
juste en dessous du dernier jour.

Formule à compléter:
=SI(ESTTEXTE(C7);"";NO.SEMAINE(C7;2))

25/08/08
26/08/08
27/08/08
28/08/08
29/08/08
30/08/08
31/08/08
Fin de mois

Merci











Philippe
Le #6726771
Encore une fois merci à vous deux.

Bonne soirée


Re...
Essaie
=SI(ESTERREUR(NO.SEMAINE(C2;2));"";SI(MOIS(C2+1)>MOIS(C2);"Fin de
mois";SI(C2;NO.SEMAINE(C2;2);"")))
voir ici
http://cjoint.com/?fCpwijDMaC
--
Salutations
JJ


"Philippe" news:
Bonjour,

Je reviens vers vous pour un complément, en effet en dessous des dimanches
comme j'ai une ligne vide ça fonctionne mais si je veux y mettre du texte,
dans la colonne B je me retrouve avec #valeur# , j'ai essayé de modifier
votre formule de cette façon mais ça ne va pas :

Votre formule si dessus modifiée :
=SI(MOIS(C1+1)>MOIS(C1);"Dernier";SI(C2;NO.SEMAINE(C2;2);SI(ESTTEXTE(C2);"")))

Merci d'avance.
Philippe


Merci Isabelle et Jacky, c'est trés bien.

Amicalement.
Philippe


Bonsoir,

Heu!! le dernier jour n'est pas forcement un dimanche
=SI(MOIS(C7+1)>MOIS(C7);"Fin de mois";SI(C7;NO.SEMAINE(C7;2);""))
Voir ici
http://cjoint.com/?fBxZj1w8Pl
--
Salutations
JJ












Publicité
Poster une réponse
Anonyme