condition par rapport à une date

Le
antho
bonjour
voilà ce que je souhaiterais faire:
si le contenu d'une cellule est compris entre 2 dates (31/12/06 et 01/01/08
par exemple) alors dans ce cas je fais afficher x dans une autre cellule
sinonil ne se passe rien
voilà ce que j'ai essayer sans succés
=SI(ET(BB5>DATE(2006;12;31);BB5<DATE(2008;01;01));"x";"")
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Monnerie
Le #5153711
Bonjour,
j'ai fait le test avec cette formule et cela fonctionne
??
"antho"
bonjour
voilà ce que je souhaiterais faire:
si le contenu d'une cellule est compris entre 2 dates (31/12/06 et
01/01/08
par exemple) alors dans ce cas je fais afficher x dans une autre cellule
sinonil ne se passe rien
voilà ce que j'ai essayer sans succés
=SI(ET(BB5>DATE(2006;12;31);BB5<DATE(2008;01;01));"x";"")


Brunos
Le #5153691
Bonjour,
j'ai fait le test avec cette formule et cela fonctionne
??
voilà ce que je souhaiterais faire:
si le contenu d'une cellule est compris entre 2 dates (31/12/06 et
01/01/08
par exemple) alors dans ce cas je fais afficher x dans une autre
cellule
sinonil ne se passe rien
voilà ce que j'ai essayer sans succés
=SI(ET(BB5>DATE(2006;12;31);BB5<DATE(2008;01;01));"x";"")



Ca marche aussi chez moi.
Quand tu dis "sans succès", tu veux dire que tu as une valeur d'erreur ?
--
Brunos


Monnerie
Le #5153681
mais pourquoi rentrer la date en BB5 ??


"Brunos"
Bonjour,
j'ai fait le test avec cette formule et cela fonctionne
??
voilà ce que je souhaiterais faire:
si le contenu d'une cellule est compris entre 2 dates (31/12/06 et
01/01/08
par exemple) alors dans ce cas je fais afficher x dans une autre cellule
sinonil ne se passe rien
voilà ce que j'ai essayer sans succés
=SI(ET(BB5>DATE(2006;12;31);BB5<DATE(2008;01;01));"x";"")



Ca marche aussi chez moi.
Quand tu dis "sans succès", tu veux dire que tu as une valeur d'erreur ?
--
Brunos




ChrisV
Le #5153381
Bonjour

Avec ici le contenu de la date recherchée en C1, et les dates de référence
en A1 et B1

=TEXTE((C1>¡)*(C1<±);"[>0]x;;;")


ChrisV


"antho"
bonjour
voilà ce que je souhaiterais faire:
si le contenu d'une cellule est compris entre 2 dates (31/12/06 et
01/01/08
par exemple) alors dans ce cas je fais afficher x dans une autre cellule
sinonil ne se passe rien
voilà ce que j'ai essayer sans succés
=SI(ET(BB5>DATE(2006;12;31);BB5<DATE(2008;01;01));"x";"")


Publicité
Poster une réponse
Anonyme