Condition si...alors ...

Le
Patrick
Bonjour,
j'aimerai faire une condition maispas.
j'ai :
A6 la cellule est au format monétaire (pvttc)
B2=5,5% la cellule est au format pourcentage (tva)
B3,6% la cellule est au format pourcentage(tva)
A2=1 correspondance pour tva 5,5
A3=2 correspondance pour tva 19,6
C6 la cellule est au format monétaire (pvht)

tva
1 5,50%
2 19,60%

pvttc tva pvht
10 1 9,47867299


Je n'arrive pas a faire dans C6 la condition :

SI A2=1 alors calcule avec (A6/(1+B2) et SI A2=2 alors calcule avec
(A6/(1+B3) et si ce n'est pas un 1 ou un 2 alors mais rien.

Merci, bonne après midi.
Patrick.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cousinhub
Le #4514201
bonjour, essaie en C6:
=SI(ESTERREUR(INDEX(B2:B3;EQUIV(B6;A2:A3;0)));"";A6/(1+INDEX(B2:B3;EQUIV(B6;A2:A3;0))))
Bonne journée

Bonjour,
j'aimerai faire une condition mais...pas.
j'ai :
A6 la cellule est au format monétaire (pvttc)
B2=5,5% la cellule est au format pourcentage (tva)
B3,6% la cellule est au format pourcentage(tva)
A2=1 correspondance pour tva 5,5
A3=2 correspondance pour tva 19,6
C6 la cellule est au format monétaire (pvht)

tva
1 5,50%
2 19,60%

pvttc tva pvht
10 1 9,47867299


Je n'arrive pas a faire dans C6 la condition :

SI A2=1 alors calcule avec (A6/(1+B2) et SI A2=2 alors calcule avec
(A6/(1+B3) et si ce n'est pas un 1 ou un 2 alors mais rien.

Merci, bonne après midi.
Patrick.




dre
Le #4514081
Bonjour,

=SI(OU(B6=1;B6=2);A6/(1+SI(B6=1;B$2;B$3));"")

dré



Bonjour,
j'aimerai faire une condition mais...pas.
j'ai :
A6 la cellule est au format monétaire (pvttc)
B2=5,5% la cellule est au format pourcentage (tva)
B3,6% la cellule est au format pourcentage(tva)
A2=1 correspondance pour tva 5,5
A3=2 correspondance pour tva 19,6
C6 la cellule est au format monétaire (pvht)

tva
1 5,50%
2 19,60%

pvttc tva pvht
10 1 9,47867299


Je n'arrive pas a faire dans C6 la condition :

SI A2=1 alors calcule avec (A6/(1+B2) et SI A2=2 alors calcule avec
(A6/(1+B3) et si ce n'est pas un 1 ou un 2 alors mais rien.

Merci, bonne après midi.
Patrick.





Patrick
Le #4513821
Bonsoir,
Merci beaucoup ,
Bonne soirée.
Patrick.

"dre"
Bonjour,

=SI(OU(B6=1;B6=2);A6/(1+SI(B6=1;B$2;B$3));"")

dré



Bonjour,
j'aimerai faire une condition mais...pas.
j'ai :
A6 la cellule est au format monétaire (pvttc)
B2=5,5% la cellule est au format pourcentage (tva)
B3,6% la cellule est au format pourcentage(tva)
A2=1 correspondance pour tva 5,5
A3=2 correspondance pour tva 19,6
C6 la cellule est au format monétaire (pvht)

tva
1 5,50%
2 19,60%

pvttc tva pvht
10 1 9,47867299


Je n'arrive pas a faire dans C6 la condition :

SI A2=1 alors calcule avec (A6/(1+B2) et SI A2=2 alors calcule avec
(A6/(1+B3) et si ce n'est pas un 1 ou un 2 alors mais rien.

Merci, bonne après midi.
Patrick.







Publicité
Poster une réponse
Anonyme