Conditions dans la fonction BDSomme

Le
Philippe_GT
salut les fortiches !

Pour ceux qui connaissent cette fonction, je voudrais que dans les
conditions requises, Excel vérifie quand il fait le BDsomme, qu'une cellule
est vide. je m'explique :

Voici la base de données:

Comptes Montant prévisionnel Montant imputé Cpta
6410.1 10 000,00 11 000,00
6410.1 5 000,00

Voici les conditions:
Comptes Montant prévisionnel Montant imputé Cpta
6410.1 >0

Je voudrais que le BDSOMME sur le montant prévisionnel ne prenne en compte que
le 5000 et non pas 15000 . Je veux éliminer la ligne avec le montant en
compta égal à 11 000. En d'autres termes lui mettre dans les conditions que
le Montant imputé en compta doit être vide.

Comment puis-je faire car si je laisse les conditions telles quelles, il va
me sortir 15000 et ne comprends pas que la condition imposée est que le
montant imputé en compta doit être vide.

Suis-je clair ?

merci de votre aide !

Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5134371
Bonjour,

Avec Sommeprod:
=SOMMEPROD((MontantImpute=0)*MontantPrev)

Avec BDSomme:

G
1 Formule
2 =ESTVIDE(C2)

½SOMME(A1:C10;"MontantPrev";G1:G2)

http://cjoint.com/?bqmq3WpZRR

JB


On 16 jan, 11:50, Philippe_GT wrote:
salut les fortiches !

Pour ceux qui connaissent cette fonction, je voudrais que dans les
conditions requises, Excel vérifie quand il fait le BDsomme, qu'une cell ule
est vide. je m'explique :

Voici la base de données:

  Comptes                       Montant prévisio nnel    Montant imputé Cpta          
  6410.1                        10 000,00             11 000,00
  6410.1                          5 000,00                                      

Voici les conditions:
Comptes Montant prévisionnel           Montant imputé Cpta
6410.1                  >0          

Je voudrais que le BDSOMME sur le montant prévisionnel ne prenne en comp te que
le 5000 et non pas 15000 . Je veux éliminer la ligne avec le montant en
compta égal à 11 000. En d'autres termes lui mettre dans les condition s  que
le Montant imputé en compta doit être vide.

Comment puis-je faire car si je laisse les conditions telles quelles, il v a
me sortir 15000 et ne comprends pas que la condition imposée est que le
montant imputé en compta doit être vide.

Suis-je clair ?

merci de votre aide !

Philippe


Philippe_GT
Le #5134251
Merci énormément, c'est exactement ce que je cherchais !




Bonjour,

Avec Sommeprod:
=SOMMEPROD((MontantImpute=0)*MontantPrev)

Avec BDSomme:

G
1 Formule
2 =ESTVIDE(C2)

½SOMME(A1:C10;"MontantPrev";G1:G2)

http://cjoint.com/?bqmq3WpZRR

JB


On 16 jan, 11:50, Philippe_GT wrote:
salut les fortiches !

Pour ceux qui connaissent cette fonction, je voudrais que dans les
conditions requises, Excel vérifie quand il fait le BDsomme, qu'une cellule
est vide. je m'explique :

Voici la base de données:

Comptes Montant prévisionnel Montant imputé Cpta
6410.1 10 000,00 11 000,00
6410.1 5 000,00

Voici les conditions:
Comptes Montant prévisionnel Montant imputé Cpta
6410.1 >0

Je voudrais que le BDSOMME sur le montant prévisionnel ne prenne en compte que
le 5000 et non pas 15000 . Je veux éliminer la ligne avec le montant en
compta égal à 11 000. En d'autres termes lui mettre dans les conditions que
le Montant imputé en compta doit être vide.

Comment puis-je faire car si je laisse les conditions telles quelles, il va
me sortir 15000 et ne comprends pas que la condition imposée est que le
montant imputé en compta doit être vide.

Suis-je clair ?

merci de votre aide !

Philippe






Publicité
Poster une réponse
Anonyme