Conditions

Le
Bonjour à tous,

Je souhaite mettre des condition, au moins 12, pour une même cellule. J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4542671
Bonsoir.
Un exemple pour éviter les SI imbriqués :
=CHOISIR(N(A2>89)+N(A2>79)+N(A2>69)+N(A2>59)+N(A2>49)+N(A2>39)+1;"G";"F";"E";"D";"C";"B";"A")
Cordialement.
Daniel

Bonjour à tous,

Je souhaite mettre des condition, au moins 12, pour une même cellule. J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa




JB
Le #4542561
Bonjour,

=INDEX({"";"F";"E";"D";"C";"B";"A"};EQUIV(A1;{0;39;49;59;69;79;89};1))
ou
=RECHERCHEV(A1;{0."";39."F";49."E";59."D";69."C";79."B";89."A"};
2;VRAI)

JB

On 28 mai, 22:07,
Bonjour à tous,

Je souhaite mettre des condition, au moins 12, pour une même cellule. J 'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???

Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa


dre
Le #4542541
Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule. J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa




AV
Le #4542521
A adapter si tu peux avoir des valeurs décimales

Une :
=INDEX({"F";"D";"C";"B";"A"};EQUIV(A1;{0;60;70;80;90};1))

Une autre (vérifier ton séparateur de matrice en colonne : ou le point ou ??)
:
=RECHERCHEV(A1;{0"F";60"D";70"C";80"B";90"A"};2)

AV
rthompson
Le #4542271
Bonjour

Juste par curiosité

Qu'est-ce donc cette fonction CAR

Si je fais une recherche dans l'aide, ce p'tit con de microsoft me propose
toute
une serie d'options de voitures (leasing, mileage, etc)

A bientôt

Rex



"dre"
Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule. J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa






jps
Le #4542251
CAR pour characters, rex.....en français dans le texte
jps

"rthompson" news:
Bonjour

Juste par curiosité

Qu'est-ce donc cette fonction CAR

Si je fais une recherche dans l'aide, ce p'tit con de microsoft me propose
toute
une serie d'options de voitures (leasing, mileage, etc)

A bientôt

Rex



"dre"
Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule.
J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est
le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa










rthompson
Le #4542031
Bonjour et merci

A propos (et si mon érudition est complète
l'expression "En Français dans le texte" date de Coscinny dans un des Lucky
Luke

Mais je ne suis pas certain

A bientôt


Rex ;-))))



"jps" a écrit dans le message de news:
%
CAR pour characters, rex.....en français dans le texte
jps

"rthompson" news:
Bonjour

Juste par curiosité

Qu'est-ce donc cette fonction CAR

Si je fais une recherche dans l'aide, ce p'tit con de microsoft me
propose toute
une serie d'options de voitures (leasing, mileage, etc)

A bientôt

Rex



"dre"
Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule.
J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est
le
cas, y a-t-il une parade pour y arriver ???


Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa













JB
Le #4541811
Bonjour,

Utiliser l'aide de l'icône fx:

ÊR(65) Affiche le caractère 65 du jeu (A)

JB
On 29 mai, 10:42, "rthompson" wrote:
Bonjour

Juste par curiosité

Qu'est-ce donc cette fonction CAR

Si je fais une recherche dans l'aide, ce p'tit con de microsoft me propose
toute
une serie d'options de voitures (leasing, mileage, etc)

A bientôt

Rex

"dre"



Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule. J 'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est le
cas, y a-t-il une parade pour y arriver ???

Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




rthompson
Le #4541781
Bonjour et merci

Car maintenant je sais

Comme Gabin

Rex



"JB"
Bonjour,

Utiliser l'aide de l'icône fx:

ÊR(65) Affiche le caractère 65 du jeu (A)

JB
On 29 mai, 10:42, "rthompson" wrote:
Bonjour

Juste par curiosité

Qu'est-ce donc cette fonction CAR

Si je fais une recherche dans l'aide, ce p'tit con de microsoft me propose
toute
une serie d'options de voitures (leasing, mileage, etc)

A bientôt

Rex

"dre"



Bonjour,

Autre solution (pour l'exemple) :
ÊR(MAX(65;9-ENT(A2/10)+64))

dré



Bonjour tous,

Je souhaite mettre des condition, au moins 12, pour une mme cellule.
J'ai
l'impression que le maximum est de 8 ??? Qu'en pensez-vous, si tel est
le
cas, y a-t-il une parade pour y arriver ???

Un petit exemple :

=SI(A2>89,"A",SI(A2>79,"B", SI(A2>69,"C",SI(A2>59,"D","F"))))

Merci pour votre aide !!!

Vanessa- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme