configuration debian

Le
strohecker guillaume
Bonsoir la liste,

Je viens vers vous car j'ai deux problèmes de configuration sur
Debian
Lenny.

-> J'utilise une carte son( fast track) externe sur mon pc, le
son
fonctionne parfaitement pour toutes les applications sauf pour
flash.
Quel fichier dois-je modifier pour corriger le problème ?

-> La page de connexion( gnome) est à 1600x1024 alors qu'elle
devrait
être à 1280 * 1024. Une fois connectée, je n'ai plus de
problème.

J'ai bien tenté de modifier le fichier /etc/X11/xorg.conf mais
cela ne
m'a apporté que des erreurs.

Merci pour votre aide.

Guillaume

# xorg.conf (X.Org X Window System server configuration file)
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"
Option "XkbVariant" "latin9"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
EndSection





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Boiteux
Le #19668461
Le Sun, 28 Jun 2009 18:54:52 +0200,
strohecker guillaume
Bonsoir la liste,



Salut,


Je viens vers vous car j'ai deux problèmes de configuration
sur Debian
Lenny.



Un petit conseil d'abord : évite les courriels avec plusieurs que stions
qui n'ont rien à voir : tu perds des réponses potentielles ;
profites-en pour donner à chaque message contenant une question un
titre plus spécifique.

-> J'utilise une carte son( fast track) externe sur mon pc, le
son
fonctionne parfaitement pour toutes les applications sauf pour
flash.
Quel fichier dois-je modifier pour corriger le problème ?


Là-dessus, aucune idée…


-> La page de connexion( gnome) est à 1600x1024 alors qu'elle
devrait
être à 1280 * 1024. Une fois connectée, je n'ai pl us de
problème.

J'ai bien tenté de modifier le fichier /etc/X11/xorg.conf ma is
cela ne
m'a apporté que des erreurs.


C'est bien d'indiquer ton fichier xorg.conf, mais il faudrait en outre
préciser :
- Quelle version de la distribution Debian tu utilises : Lenny
(stable) ? Squeeze ? Sid ?
- les erreurs en question


En attendant, je te suggère de tenter ceci : dans la section
« Monitor » de ton xorg.conf, ajoute ceci :

Option "PreferredMode" "1280x1024"

et dis-nous ce que cela donne…

Attention: prévoit de pouvoir revenir à la configuration antà ©rieure si
Xorg ne veux plus se lancer !

Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
steve
Le #19669341
> Salut,



Hello

[snip]



En attendant, je te suggère de tenter ceci : dans la section
« Monitor » de ton xorg.conf, ajoute ceci :

Option "PreferredMode" "1280x1024"

et dis-nous ce que cela donne…

Attention: prévoit de pouvoir revenir à la configuration antérieure si
Xorg ne veux plus se lancer !



Et moi je conseillerais de supprimer carrément xorg.conf et de
redémarrer. Chez moi je n'ai pas besoin de bidouiller ce fichier, xorg
se débrouille tout seul pour trouver le bon pilote et les bonnes valeurs
pour les modelines. Mais je ne suis pas sûr de la bonne version de xorg
qu'il faut pour cela. Précise-nous ta configuration.

Mais comme dit Fred, un

cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old

n'est pas de trop.

steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #19669331
Le 30 juin 2009 11:49, Frédéric Boiteux

Le Sun, 28 Jun 2009 18:54:52 +0200,
strohecker guillaume
Je viens vers vous car j'ai deux problèmes de configuration
sur Debian Lenny.



Un petit conseil d'abord : évite les courriels avec plusieurs questio ns
qui n'ont rien à voir : tu perds des réponses potentielles ;
profites-en pour donner à chaque message contenant une question un
titre plus spécifique.



En effet, perso j'ai mis au rencard le mail sans prendre le temps de
le lire simplement parce que le titre ne me parlait pas suffisamment.
Pas que j'ai grand chose à répondre sur le sujet mais d'autres ont
potentiellement eu la même réaction et pourtant aurait pu te répondre .

--
Kévin
Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org
http://identi.ca/khi - http://twitter.com/kh_i - http://system-linux.eu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Emmanuel Quémener
Le #19691101
strohecker guillaume a écrit :
Bonsoir la liste,

Je viens vers vous car j'ai deux problèmes de configuration sur
Debian
Lenny.

-> J'utilise une carte son( fast track) externe sur mon pc, le
son
fonctionne parfaitement pour toutes les applications sauf pour
flash.
Quel fichier dois-je modifier pour corriger le problème ?



Peux tu préciser comment tu lis ton application flash ? A travers un
navigateur ? Avec le flash proprio ?

Ca permettra d'en savoir un peu plus...

Peut-être, une piste, au hasard : les autres applications utilisent Alsa
et ton lecteur flash uniquement OSS... Tu pourrais tester ta carte son
fonctionne aussi avec OSS en regardant déjà si ton mixeur le voir et
changeant les paramétrages d'une application style VLC qui fonctionne.

A++

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme