Configuration Exchange

Le
vdo
Bonjour à tous !

J'ai un petit problème pour configurer mon SBS2003 pour la réception des
mails

J'ai l'habitude d'un serveur de messagerie MERAK et je suis un peu perdu
dans Exchange

Configuration:

Serveur de messagerie sur internet (OvH)
Qui héberge un compte "catchall" configuré en ETRN/ATRN.

Habituellement, avec MERAK je cré sur le serveur de messagerie interne
un RemoteAccount correspondant au compte "catchall" du serveur de
messagerie internet pour récupérer les mails.

Une fois la récupération faite, MERAK transmet les mails dans les BAL.

Avec Exchange, cela semble différent.
L'envoi des mails fonctionne. Par contre, le réception me pose problème.

Dans les propriétés de connecteur SMTP SmallBusiness, dans les
paramètres avancés, j'ai configuré la demande ETRN à partir d'un autre
serveur (OvH) avec une emission ETRN pour retirer les messages sur le
bon domaine.

Mais je ne vois pas ou renseigner l'authentification ???


Un petit coup de main serait le bienvenu :)

Merci à tous pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jeff
Le #7658471
On Wed, 24 Oct 2007 09:18:41 +0200, vdo
Bonjour à tous !

J'ai un petit problème pour configurer mon SBS2003 pour la réception des
mails...

J'ai l'habitude d'un serveur de messagerie MERAK et je suis un peu perdu
dans Exchange...

Configuration:

Serveur de messagerie sur internet (OvH)
Qui héberge un compte "catchall" configuré en ETRN/ATRN.

Habituellement, avec MERAK je cré sur le serveur de messagerie interne
un RemoteAccount correspondant au compte "catchall" du serveur de
messagerie internet pour récupérer les mails.

Une fois la récupération faite, MERAK transmet les mails dans les BAL.

Avec Exchange, cela semble différent.
L'envoi des mails fonctionne. Par contre, le réception me pose problème.

Dans les propriétés de connecteur SMTP SmallBusiness, dans les
paramètres avancés, j'ai configuré la demande ETRN à partir d'un autre
serveur (OvH) avec une emission ETRN pour retirer les messages sur le
bon domaine.

Mais je ne vois pas ou renseigner l'authentification ???


Un petit coup de main serait le bienvenu :)

Merci à tous pour vos réponses.


Bonjour,

que répondre...

Oubliez Merak, et potassez un peu SBS et Exchange. Après tout, c'est
votre travail.

Ensuite, examinez les paramètres que vous présente l'assistant de
configuration de messagerie et internet pour déterminer les valeurs à
renseigner. Il n'y a rien d'autre a faire pour configurer un Exchange
sur SBS 2003 pour une utilisation standard.

Amha, tout est dit,

Cdt,
Jeff

Jeff participe aussi dans http://forums.sbsfr.org/
vdo
Le #7658461
Oui c'est sur que c'est mon travail mais j'ai une 50 aines de serveurs à
m'occuper donc je n'ai pas trop le temps de potasser comme vous dites.
j'espérai juste gagner un peu de temps ici...

Je me suis visiblement gouré...

Mais merci quand meme pour la réponse inutile.

Jeff a écrit :
On Wed, 24 Oct 2007 09:18:41 +0200, vdo
Bonjour à tous !

J'ai un petit problème pour configurer mon SBS2003 pour la réception des
mails...

J'ai l'habitude d'un serveur de messagerie MERAK et je suis un peu perdu
dans Exchange...

Configuration:

Serveur de messagerie sur internet (OvH)
Qui héberge un compte "catchall" configuré en ETRN/ATRN.

Habituellement, avec MERAK je cré sur le serveur de messagerie interne
un RemoteAccount correspondant au compte "catchall" du serveur de
messagerie internet pour récupérer les mails.

Une fois la récupération faite, MERAK transmet les mails dans les BAL.

Avec Exchange, cela semble différent.
L'envoi des mails fonctionne. Par contre, le réception me pose problème.

Dans les propriétés de connecteur SMTP SmallBusiness, dans les
paramètres avancés, j'ai configuré la demande ETRN à partir d'un autre
serveur (OvH) avec une emission ETRN pour retirer les messages sur le
bon domaine.

Mais je ne vois pas ou renseigner l'authentification ???


Un petit coup de main serait le bienvenu :)

Merci à tous pour vos réponses.


Bonjour,

que répondre...

Oubliez Merak, et potassez un peu SBS et Exchange. Après tout, c'est
votre travail.

Ensuite, examinez les paramètres que vous présente l'assistant de
configuration de messagerie et internet pour déterminer les valeurs à
renseigner. Il n'y a rien d'autre a faire pour configurer un Exchange
sur SBS 2003 pour une utilisation standard.

Amha, tout est dit,

Cdt,
Jeff

Jeff participe aussi dans http://forums.sbsfr.org/


-=lolol=-
Le #7658431
Bonjour vdo,

Je sais pas quoi répondre moi non plus :-(

En fait je m'interroge sur le pourquoi tu en es arrivé là, c'est pour
quoi faire ton catchall sur ETRN/ATRN

Ce que j'ai compris c'est une histoire de réception de mail alors je
m'interroge, le domaine de messagerie, il est où ?

Si c'est le tien, configure un MX sur ton DNS, passe l'assistant et
roule, c'est de loin le plus simple !
Si c'est pas le tien, vois pour passer en pop, il y a un connecteur
fourni, il en existe d'autre.

Si c'est plus compliqué (ça à l'air), précise le truc pour qu'on puisse
t'aider.

cordialement
@+lolo
www.SBSfr.org
GG [MVP]
Le #7658421
Bonjour,

j'espérai juste gagner un peu de temps ici...



Nous aussi et on prend aussi le temps de se former et
même d'écrire un livre mais avec des gens comme vous
et de telle réponse, ca ne donne plus trop envie. :(

Regardez ou formez-vous du coté du connnecteur SMTP
cela fonctionne, j'espère que la réponse vous sera utile.

--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org
vdo
Le #7658411
Bonjour,

Non mais désolé pour ma réponse, j'avais passé une salle journée et j'ai
vraiment pas pris le temps de me poser 5 minutes alors j'ai mal
répondu et je m'en excuse.

Maintenant que je suis plus sereins voici mon problème.

J'ai un serveur chez OvH sur lequel j'héberge plusieurs domaines pour
les services WEB et messageries de mes clients.

Ce serveur de messagerie est MERAK.

Je viens de prendre un nouveau domaine pour un client truc.com
D'habitude, je met en place des serveurs MERAK et aujourd'hui je suis
confronté à Exchange. Je ne redirige jamais le MX sur le serveur du
client car on m'a toujours déconseillé de le faire.

Donc, je redirigai le MX sur mon serveur de messagerie MERAK (OVH) et je
configurai le serveur de mon client pour aller télécharger les mails en
attente sur mon serveur.

J'ai acheté le livre SBS pas à pas ou il est effectivement bien expliqué
la configuration dans le mode "direct" avec un MX qui pointe sur le
serveur SBS. Mais n'ayant eu que le conseil de ne jamais le faire...je
ne l'ai pas fait.

Pour vous c'est une bonne solution ?

PS:toutes mes excuses Jeff...ya des jours sans comme on dit.


GG [MVP] a écrit :
Bonjour,

j'espérai juste gagner un peu de temps ici...



Nous aussi et on prend aussi le temps de se former et
même d'écrire un livre mais avec des gens comme vous
et de telle réponse, ca ne donne plus trop envie. :(

Regardez ou formez-vous du coté du connnecteur SMTP
cela fonctionne, j'espère que la réponse vous sera utile.



JuJu
Le #7658401
Salut,

Pour la redirection mx sur les sbs de tes client je ne vois pas trop
ou est le probleme. perso j'ai toujours fait ça et je n'ai aucun
probleme, au contraire, je trouve ça bien plus fiable. il faut juste
s'assurer que les configs de base genre le reverse dns, etc et la
securité genre restriction de relai et certificats soit bien en place.

aprés, je ne vois pas d'autres soucis.

JuJu
Frédéric Steczycki [AtoutFox]
Le #7658371
Salut,

On tourne comme ça ici depuis plusieurs mois sans aucun probleme.
Par contre ton serveur peut etre utile en MX2 pour prendre le relais au cas
où.

Fred

"vdo" %
Bonjour,

Non mais désolé pour ma réponse, j'avais passé une salle journée et j'ai
vraiment pas pris le temps de me poser 5 minutes alors j'ai mal
répondu et je m'en excuse.

Maintenant que je suis plus sereins voici mon problème.

J'ai un serveur chez OvH sur lequel j'héberge plusieurs domaines pour
les services WEB et messageries de mes clients.

Ce serveur de messagerie est MERAK.

Je viens de prendre un nouveau domaine pour un client truc.com
D'habitude, je met en place des serveurs MERAK et aujourd'hui je suis
confronté à Exchange. Je ne redirige jamais le MX sur le serveur du
client car on m'a toujours déconseillé de le faire.

Donc, je redirigai le MX sur mon serveur de messagerie MERAK (OVH) et je
configurai le serveur de mon client pour aller télécharger les mails en
attente sur mon serveur.

J'ai acheté le livre SBS pas à pas ou il est effectivement bien expliqué
la configuration dans le mode "direct" avec un MX qui pointe sur le
serveur SBS. Mais n'ayant eu que le conseil de ne jamais le faire...je
ne l'ai pas fait.

Pour vous c'est une bonne solution ?

PS:toutes mes excuses Jeff...ya des jours sans comme on dit.


GG [MVP] a écrit :
Bonjour,

j'espérai juste gagner un peu de temps ici...



Nous aussi et on prend aussi le temps de se former et
même d'écrire un livre mais avec des gens comme vous
et de telle réponse, ca ne donne plus trop envie. :(

Regardez ou formez-vous du coté du connnecteur SMTP
cela fonctionne, j'espère que la réponse vous sera utile.





Jeff
Le #7658361
On Thu, 25 Oct 2007 11:41:04 +0200, vdo
Bonjour,

Non mais désolé pour ma réponse, j'avais passé une salle journée et j'ai
vraiment pas pris le temps de me poser 5 minutes alors j'ai mal
répondu et je m'en excuse.

Maintenant que je suis plus sereins voici mon problème.

J'ai un serveur chez OvH sur lequel j'héberge plusieurs domaines pour
les services WEB et messageries de mes clients.

Ce serveur de messagerie est MERAK.

Je viens de prendre un nouveau domaine pour un client truc.com
D'habitude, je met en place des serveurs MERAK et aujourd'hui je suis
confronté à Exchange. Je ne redirige jamais le MX sur le serveur du
client car on m'a toujours déconseillé de le faire.

Donc, je redirigai le MX sur mon serveur de messagerie MERAK (OVH) et je
configurai le serveur de mon client pour aller télécharger les mails en
attente sur mon serveur.

J'ai acheté le livre SBS pas à pas ou il est effectivement bien expliqué
la configuration dans le mode "direct" avec un MX qui pointe sur le
serveur SBS. Mais n'ayant eu que le conseil de ne jamais le faire...je
ne l'ai pas fait.

Pour vous c'est une bonne solution ?

PS:toutes mes excuses Jeff...ya des jours sans comme on dit.



Allez, ne t'inquietes pas, on a tous nos journées comme ça. Moi aussi,
j'suis aussi soupe au lait à mes heures....

Peace and love.

Cdt,
Jeff




Jeff participe aussi dans http://forums.sbsfr.org/
Publicité
Poster une réponse
Anonyme