Configuration r

Le
Eul_Bofo
Salut.

J'ai un soucis pour configurer mon réseau. Il faut dire que je ne m'y
prends peut-être pas bien.

En entrée est ma Freebox, IP fixe. Elle est reliée sur 192.16.0.x à un
firewall IPCop, dont la sortie alimente à peu près tout : les ordinateurs
(Linux/Window$), le Nat (une Debian configurée pour faire de la
sauvegarde en NFS et Samba), l'imprimante, et un point d'accès Wifi, tout
ça sur 192.16.10.x.

Lors de la configuration d'aMule et de Transmission (sur ma machine perso,
une Debian 7.5), j'ai ouvert des ports sur ma Freebox, avec redirection
sur le même port sur le firewall, et j'ai fait des transferts de ports de
mon firewall vers la machine qui possède les clients correspondants. Si
tout se passe bien pour Transmission (torrent), j'ai toujours un LowID
sur aMule (enfin, pas tout à fait, j'ai eu à un certain moment un HighID,
mais ce n'est plus le cas).

Sinon, je voudrais configurer sur la même machine (ou sur le Nat, plus
tard, quand j'aurai pigé ce qui ne va pas) un seveur OwnCloud. J'arrive à
m'y connecter localement sans soucis, mais je n'arrive pas à m'y
connecter depuis par exemple ma tablette, ni en passant par l'adresse IP
de ma Freebox. J'ai ouvert les ports 80 et 443 sur la Box et le Firewall,
mais ça ne fonctionne pas, on me dit qu'il n'y a pas de serveur pour
répondre à mes requètes (alors que c'est même pas vrai, j'ai Apache qui
me dit "It works" quand je me connecte à la racine, et l'installation
OwnCloud dans le sous-répertoire /var/www/owncloud fonctionne
parfaitement en local).

Du coup, je me demande ce que j'ai fait de traviolle. J'ai tout bien
suivi les instructions du manuel d'installation OwnCloud, je peux déposer
des fichiers en local, mais je ne vois rien de l'extérieur. C'est
rassurant en ce qui concerne la sécurité, par contre, c'est pas top pour
les fonctionalités :-(

Avez-vous des idées pour me sortir de tout ça ?

D'avance merci.

bye

PS : message envoyé aussi sur la liste debian.fr,
fr.comp.os.linux.configuration et la liste UPS_Linux.

--

Nicolas FRANCOIS
http://nicolas.francois.free.fr
A TRUE Klingon programmer does NOT comment his code
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #26257682
Eul_Bofo , dans le message écrit :
Lors de la configuration d'aMule et de Transmission (sur ma machine perso,
une Debian 7.5), j'ai ouvert des ports sur ma Freebox, avec redirection
sur le même port sur le firewall



Faut-il comprendre qu'il y a sur ce réseau deux routeurs avec NAT
successifs ? Déjà un c'est source d'ennuis, alors deux...
Pascal Hambourg
Le #26258352
Salut,

Eul_Bofo a écrit :

En entrée est ma Freebox, IP fixe. Elle est reliée sur 192.16.0.x à un
firewall IPCop, dont la sortie alimente à peu près tout : les ordinateurs



A peu près tout ou tout ? Si c'est tout, autant désactiver le NAT de la
box afin de supprimer un étage de NAT inutile et source d'ennuis.

(Linux/Window$), le Nat (une Debian configurée pour faire de la
sauvegarde en NFS et Samba),



Le Nat ? Tu veux dire le NAS ?

Lors de la configuration d'aMule et de Transmission (sur ma machine perso,
une Debian 7.5), j'ai ouvert des ports sur ma Freebox, avec redirection
sur le même port sur le firewall, et j'ai fait des transferts de ports de
mon firewall vers la machine qui possède les clients correspondants. Si
tout se passe bien pour Transmission (torrent), j'ai toujours un LowID
sur aMule (enfin, pas tout à fait, j'ai eu à un certain moment un HighID,
mais ce n'est plus le cas).



Comme l'on répondu plusieurs autres personnes, deux étages de NAT = deux
fois plus de risque d'ennuis. Je ne connais pas les ports impliqués, ni
ce que tu as configuré exactement sur la box et sur IPCop, donc
impossible de t'aider. Si tu désactives le NAT de la box ou définis le
routeur IPCop en DMZ, tu pourrais au moins visualiser les paquets
entrants bloqués.

Sinon, je voudrais configurer sur la même machine (ou sur le Nat, plus
tard, quand j'aurai pigé ce qui ne va pas) un seveur OwnCloud. J'arrive à
m'y connecter localement sans soucis,



Localement = ? Depuis la machine elle-même, depuis le LAN ?

mais je n'arrive pas à m'y
connecter depuis par exemple ma tablette,



La tablette connectée comment et à quoi ?

ni en passant par l'adresse IP de ma Freebox.



Depuis où ? L'extérieur ou le LAN ? Les redirections depuis le LAN ne
fonctionnent pas toujours.

J'ai ouvert les ports 80 et 443 sur la Box et le Firewall,
mais ça ne fonctionne pas, on me dit qu'il n'y a pas de serveur pour
répondre à mes requètes



Qui, "on" ? Quel est le message d'erreur exact ?
Tout cela est bien trop vague.
Benoit Izac
Le #26260702
Bonjour,

le 10/07/2014 à 09:40, Pascal Hambourg a écrit dans le message

Comme l'on répondu plusieurs autres personnes,



Mon serveur doit perdre des messages car je ne vois que la réponse de
Nicolas... à moins que tu ne considères qu'il compte pour plusieurs. ;-)

--
Benoit Izac
Publicité
Poster une réponse
Anonyme