Configuration xorg + 2 écrans

Le
giggz
Bonsoir,

bon un sujet classique et toujours aussi problèmatique :

je suis en sid à jour. J'ai un laptop : l'écran lvds est en 1400x1050 et
j'ai une sortie vga. Je branche différents écrans sur cette sortie vga :
- j'ai un très gros moniteur qui monte à des résolutions supérieures à
1400x1050. Avec celui là je n'ai pas de pb particuliers. Qd je l'allume,
il se met en mode "clone" et j'ai la même image que sur le lvds et
correctement affichée.

- par contre si je mets des écrans avec de plus faibles "résolutions",
qd je les allume et que je fixe par exemple 1024x768 et bien je n'ai
qu'une partie de l'image en mode clone.

Comment faire pour avoir l'image complète avec une "résolution" plus
faible ? des idées ?

Merci d'avance
GiGGz

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
giggz
Le #18310311
giggz a écrit :
Bonsoir,

bon un sujet classique et toujours aussi problèmatique :

je suis en sid à jour. J'ai un laptop : l'écran lvds est en 1400x1050 et
j'ai une sortie vga. Je branche différents écrans sur cette sortie vga :
- j'ai un très gros moniteur qui monte à des résolutions supérieures à
1400x1050. Avec celui là je n'ai pas de pb particuliers. Qd je l'allume,
il se met en mode "clone" et j'ai la même image que sur le lvds et
correctement affichée.

- par contre si je mets des écrans avec de plus faibles "résolutions",
qd je les allume et que je fixe par exemple 1024x768 et bien je n'ai
qu'une partie de l'image en mode clone.

Comment faire pour avoir l'image complète avec une "résolution" plus
faible ? des idées ?

Merci d'avance
GiGGz




Eh bien après discussion sur la liste ati :
le driver libre xserver-xorg-video-radeon ne supporte pas le
"down-scaling"...donc on ne peut pas utiliser une résolution supérieure
sur l'écran principal que sur l'écran secondaire. Par contre l'inverse
(up-scaling) est possible.

bye

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme