conflit d'adresse ip

Le
Christophe Vaquier
Bonjour,

depuis peu et à 3 reprises chez 2 clients différents nous avons eu un
message au démarrage d'un PC sur un
conflit d'adresse IP. Le parc informatique est composé de windows xp pro sp2
e toutes les machines possèdent une IP fixe.
Elle sont toute enregistrée sur un domaine sous windows serveur 2003. Le
service dhcp n'est pas activé sur le serveur.

Lorsque le conflit d'adresse est intervenu, nous avons déconnecter le câble
réseau de la machine puis pingé depuis le serveur l'adresse en question sans
réponse
ce qui nous laisse dire qu'il n'y a pas d'autres machines qui possède cette
adresse. Lorsqu'on rebranche le câble, rebelotte, conflit d'adresse IP et
impossible de la pinger.
La seule solution pour résoudre ce problème a été de changé l'IP de la
machine.

Nous avons vérifier la table dns et dns inverse du serveur et elle était
correcte. Pour autant nous avons quand même redémarré le serveur, les
switchs et toutes les machines.

Ce problème n'est pas évident et c'est la première fois qu'on y est
confronté.

Quelqu'un saurait-il d'où pourrait provenir ce "faux" conflit d'IP ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #6991121
Bonjour,

depuis peu et à 3 reprises chez 2 clients différents nous avons eu un
message au démarrage d'un PC sur un
conflit d'adresse IP. Le parc informatique est composé de windows xp pro sp2
e toutes les machines possèdent une IP fixe.
Elle sont toute enregistrée sur un domaine sous windows serveur 2003. Le
service dhcp n'est pas activé sur le serveur.

Lorsque le conflit d'adresse est intervenu, nous avons déconnecter le câble
réseau de la machine puis pingé depuis le serveur l'adresse en question sans
réponse
ce qui nous laisse dire qu'il n'y a pas d'autres machines qui possède cette
adresse. Lorsqu'on rebranche le câble, rebelotte, conflit d'adresse IP et
impossible de la pinger.
La seule solution pour résoudre ce problème a été de changé l'IP de la
machine.

Nous avons vérifier la table dns et dns inverse du serveur et elle était
correcte. Pour autant nous avons quand même redémarré le serveur, les
switchs et toutes les machines.

Ce problème n'est pas évident et c'est la première fois qu'on y est
confronté.

Quelqu'un saurait-il d'où pourrait provenir ce "faux" conflit d'IP ?




Hypothèse 1:

Un petit malin à collé sur ton réseau une machine avec la même IP *et* à
installé/activé un FW perso sur ce PC qui laisse passer ARP mais bloque
les requête ICMP genre ... le ping par exemple.

Ton PC ne logue-t-il pas l'@mac de la station enquiquinante ? tu
pourrais t'en servir pour essayer de trouver l'enquiquineur, via les
tables MAC des tes switchs si c'est du haut de gamme, ou en collant un
sniffer à un emplacement stratégique jusqu'à trouver assez d'indices
pour chopper l'enquiquineur


Hypothèse 2:

Config IP pourris sur ton PC, pour XP SP2, fait un p'tit ménage comme
suis, en ligne de commande:

NETSH INTERFACE IP RESET C:IPRESET.LOG
NETSH INTERFACE RESET ALL
NETSH WINSOCK RESET

tu reboot
tu lui remet son @IP fixe
... tu voit




--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Publicité
Poster une réponse
Anonyme