Conflit entre port COm et Spouleur imprimante

Le
Claude
Bonsoir

après avoir cherché avec 'MSCONFIG' qui monopolisait mon
port COM1 j'ai découvert que c'était le spouleur
d'impression de Microsoft.

Il n'y pas de conflit déclaré.

l'imprimante utilise les ports USB

si je désactive ce spouleur mes applications 'série'
fonctionnent, mais je n'imprime plus


Quelqu'un a-t-il une idée ?

je tourne sous XP Pro

Merci

Claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #1058189
Bonsoir

après avoir cherché avec 'MSCONFIG' qui monopolisait mon port COM1 j'ai
découvert que c'était le spouleur d'impression de Microsoft....

Il n'y pas de conflit déclaré.

l'imprimante utilise les ports USB...

si je désactive ce spouleur mes applications 'série' fonctionnent, mais
je n'imprime plus...


Quelqu'un a-t-il une idée ?


Aurais-tu par hasard une imprimante Epson d'installé ?

Ou alors n'importe quel modèle d'imprimante ..déclarée sur le port série ?

je tourne sous XP Pro

Merci

Claude




--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Claude
Le #1058185
Bonjour


merci de ton intérêt

Non rien du tout de chez Epson

j'ai imprimante HP deskjet en USB
+ 2ème imprimante HP sur port //

La réponse d'ASUS me dit que c'est pas un problème hardware,
mais un problème de l'OS...

Claude



Ascadix a écrit:

Bonsoir

après avoir cherché avec 'MSCONFIG' qui monopolisait mon port COM1
j'ai découvert que c'était le spouleur d'impression de Microsoft....

Il n'y pas de conflit déclaré.

l'imprimante utilise les ports USB...

si je désactive ce spouleur mes applications 'série' fonctionnent,
mais je n'imprime plus...


Quelqu'un a-t-il une idée ?



Aurais-tu par hasard une imprimante Epson d'installé ?

Ou alors n'importe quel modèle d'imprimante ..déclarée sur le port série ?

je tourne sous XP Pro

Merci

Claude







Ascadix
Le #1058012
Bonjour


merci de ton intérêt

Non rien du tout de chez Epson

j'ai imprimante HP deskjet en USB
+ 2ème imprimante HP sur port //

La réponse d'ASUS me dit que c'est pas un problème hardware, mais un
problème de l'OS...


Ce qui semble assez logique vu ta description



Je tenterais :

- débranche toutes tes imprimantes, reboot .. ça donne quoi ?
- si ça marche , rebranche une par une jusqu'à trouver l'enquiquineuse,
désinstalle-la et réinstalle-la avec un pilote plus recent

- Si ça donne rien, une p'tite remise à zéro de tout ce bazard

- télécharge les pilotes mis à jours ( ou mieux , si les pilotes
intégrés à windows prennent en charge ton imp, utilise ceux-là.

- débranche les imprimantes
- désinstall si tu as installé les imprimantes avec un programme d'install
- supprime les imprimantes dans le spooler
- télécharge le ressourcekit Windows 2003 chez MS ( c'est gratos )
install-le ( c'est pas très gros et ça ne met pas le bazar sur la PC,
pas d'"inquiétude ) et récupère le "SpoolerCleaner"
- passe un coup de spoolercleaner, vire tout ( pilotes, ports ... )
- réinstalle tes imprimantes 1 par 1, en vérifiant entre chaque comment
ça marche

Bon courage


Claude



Ascadix a écrit:

Bonsoir

après avoir cherché avec 'MSCONFIG' qui monopolisait mon port COM1
j'ai découvert que c'était le spouleur d'impression de Microsoft....

Il n'y pas de conflit déclaré.

l'imprimante utilise les ports USB...

si je désactive ce spouleur mes applications 'série' fonctionnent,
mais je n'imprime plus...


Quelqu'un a-t-il une idée ?



Aurais-tu par hasard une imprimante Epson d'installé ?

Ou alors n'importe quel modèle d'imprimante ..déclarée sur le port
série ?

je tourne sous XP Pro

Merci

Claude









--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



Publicité
Poster une réponse
Anonyme