Conflit Souris et Carte Audio

Le
Rico
Bonjour


Je reviens avec mon problème de souris. J'ai mis une IntelliMouse Explorer
optique (usb) à la place de mon ancienne.

Tout fonctionnait bien jusqu'à il y a quelques jours. Et aujourd'hui c'est
pire.

Je m'explique : la souris est bien reconnu par le gestionnaire de xp. Mais
je ne peux pas la déplacer (mais les clics restent actifs). Pour la faire
fonctionner correctement, je dois désactiver un "périphérique usb composite"
(qui à priori correspond à ma carte son intégré . bizarre). Donc ma
souris fonctionne à nouveau (bien que le défilement du pointeur soit + lent)
mais je n'ai plus de son (mon périphérique C-Media disparait aussi du
gestionnaire).

J'ai tenté une réinstallation du matériel mais pas d'amélioration.

Une idée ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine ROUCHET
Le #311562
"Rico"
Bonjour


Je reviens avec mon problème de souris. J'ai mis une IntelliMouse Explorer
optique (usb) à la place de mon ancienne.

Tout fonctionnait bien jusqu'à il y a quelques jours. Et aujourd'hui c'est
pire.

Je m'explique : la souris est bien reconnu par le gestionnaire de xp. Mais
je ne peux pas la déplacer (mais les clics restent actifs). Pour la faire
fonctionner correctement, je dois désactiver un "périphérique usb
composite" (qui à priori correspond à ma carte son intégré .... bizarre).
Donc ma souris fonctionne à nouveau (bien que le défilement du pointeur
soit + lent) mais je n'ai plus de son (mon périphérique C-Media disparait
aussi du gestionnaire).

J'ai tenté une réinstallation du matériel mais pas d'amélioration.

Une idée ?

Merci


Bonjour,

Sauf manque de culture de ma part, je ne pense pas qu'il puisse y avoir un
rapport entre votre carte son *intégrée* et un quelconque périphérique USB
composite, qui serait plutôt soit un clavier (avec fonction étendue genre
molette de défilement, comme certains logiqtech), soit une webcam, soit un
dongle TV ...

Antoine.

Rico
Le #311520
"Antoine ROUCHET" 466d09e1$0$24844$

Bonjour,

Sauf manque de culture de ma part, je ne pense pas qu'il puisse y avoir un
rapport entre votre carte son *intégrée* et un quelconque périphérique USB
composite, qui serait plutôt soit un clavier (avec fonction étendue genre
molette de défilement, comme certains logiqtech), soit une webcam, soit un
dongle TV ...


C'est étrange que dès que je désactive le périph composite ma carte son
disparait (dans le gestionnaire et dans les applications).

Et seule ma souris est branchée en usb. Et aucun périphérique installé
récemment.


Eric

T Lariviere
Le #311514
Bonjour


Je reviens avec mon problème de souris. J'ai mis une IntelliMouse Explorer
optique (usb) à la place de mon ancienne.

Tout fonctionnait bien jusqu'à il y a quelques jours. Et aujourd'hui c'est
pire.

Je m'explique : la souris est bien reconnu par le gestionnaire de xp. Mais
je ne peux pas la déplacer (mais les clics restent actifs). Pour la faire
fonctionner correctement, je dois désactiver un "périphérique usb composite"
(qui à priori correspond à ma carte son intégré .... bizarre). Donc ma
souris fonctionne à nouveau (bien que le défilement du pointeur soit + lent)
mais je n'ai plus de son (mon périphérique C-Media disparait aussi du
gestionnaire).

J'ai tenté une réinstallation du matériel mais pas d'amélioration.

Une idée ?

Merci


Yo,

Désolé. Je n'ai que des questions, pas de réponses.
Tes propres réponses pourront cependant aiguiller d'autres utilisateurs
pour trouver une explication et une solution.
Comment as-tu installé ta souris ? Plug&play (dans ce cas, xp n'a
peut-être pas installé le bon driver pour le bon périphérique) ?
Installation automatique ou installation via un emplacement spécifié ?
As-tu d'abord installé un driver puis connecté ta souris ou as-tu
d'abord connecté ta souris avant d'installer un driver spécifique ? Il
m'est arrivé un jour de connecter un modem usb sous xp, et celui-ci a
été reconnu comme étant une carte vidéo !!!

Voili.
Bonne chance.
Thierry

Rico
Le #311513
"T Lariviere" message de news: 466d73a5$0$27367$

Yo,
Désolé. Je n'ai que des questions, pas de réponses.
Tes propres réponses pourront cependant aiguiller d'autres utilisateurs
pour trouver une explication et une solution.
Comment as-tu installé ta souris ? Plug&play (dans ce cas, xp n'a
peut-être pas installé le bon driver pour le bon périphérique) ?
Installation automatique ou installation via un emplacement spécifié ?
As-tu d'abord installé un driver puis connecté ta souris ou as-tu d'abord
connecté ta souris avant d'installer un driver spécifique ? Il m'est
arrivé un jour de connecter un modem usb sous xp, et celui-ci a été
reconnu comme étant une carte vidéo !!!


La souris a été reconnue automatiquement, et bien comme une souris (c'est
une microsoft donc il n'y a pas de problème de ce coté là).


Rico

Rico
Le #311470
"Rico" f4k07c$jo1$

La souris a été reconnue automatiquement, et bien comme une souris (c'est
une microsoft donc il n'y a pas de problème de ce coté là).



Etant donné que je recevais maintenant des rapports d'erreur à chaque
démarrage de windows et que le fait de désactiver le périph composite ne
fonctionne plus, j'ai réinstallé ma souris ps2 et ca fonctionne nickel.

2 souris usb qui me font le coup, y a un problème.
Et, comme l'autre fois, le service "Accès du périphérique d'interface
utilisateur" était arrêté et impossible de le démarrer. Je ne sais pas si ca
a un rapport.


Eric

T Lariviere
Le #311466
"Rico" f4k07c$jo1$

La souris a été reconnue automatiquement, et bien comme une souris (c'est
une microsoft donc il n'y a pas de problème de ce coté là).



Etant donné que je recevais maintenant des rapports d'erreur à chaque
démarrage de windows et que le fait de désactiver le périph composite ne
fonctionne plus, j'ai réinstallé ma souris ps2 et ca fonctionne nickel.

2 souris usb qui me font le coup, y a un problème.
Et, comme l'autre fois, le service "Accès du périphérique d'interface
utilisateur" était arrêté et impossible de le démarrer. Je ne sais pas si ca
a un rapport.


Eric




Yo,
Fait à la va-vite et buggé, mais le principe y est :

10 Let Jaitrouvé = error USBMouse
20 On error USBMouse GOSUB 100
30 End
100 Do Ghost PC: DVD: -opt BackUp
110 Install XP -new
120 REM 30 nuits portent 30 conseils
130 Wait 30 days
140 If Jaitrouvé = 0 Then do Ghost PC: DVD: -opt Restore
150 Return


... sauf si le pb est hard (fort probable).
Thierry


Rico
Le #311465
"T Lariviere" message de news: 466e4afb$0$25923$

Yo,
Fait à la va-vite et buggé, mais le principe y est :

10 Let Jaitrouvé = error USBMouse
20 On error USBMouse GOSUB 100
30 End
100 Do Ghost PC: DVD: -opt BackUp
110 Install XP -new
120 REM 30 nuits portent 30 conseils
130 Wait 30 days
140 If Jaitrouvé = 0 Then do Ghost PC: DVD: -opt Restore
150 Return


... sauf si le pb est hard (fort probable).



Hola, là j'y connais rien. lol


Eric

personnel
Le #311463
Le Tue, 12 Jun 2007 10:35:24 +0200, Rico a écrit :

"T Lariviere" message de news: 466e4afb$0$25923$

Yo,
Fait à la va-vite et buggé, mais le principe y est :

10 Let Jaitrouvé = error USBMouse
20 On error USBMouse GOSUB 100
30 End
100 Do Ghost PC: DVD: -opt BackUp
110 Install XP -new
120 REM 30 nuits portent 30 conseils
130 Wait 30 days
140 If Jaitrouvé = 0 Then do Ghost PC: DVD: -opt Restore
150 Return


... sauf si le pb est hard (fort probable).



Hola, là j'y connais rien. lol


Eric


Bonjour!

Allez 1 troll!

Si t'y connais rien, ben la plomberie est un métier d'avenir, et en +,
possibilité de recyclage avec les refroidisseurs de processeurs liquide!

A+

jpierre


jerome balti
Le #311419
Tout fonctionnait bien jusqu'à il y a quelques jours. Et aujourd'hui c'est
pire.



je viens de regler un probleme incomprehensible par une restauration du
systeme a quelque jour

ton histoire me fait penser que bien souvent , les problemes loufoques
surgit un peu brutalement se règlent en restaurant le systeme

ça explique pas, mais , j ai remarqué que ça sert souvent

mais c est vrai que s il y a eu un probleme dans le systeme n importe
où et qui a ds consequences indirectes, on peut toujours chercher


là, de maniere incomprehensible j avais des freeze du PC tout le temps
(pas de session de plus d une heure)
les freeze se montraient un peu n importe quand avec une forte
predilection pour les moments ou je cliquais pour une resource en
reseau tel que demander la reception du courrier avec outlook ou
acceder a un dossier sur le LAN (et si ça passait , le freeze
intervenait invariablement pendant le transfert du fichier subsequent)

(et la machine chauffait plus que d habitude , ventilo plus frequent)

comme la machine depuis 2 ans au moins est sujette a des feeze
occasionnels j'ai pensé que le problème s aggravait brutalement et que
l'heure était en train d'arriver pour le materiel

et hop , je tente aujourd hui une restauration à dimanche dernier ,
quand le probleme ne se montrait pas ..

et voilà, ça freeze plus , et le rythme du ventilo revient à son état
classique ...

pourtant , qu est ce que j ai fait entre temps
- j ai installé "the gimp"
- désinstallé la version demo 15 jours d "acronis true image"

je dois dire que la restauration du systeme, en pratique , ça vaut bien
le coup de lui consacrer un certain espace parce que c'est quand même
efficace

--
chambres d'hôtes à Lafrançaise !
http://www.la-maison-du-saula.fr

Rico
Le #311415
"jerome balti"

ton histoire me fait penser que bien souvent , les problemes loufoques
surgit un peu brutalement se règlent en restaurant le systeme



J'ai déjà essayé mais sans résultat.

Ma souris a refonctionné en supprimant les concentrateurs usb en terminant
par l'étendu. J'ai pu jouer sans problème durant une heure, puis sous nero
d'un seul coup, souris bloquée.


Eric

Publicité
Poster une réponse
Anonyme