Connaissez-vous la syntaxe Excel suivante =Si(A1;"Vrai";Faux")

Le
Lerritier
Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suivant:

=Si(A1;"Vrai";"Faux")

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4759711
Bonjour,

=SI(A1<>0;"Vrai";"faux")

JB

On 28 août, 16:06, Lerritier wrote:
Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suiva nt:

=Si(A1;"Vrai";"Faux")

Merci d'avance


isabelle
Le #4759701
bonjour Lerritier,

SI(test_logique;valeur_si_vrai;valeur_si_faux)

par exemple place un ToggleBouton de la boite à outils contrôle sur la feuille.
met la propriété LinkedCell = A1.
copie la formule =Si(A1;"Vrai";"Faux") en cellule B1
désactive le mode édition du ToggleBouton.
appuis sur le ToggleBouton.

isabelle

Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suivant:

=Si(A1;"Vrai";"Faux")

Merci d'avance


Zambohanga
Le #4759691
Salut

En gros si A1 est vide alors faux sinon vrai mais seulement avec des données
numériques et des dates. Avec du texte en A1, la formule renvoie l'erreur
Valeur

Z
"Lerritier" news:
Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suivant:

=Si(A1;"Vrai";"Faux")

Merci d'avance


dre
Le #4759671
Bonjour,

Si A1 est vide : FAUX
Si A1 contient une valeur numérique ou le résultat d'une formule qui renvoie
une valeur numérique : VRAI
Si A1 contient du texte ou le résultat d'une formule qui renvoie du texte ou
"" : #VALEUR!

dré




Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suivant:

=Si(A1;"Vrai";"Faux")

Merci d'avance


isabelle
Le #4759661

Salut

En gros si A1 est vide alors faux sinon vrai mais seulement avec des données
numériques et des dates.


exact Zambohanga, et j'ajouterais, avec un retour d'une valeur logique obtenu par formule ou autre.
par exemple
A2 : = zaza
A1 : ¢="zaza"
B1 : =Si(A1;"Vrai";"Faux")

isabelle

Lerritier
Le #4759631
Je tiens ma réponse.

Merci à tous


Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suivant:

=Si(A1;"Vrai";"Faux")

Merci d'avance


JB
Le #4759621
Bonjour,

Si A1 contient une valeur numérique ou le résultat d'une formule qui r envoie
une valeur numérique : VRAI


http://cjoint.com/?iCq00Oo8Hs

JB

On 28 août, 16:32, dre
Bonjour,

Si A1 est vide : FAUX
Si A1 contient une valeur numérique ou le résultat d'une formule qui renvoie
une valeur numérique : VRAI
Si A1 contient du texte ou le résultat d'une formule qui renvoie du tex te ou
"" : #VALEUR!

dré




Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple sui vant:

=Si(A1;"Vrai";"Faux")

Merci d'avance- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



lSteph
Le #4759601
..ou plus simplement
¡<>0

;o)


'lSteph

On 28 août, 16:06, Lerritier wrote:
Bonjour à tous,

Connaissez-vous le test appliqué sur la cellule A1 dans l'exemple suiva nt:

=Si(A1;"Vrai";"Faux")

Merci d'avance


Publicité
Poster une réponse
Anonyme