Connectcomputer et client windows 2000 pro

Le
Gilles Le Nouveau
Bonsoir,
J'ai un message d'erreur lorsque je tente de connecter un PC en 2000
Pro SP4 à un domaine SBS via http://serveur/connectcomputer
J'ai appliqué les modifications conseillés par MS dans le lien du
message. Mais toujours aucun résultat .
Quelqu'un aurait-il un idée ?
Merci et bonne année sans bug (on peut rêver) en 2008
Gilles
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles Le Nouveau
Le #7691281
Gilles Le Nouveau avait soumis l'idée :
Bonsoir,
J'ai un message d'erreur lorsque je tente de connecter un PC en 2000 Pro SP4
à un domaine SBS via http://serveur/connectcomputer
J'ai appliqué les modifications conseillés par MS dans le lien du message.
Mais toujours aucun résultat .
Quelqu'un aurait-il un idée ?
Merci et bonne année sans bug (on peut rêver) en 2008
Gilles



J'ai déjà fait ça : http://support.microsoft.com/kb/908372/fr
GG [MVP]
Le #7691241
Bonjour,

J'ai un message d'erreur lorsque je tente de connecter un PC en 2000
Pro SP4 à un domaine SBS via http://serveur/connectcomputer



Et quel est le message d'erreur ?

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Gilles Le Nouveau
Le #7691231
GG [MVP] a écrit :
Bonjour,

J'ai un message d'erreur lorsque je tente de connecter un PC en 2000
Pro SP4 à un domaine SBS via http://serveur/connectcomputer



Et quel est le message d'erreur ?


Celui-là :

"Les paramètres suivants d'utilisateur sont privés :

- NomUtilisateur

Installation du client ne peut pas effectuer la migration de paramètres
privés. Vous pouvez effectuer ces paramètres publics et les migrer
comme suit sur des ordinateurs exécutant Windows XP Professionnel :

Ouvrir la session en utilisant, le nom utilisateur et mot de passe de
l'utilisateur de lequel vous voulez que migrent paramètres. Dans le
dossier Documents and Settings, cliquez avec le bouton droit sur le
dossier de l'utilisateur, cliquez sur Partage et sécurité et désactivez
la case à cocher Rendre ce dossier confidentiel. Répétez cette
procédure pour tous sous-dossier pour lesquels cette case à cocher est
sélectionnée et puis cliquez sur OK.

Cliquez sur Démarrer Exécute et Cliquez sur Démarrer réexécute
l'Assistant Configuration Réseau serveur Small Business en tapant : nom
serveur http:/// connectcomputer.

Si les précédentes étapes ne résolvent pas le problème, vous voyez
http://go.microsoft.com/fwlink/?LinkId069 pour tout renseignement
pour les ordinateurs exécutant Windows 2000 Professionnel."
GG [MVP]
Le #7691221
Bonjour,

Cliquez sur Démarrer Exécute et Cliquez sur Démarrer réexécute
l'Assistant Configuration Réseau serveur Small Business en tapant :
nom serveur http:/// connectcomputer.



Avez-vous d'autres interfaces réseau que la carte reseau standard
de la machine, Bluetooth, Wifi ou autres dans connexions réseau.
si oui il faut désactiver tous les cartes sauf celle brancher au SBS
via la connexion filaire Etheret.
--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Gilles Le Nouveau
Le #7691211
GG [MVP] a couché sur son écran :
Bonjour,

Cliquez sur Démarrer Exécute et Cliquez sur Démarrer réexécute
l'Assistant Configuration Réseau serveur Small Business en tapant :
nom serveur http:/// connectcomputer.



Avez-vous d'autres interfaces réseau que la carte reseau standard
de la machine, Bluetooth, Wifi ou autres dans connexions réseau.
si oui il faut désactiver tous les cartes sauf celle brancher au SBS
via la connexion filaire Etheret.



C'était fait avant de tenter le connectcomputer .
merci du temps que vous consacrez à mon problème !
Gilles Le Nouveau
Le #7691101
Après mûre réflexion, Gilles Le Nouveau a écrit :
Bonsoir,
J'ai un message d'erreur lorsque je tente de connecter un PC en 2000 Pro SP4
à un domaine SBS via http://serveur/connectcomputer
J'ai appliqué les modifications conseillés par MS dans le lien du message.
Mais toujours aucun résultat .
Quelqu'un aurait-il un idée ?
Merci et bonne année sans bug (on peut rêver) en 2008
Gilles



Bonjour,
J'ai un peu avancé dans ma quête .
J'ai crée un nouvel utilisateur sur lequel j'ai recopié le profil de
l'ancien . Maintenant j'obtiens une erreur de connexion réseau lors de
mon connectomputer.
Le SBSNetSetup.log donne ceci :
------
found [60] keys
CProfileList::CProfileList() - added [1001, C:Documents and
Settingsadmin] to the profile dir map
CProfileList::CProfileList() - added [1002, C:Documents and
Settingsadmintemp] to the profile dir map
CProfileList::CProfileList() - added [500, C:Documents and
SettingsAdministrateur] to the profile dir map
CProfileList::CProfileList() - added [admin, C:Documents and
Settingsadmin] to the profile dir map
CProfileList::CProfileList() - added [Administrateur, C:Documents and
SettingsAdministrateur] to the profile dir map
CProfileList::CProfileList() - added [admintemp, C:Documents and
Settingsadmintemp] to the profile dir map
CAuthPage::OnNotify() - PSN_WIZNEXT - User Name: administrateur
CAuthPage::GetUsersAndComputers() - ADsOpenObject(
LDAP://MACHIN-SBS.SARLMACHIN.local/DC=SARLMACHIN,DC=local,
administrateur, [PW] )
CAuthPage::GetUsersAndComputers() - ADsOpenObject(
LDAP://MACHIN-SBS.SARLMACHIN.local/DC=SARLMACHIN,DC=local,
administrateur, [PW] )
CAuthPage::OnNotify() - PSN_SETACTIVE - our computer name IS in the AD
GetXMLNode() - DOMDocument::selectSingleNode(
root/mapping[@user='administrateur'] ) failed [1]
LoadMappingInfo() - find [root/mapping[@user='administrateur']] failed,
user not mapped
CProfileList::IsPrivateProfile( admin )
CProfileList::IsPrivateProfile() - starting the search [C:Documents
and Settingsadmin]
CWizard::PrepAutoLogon()
CWizard::PrepAutoLogon() - runonce key set
CWizard::PrepAutoLogon() - account existed, deleting
CWizard::PrepAutoLogon() - setting DefaultDomainName_PostMigrate to
[SARLMACHIN], [0]
FinishNetworkingSetup()
CWizard::FinishNetworkingSetup() - outputting XML file
FinishNetworkingSetup() -- calling NetJoinDomain( NULL,
SARLMACHIN.local,
ou=sbscomputers,ou=computers,ou=mybusiness,dc=sarlMACHIN,dc=local,
SARLMACHIN.localadministrateur, [pw], 103 )
FinishNetworkingSetup() -- NetJoinDomain() failed [5], returning
FinishNetworkingSetup() failed -- hr == [-2147467259]
Deleted sbsmig out of runonce key.
---------

Je comprends qu'il y a un problème de setup network mais je n'ai aucune
idée duquel .

Merci d'avance de vos lumière.
Gilles
-=lolol=-
Le #7691071
Bonjour Gilles Le Nouveau,

Je suis ta file de post depuis le début sans te répondre faute d'idée
probante, désolé.

Bien que le profil puisse passé d'un utilisateur à l'autre, j'ai déjà
eu des soucis que je n'ai pas réussi à résoudre en essayant de passer
le profil d'un utilisateur à l'autre ...

Ta machine rejoint elle le domaine correctement si tu ne fais pas
suivre le profil ? Si oui, fais comme ça et passe le profil après !

hth
@+lolo
GG [MVP]
Le #7691041
Bonjour,

CProfileList::CProfileList() - added [admin, C:Documents and
Settingsadmin] to the profile dir map
CProfileList::CProfileList() - added [Administrateur, C:Documents and
SettingsAdministrateur] to the profile dir map
CProfileList::CProfileList() - added [admintemp, C:Documents and
Settingsadmintemp] to the profile dir map



C'est quoi c'est deux comptes admin et admintemp ? :(
Avant de réintégrer un ordinateur dans le domaine SBS avec
un compte précedemment existant, vous avez fait le ménage
sur l'ordinateur, si non il faut le faire.

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Gilles Le Nouveau
Le #7691021
Dans son message précédent, GG [MVP] a écrit :
Bonjour,

CProfileList::CProfileList() - added [admin, C:Documents and
Settingsadmin] to the profile dir map
CProfileList::CProfileList() - added [Administrateur, C:Documents and
SettingsAdministrateur] to the profile dir map
CProfileList::CProfileList() - added [admintemp, C:Documents and
Settingsadmintemp] to the profile dir map



C'est quoi c'est deux comptes admin et admintemp ? :(
Avant de réintégrer un ordinateur dans le domaine SBS avec
un compte précedemment existant, vous avez fait le ménage
sur l'ordinateur, si non il faut le faire.



Je ne veux pas le réintégrer mais l'intégrer !
admin est le compte que je veux migrer sur le domaine.
GG [MVP]
Le #7691011
Bonjour,

Je ne veux pas le réintégrer mais l'intégrer !



Cet ordinateur n'a jamais été intégré dans un domaine ?

admin est le compte que je veux migrer sur le domaine.



Attention il y a des comptes qui ne sont pas migrable.
Voila la raison pour vous

CAuthPage::OnNotify() - PSN_SETACTIVE - our computer name IS in the AD
GetXMLNode() - DOMDocument::selectSingleNode(
root/mapping[@user='administrateur'] ) failed [1]
LoadMappingInfo() - find [root/mapping[@user='administrateur']] failed,
user not mapped

Je pense que vous avez voulu migrer le compte local administrateur
de la machine, et ce compte n'est pas migrable car il existe déjà comme
compte administrateur du domaine donc il y a conflit.
Il faudrait alller voir dans le journal d'événements et faire le néttoyage
de tous les comptes de cet odinateur, faire aussi un peu de menage dans
le registre. C'est une grosse opération, gros chapitre dans mon prochain
livre a sortir prochainement. :)

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Publicité
Poster une réponse
Anonyme