connecteur d'envoi

Le
Etudiant
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de filtres
anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de sauvegarde
Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien par
le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les messages
du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne passent
pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #20834431
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de filtres
anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de sauvegarde
Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les messages
du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne passent
pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2



Etudiant
Le #20851181
J'ai le log pour le connecteur vers le provider où ce message reste bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de filtres
anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de sauvegarde
Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne passent
pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2







Etudiant
Le #20853031
J'ai activé correctement le log SMTP et trouvé que mon message système
utilisait une adresse .local comme expéditeur. ce qui était rejeté par le
serveur du provider.

Merci pour vos réponses

"Etudiant"
J'ai le log pour le connecteur vers le provider où ce message reste
bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de filtres
anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de sauvegarde
Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne
passent pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2











Etudiant
Le #20857661
Malgré cela une question reste:

Pourquoi ce message message problématique est toujours traité par le
connecteur vers le provider alors qu'il à une priorité de 10.
Y a t-il un moyen pour que un message ne pouvant pas être traité par un
connecteur soit automatiquement redirigé vers un autre connecteur ?

"Etudiant"
J'ai activé correctement le log SMTP et trouvé que mon message système
utilisait une adresse .local comme expéditeur. ce qui était rejeté par le
serveur du provider.

Merci pour vos réponses

"Etudiant"
J'ai le log pour le connecteur vers le provider où ce message reste
bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" message de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de
filtres anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de
sauvegarde Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne
passent pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2















Thierry DEMAN [MVP]
Le #20863071
RSET : la connexion est réinitialisée avant que la transmission ne commence
réellement...

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
J'ai le log pour le connecteur vers le provider où ce message reste
bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de filtres
anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de sauvegarde
Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne
passent pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2











Thierry DEMAN [MVP]
Le #20863061
Bonsoir,

il faut définir le compte administrateur avec les adresses standards
:


--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
J'ai activé correctement le log SMTP et trouvé que mon message système
utilisait une adresse .local comme expéditeur. ce qui était rejeté par le
serveur du provider.

Merci pour vos réponses

"Etudiant"
J'ai le log pour le connecteur vers le provider où ce message reste
bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" message de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du connecteur
souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de
filtres anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de
sauvegarde Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent bien
par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne
passent pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2















Thierry DEMAN [MVP]
Le #20863051
Pour qu'il y aie bascule sur un autre connecteur, il faut que le premier
connecteur soit arrêté ou ne puisse se connecter à aucune destination.
Sinon, il faut que le premier connecteur ne soit pas autorisé à traiter le
message (par exemple si la taille autorisée est dépassée).

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Malgré cela une question reste:

Pourquoi ce message message problématique est toujours traité par le
connecteur vers le provider alors qu'il à une priorité de 10.
Y a t-il un moyen pour que un message ne pouvant pas être traité par un
connecteur soit automatiquement redirigé vers un autre connecteur ?

"Etudiant"
J'ai activé correctement le log SMTP et trouvé que mon message système
utilisait une adresse .local comme expéditeur. ce qui était rejeté par le
serveur du provider.

Merci pour vos réponses

"Etudiant"
J'ai le log pour le connecteur vers le provider où ce message reste
bloqué.
Mais je n'ai pas la signification des codes.

08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 RSET - 0
08:16:48 212.71.120.151 - - 0
08:16:48 212.71.120.151 QUIT - 0
08:16:48 212.71.120.151 - - 0

Je sais que le dialogue normal devrait être :

08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:48 193.247.200.15 QUIT - 240
08:15:48 193.247.200.15 EHLO - 250
08:15:48 193.247.200.15 MAIL - 250
08:15:48 193.247.200.15 RCPT - 250
08:15:49 193.247.200.15 DATA - 250
08:15:49 193.247.200.15 QUIT - 240


"Thierry DEMAN [MVP]" message de news: ulPI%
Bonsoir,

il faut déterminer la raison du blocage (Taille? Domaine? Expéditeur?
Configuration différente du connecteur?).

Si un connecteur spécifique a été réalisé pour l'envoi des messages de
sauvegardes, les domaines de messagerie servis par ces messages de
sauvegarde doivent être indiqués dans l'espace d'adressage du
connecteur souhaité.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (61 MCPs)
"Etudiant" news:
Bonjour,

J'ai un problème sur un serveur que je n'ai pas installé moi-même.
Cette organisation a mis en place un connecteur d'envoi SMTP vers leur
provider.
La raison invoquée est que certains messages pour des raisons de
filtres anti-spam ne parviennent pas chez certains destinataires.

Par contre certains messages comme les messages du système de
sauvegarde Veritas ne sortent pas par ce connecteur.
Lorsque j'ai enlevé le connecteur du provider les messages sortent
bien par le connecteur standart.
J'ai modifié la priorité du connecteur vers le provider, mais les
messages du backup restent tout de même dans ce dernier.
Comment faire pour que après un certain temps les messages qui ne
passent pas soient envoyés vers le connecteur standart ?

Serveur 2003 Std Ed SP2 avec Exchange 6.5 SP2



















Publicité
Poster une réponse
Anonyme