Connecteurs autorisant la communication des dossiers publics entre serveurs

Le
exploit
Bonjour, voici à la suite ma dernière question (déjà ancienne) et la
gentille réponde de Thierry DEMAN-BARCELÒ
Il me conseille de vérifier si j'ai des connecteurs autorisant la
communication des dossiers publics entre mes serveurs exchange mais je n'a
iaucune idée de la façon de mettre en place ces connecteurs. Sont-ils bien
nécessaires pour deux serveurs Exchange sur un même organisation Exchange ?
Et comment faire ?

Merci

Bonjour,

dans un 1er temps, essaye l'outil "PfMigrate" qui est fourni dans les outils
pour Exchange.

Sinon, vérifie si tu as bien des connecteurs autorisant la communication des
dossiers publics entre les serveurs. Les queues sont vides entre les
serveurs?

A+

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev&Exch, 3xMCTS 2K8
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"exploit" <exploit@digito.fr> a écrit dans le message de
news:%23DFSDrgeIHA.536@TK2MSFTNGP06.phx.gbl
> Salut à tous,
>
> J'ai deux Exchange 2003 STD SP2,un sous Winodws 2000 et l'autre sous
> W2003, en fait je viens d'installer le second et je m'apprète à mettre le
> premier à le retraite.
> Je tente donc de créer des réplicas de mes dossiers publics du premier
> serveur vers le second . J'ai ajouté pour un dossier public le réplica, je
> lui ai demandé de toujours synchroniser.
> Dans un premier temps mes clients connectés sur le second serveur ont vu
> apparaitre l'arborescence du dossier public dans leur Outlook mais pas les
> éléments (ça fait une semaine ).
> Le dossier en question s'appelle informatique, quand je vais dans
> l'interface Exchange j'ai les éléments suivants :
>
> Dans Dossiers -- Dossiers publics -- informatique clic droit propriétés --
> onglet Etat -- je vois les deux serveurs SRV1 et SRV2,
> dans SRV1 le dossier fait 11118 Ko / 14 éléments et la dernière mise à
> jour date du 28/02 à 11h52
> dans SRV2 il fait 0 Ko / 0 éléments et la dernière mise à jour date du
> 21/02
>
> Le pire c'est que dans l'onglet réplication, les deux serveurs voient se
> dossier comme synchronisé
>
> Je ne sais plus que faire
>
> Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélia BELIN [MS]
Le #1877533
Bonjour,

Si vos 2 serveurs ne sont pas dans le même groupe de routage, il faut créer
un connecteur de groupe de routage.
Autrement ce que vous pouvez aussi faire, c'est d'augmenter les
diagnostiques pour MSExchangeIS / Public folders ( dans les propriétés du
serveur dans la console Exchange et onglet enregistrement de diagnostiques)
à maximum sur les 2 serveurs et ensuite forcer une réplication de la
hierarchie.
Vérifier en se connectant à la banque de dossier public du second serveur
que vous voyez la hiérarchie ( sous le dossier dossiers publics)
Regardez si vous avez des erreurs dans le journal d'application.
si vous avez la hierarchie forcer la réplication d'un dossier public (
contenu) et vérifier si vous avez des erreurs.
Il faut aussi vérifier que vous n'avez pas de restrictions de taille des
messages.
La réplication des dossiers publics passe par des messages comme les
messages pour les utilisateurs.
Est ce que vous pouvez envoyer des messages entre les 2 serveurs ?

Aurélia
"exploit" news:
Bonjour, voici à la suite ma dernière question (déjà ancienne) et la
gentille réponde de Thierry DEMAN-BARCELÒ
Il me conseille de vérifier si j'ai des connecteurs autorisant la
communication des dossiers publics entre mes serveurs exchange mais je n'a
iaucune idée de la façon de mettre en place ces connecteurs. Sont-ils bien
nécessaires pour deux serveurs Exchange sur un même organisation Exchange
? Et comment faire ?

Merci

Bonjour,

dans un 1er temps, essaye l'outil "PfMigrate" qui est fourni dans les
outils
pour Exchange.

Sinon, vérifie si tu as bien des connecteurs autorisant la communication
des
dossiers publics entre les serveurs. Les queues sont vides entre les
serveurs?

A+

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev&Exch, 3xMCTS 2K8
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"exploit" news:%
Salut à tous,

J'ai deux Exchange 2003 STD SP2,un sous Winodws 2000 et l'autre sous
W2003, en fait je viens d'installer le second et je m'apprète à mettre le
premier à le retraite.
Je tente donc de créer des réplicas de mes dossiers publics du premier
serveur vers le second . J'ai ajouté pour un dossier public le réplica,
je
lui ai demandé de toujours synchroniser.
Dans un premier temps mes clients connectés sur le second serveur ont vu
apparaitre l'arborescence du dossier public dans leur Outlook mais pas
les
éléments (ça fait une semaine ...).
Le dossier en question s'appelle informatique, quand je vais dans
l'interface Exchange j'ai les éléments suivants :

Dans Dossiers -- Dossiers publics -- informatique clic droit
propriétés --
onglet Etat -- je vois les deux serveurs SRV1 et SRV2,
dans SRV1 le dossier fait 11118 Ko / 14 éléments et la dernière mise à
jour date du 28/02 à 11h52
dans SRV2 il fait 0 Ko / 0 éléments et la dernière mise à jour date du
21/02

Le pire c'est que dans l'onglet réplication, les deux serveurs voient se
dossier comme synchronisé...

Je ne sais plus que faire...

Merci de votre aide.





Publicité
Poster une réponse
Anonyme