Connection avec et sans fil sur squeeze

Le
FR
Bonjour

J'ai configuré la connection sans-fil selon ces indications
http://wiki.debian.org/wl sur squeeze.

J'ai ensuite fait fonctionner ces connections sans fil normalement.

Le problème est que la connection avec fil ne fonctionne plus. Un
navigateur n'affiche aucune page même si ifconfig donne une adresse
pour eth0. Je récupère la connection avec

#dhclient eth0

C'est à dire qu'ensuite, je peux afficher des pages web, ou utiliser
nautilus dans l'affichage de dossier sur le réseau en utilisant la
connection "filaire". Par contre évolution ne marche pas, et ne voit
pas de connection.

Le gestionnaire de réseau de gnome affiche tout le temps "périphériqu=
e
non géré" sous réseau filaire.

Quelles sont les modifications à faire pour utiliser avoir un
affichage de l'interface graphique qui fonctionne avec la connection
par le fil ?

Merci de votre aide !

François

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/AANLkTinV-fgA7Ys56zm+i0XT_XDNRgHZ0-_PP7fTucDJ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mouarfffff
Le #22775411
Le mardi 09 novembre 2010 16:50:24, FR a écrit :
Bonjour




Bonjour

J'ai configuré la connection sans-fil selon ces indications
http://wiki.debian.org/wl sur squeeze.

J'ai ensuite fait fonctionner ces connections sans fil normalement.

Le problème est que la connection avec fil ne fonctionne plus. Un
navigateur n'affiche aucune page même si ifconfig donne une adresse
pour eth0. Je récupère la connection avec

#dhclient eth0

C'est à dire qu'ensuite, je peux afficher des pages web, ou utiliser
nautilus dans l'affichage de dossier sur le réseau en utilisant la
connection "filaire". Par contre évolution ne marche pas, et ne voit
pas de connection.

Le gestionnaire de réseau de gnome affiche tout le temps "périphéri que
non géré" sous réseau filaire.

Quelles sont les modifications à faire pour utiliser avoir un
affichage de l'interface graphique qui fonctionne avec la connection
par le fil ?




Normalement, le tuto du wiki a du t'installer le driver kivabien pour ton
interface wifi. Apres, je sais pas si tu as utilisé iwconfig comme c'etai t
indiqué, mais le wiki t'as aussi proposé d'aller voir la
http://wiki.debian.org/WiFi/HowToUse et dans ton cas, plus précisément la
http://wiki.debian.org/WiFi/HowToUse#GNOME
Si tu veux utiliser l'outil graphique gnome _de_base_ pour gérer ton ré seau
(nm-applet utilisant network-manager), il ne faut pas avoir d'interfaces de
déclarées dans /etc/network/interfaces (si ce n'est l'interface interne lo),
sinon, elle ne seront pas prises en compte. Globalement sur un desktop, je me
contente de network-manager et je n'ai rien d'inscrit sur mon fichier
interfaces a par bien sur, l'interface lo.
Tu peux donc tenter de commenter les entrées réseau de ton fichier inte rfaces
(sauf "auto lo [...]") et relancer /etc/init.d/network-manager et
/etc/init.d/networking.

Merci de votre aide !

François



--
Mouarfff !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frédéric Boiteux
Le #22775401
Le Tue, 9 Nov 2010 16:50:24 +0100,
FR
Le gestionnaire de réseau de gnome affiche tout le temps "périp hérique
non géré" sous réseau filaire.

Quelles sont les modifications à faire pour utiliser avoir un
affichage de l'interface graphique qui fonctionne avec la connection
par le fil ?



Voir /usr/share/doc/network-manager/README.Debian, il faut
modifier /etc/NetworkManager/NetworkManager.conf …

Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
FR
Le #22778181
Merci, de votre aide à tous les deux.
Modifier le fichier conf résout mon problème !

François

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/AANLkTikRXq8+RtWpGyaCgWtQyF4o92w+
Publicité
Poster une réponse
Anonyme