connection:Un composant ActiveX ne peut pas créer d'objet

Le
Sylvie Roger
Bonjour,
j'ai ce message d'erreur sur cette commande :
Set cnn = New ADODB.Connection (sur une base Access2002)
Je pense que celà provient de msado15.dll mais elle est installée. J'en ai
même deux versions différentes que j'ai testé sans amélioration.
Bien évidemment cette anomalie est survenue après une installation d'un
logiciel qui n'a rien à voir. (je l'ai désintallé=> même résultat).
Un peu d'aide, me ferait le plus grand bien.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raymond [mvp]
Le #6280361
Bonjour.

ta base fonctionnait normalement avant ?
as-tu recompilé ton application ? pas d'erreur ? si oui, vérifier les
références ou corriger les erreurs de code.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
Non Stop Mix ‘07 – Paris. La nouvelle scène web fête la créativité !
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Sylvie Roger"
| Bonjour,
| j'ai ce message d'erreur sur cette commande :
| Set cnn = New ADODB.Connection (sur une base Access2002)
| Je pense que celà provient de msado15.dll mais elle est installée. J'en ai
| même deux versions différentes que j'ai testé sans amélioration.
| Bien évidemment cette anomalie est survenue après une installation d'un
| logiciel qui n'a rien à voir. (je l'ai désintallé=> même résultat).
| Un peu d'aide, me ferait le plus grand bien.
| Merci
|
|
Gloops
Le #6280181
Bonjour,

ça me rappelle une histoire d'erreur 429, ça ...

___________________________________________
Sylvie Roger a écrit, le 26/05/2007 13:00 :
Bonjour,
j'ai ce message d'erreur sur cette commande :
Set cnn = New ADODB.Connection (sur une base Access2002)
Je pense que celà provient de msado15.dll mais elle est installée. J'en ai
même deux versions différentes que j'ai testé sans amélioration .
Bien évidemment cette anomalie est survenue après une installation d'un
logiciel qui n'a rien à voir. (je l'ai désintallé=> même ré sultat).
Un peu d'aide, me ferait le plus grand bien.
Merci




Publicité
Poster une réponse
Anonyme