connection EXCHANGE/SMB sur IPSEC

Le
D.CARRE
Bonjour,

je rencontre un problème récurent, pour lequel nous avons fait venir un
"expert" d'une société de prestation, sans résultat probant jusqu'à présent.

j'ai des serveurs exchange (2003), des serveurs de fichiers (W2003) et
un frontal OWA. Tout marche nickel SAUF pour les sites distants en VPN
IPSEC.

Pour eux, toutes les semaines, ils perdent l'un des 3, soit l'accès
outlook exchange, soit l'accès aux partages de fichiers, soit l'accès OWA

Dans chacun des cas, ils sont les seuls (les sites distants) à perdre la
connexion. Tous en même temps. Un reboot du serveur incriminé, et tout
repart nickel pour une à deux semaines

Pour tous les protocoles non windows (navigation via proxy 8080,
résolution DNS, prise de main à distance via DAmeware, applis HTTP ),
aucun souci. Les débits sont corrects.

Autre indice : pendant l'été, y'avait forcément moins de monde sur les
sites distants en question : aucun souci ne s'est produit.

Depuis que les gens ont repris, c'est reparti

Là on en est rendu à planifier un reboot hebdomadaire de chacun des
serveurs en question "en attendant".

Je ne sais plus à quel saint me vouer, si quelqu'un avait une solution
miracle Elle serait la bienvenue !

Merci par avance,

Denis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #14613631
On Fri, 21 Sep 2007 10:40:42 +0200, "D.CARRE" wrote:

j'ai des serveurs exchange (2003), des serveurs de fichiers (W2003) et
un frontal OWA. Tout marche nickel SAUF pour les sites distants en VPN
IPSEC.



Ils s'établissent par le biais de quel matériel, vos VPN ?
--
Nina
D.CARRE
Le #14613621
Nina Popravka a écrit :
On Fri, 21 Sep 2007 10:40:42 +0200, "D.CARRE" wrote:

j'ai des serveurs exchange (2003), des serveurs de fichiers (W2003) et
un frontal OWA. Tout marche nickel SAUF pour les sites distants en VPN
IPSEC.



Ils s'établissent par le biais de quel matériel, vos VPN ?



Bonjour,

les terminaisons VPN sont d'un côté (site central) un juniper NS208, sur
les sites distants des juniper SSG5.
D.CARRE
Le #14613611
Nina Popravka a écrit :
On Fri, 21 Sep 2007 10:40:42 +0200, "D.CARRE" wrote:

j'ai des serveurs exchange (2003), des serveurs de fichiers (W2003) et
un frontal OWA. Tout marche nickel SAUF pour les sites distants en VPN
IPSEC.



Ils s'établissent par le biais de quel matériel, vos VPN ?



Pour info, sur les équipements JUNIPER, le MTU pour les VPN a été
positionné sur 1392.

Suite à un avis lu sur un autre forum, je tente depuis aujourd'hui une
nouvelle modif : j'ai descendu le MTU sur les postes situés sur mes
sites distants à 1300 ... Pas encore de résultat de cette manip.

Autre précision : les serveurs sont tous en W2K3, les postes en XP SP2.
Publicité
Poster une réponse
Anonyme