Connex

Le
otto
Bonjour

Notre provider vient de tout changer. Il nous faut utiliser le port 578 et s'authentifier.
Comment configurer le smtp connector pour remplir les conditions mentionnés ci-dessus ?

J'ai vu que dans le connecteur SMTP et le protocol SMTP beaucoup de tab's et de possibilités.
Malheureusement je n'ai pas trouvé de lien qui explique cela simplement!

Merci d'avance pour tous renseignements.

Otto
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #867472
Bonsoir,

le port à utiliser et le login/password sont à indiquer au niveau du serveur
virtuel SMTP !

Ensuite, si ce n'est pas déjà fait, il suffit d'indiquer au connecteur SMTP
d'utiliser le serveur virtuel SMTP configuré ci-dessus.

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"otto" news:
Bonjour

Notre provider vient de tout changer. Il nous faut utiliser le port 578 et
s'authentifier.
Comment configurer le smtp connector pour remplir les conditions
mentionnés ci-dessus ?

J'ai vu que dans le connecteur SMTP et le protocol SMTP beaucoup de tab's
et de possibilités.
Malheureusement je n'ai pas trouvé de lien qui explique cela simplement!

Merci d'avance pour tous renseignements.

Otto


otto
Le #867282
On Thu, 12 Apr 2007 23:17:40 +0200, "Thierry DEMAN [MVP]"
Thierry merci,

Cela à l'air de fonctionner.

En fait j'ai créer un nouveau serveur virtuel SMTP dans mon cas "Tele2" qui est notre provideur.
C'est lui d'ailleur qui à changé le port dernièrement de 25 à 587.
Mais j'utilise le SMTP de notre hébergeur "smtp.mondomain.ch" pour envoyer nos emails.
Dans les propriétés du connecteur SMTP je me retrouve avec deux entrées dans "Local Bridgeheands".
Est-ce que je peux effacer la variante standard sans danger ? Même chose dans le serveur virtuel!

En fait, juste pour information, je suis dans un environnement SBS Serveur.
J'ai juste une petite question complémentaire. J'ai aussi un "Microsoft Exchange MTA Stacks" don't je ne pense pas
avoir besoin. Selon ce que j'ai compris c'est pour des transferts avec x400. Celui-ci me met régulièrement des messages d'avertissement dans les logs.
Peut-on le supprimer ?

Meilleures salutations

Otto


Bonsoir,

le port à utiliser et le login/password sont à indiquer au niveau du serveur
virtuel SMTP !

Ensuite, si ce n'est pas déjà fait, il suffit d'indiquer au connecteur SMTP
d'utiliser le serveur virtuel SMTP configuré ci-dessus.

A bientôt,


Thierry DEMAN [MVP]
Le #867278
Bonsoir,

avec SBS, il faut se méfier... donc dans le doute, ne pas supprimer si cela
n'est pas réellement nécessaire.
On pourrait aussi appliquer la modification sur le connecteur et le serveur
virtuel d'origine.

Le MTA est effectivement rarement utile, surtout avec un seul serveur.

A bientot,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"otto" news:
On Thu, 12 Apr 2007 23:17:40 +0200, "Thierry DEMAN [MVP]"

Thierry merci,

Cela à l'air de fonctionner.

En fait j'ai créer un nouveau serveur virtuel SMTP dans mon cas "Tele2"
qui est notre provideur.
C'est lui d'ailleur qui à changé le port dernièrement de 25 à 587.
Mais j'utilise le SMTP de notre hébergeur "smtp.mondomain.ch" pour envoyer
nos emails.
Dans les propriétés du connecteur SMTP je me retrouve avec deux entrées
dans "Local Bridgeheands".
Est-ce que je peux effacer la variante standard sans danger ? Même chose
dans le serveur virtuel!

En fait, juste pour information, je suis dans un environnement SBS
Serveur.
J'ai juste une petite question complémentaire. J'ai aussi un "Microsoft
Exchange MTA Stacks" don't je ne pense pas
avoir besoin. Selon ce que j'ai compris c'est pour des transferts avec
x400. Celui-ci me met régulièrement des messages d'avertissement dans les
logs.
Peut-on le supprimer ?

Meilleures salutations

Otto


Bonsoir,

le port à utiliser et le login/password sont à indiquer au niveau du
serveur
virtuel SMTP !

Ensuite, si ce n'est pas déjà fait, il suffit d'indiquer au connecteur
SMTP
d'utiliser le serveur virtuel SMTP configuré ci-dessus.

A bientôt,




otto
Le #866003
On Thu, 12 Apr 2007 23:17:40 +0200, "Thierry DEMAN [MVP]"
Avec un peu de retard, encore merci pour la solution.

Otto


Bonsoir,

le port à utiliser et le login/password sont à indiquer au niveau du serveur
virtuel SMTP !

Ensuite, si ce n'est pas déjà fait, il suffit d'indiquer au connecteur SMTP
d'utiliser le serveur virtuel SMTP configuré ci-dessus.

A bientôt,


otto
Le #865458
On Sun, 15 Apr 2007 21:30:09 +0200, "Thierry DEMAN [MVP]"
Bonjour Thierry

Le MTA est effectivement rarement utile, surtout avec un seul serveur.

C'est notre cas nous avons qu'un seul serveur avec 4 PC's.

Je n'ai pas besoin de ce protocole X400. En plus cela me génére régulière un message d'avertissement que le service MS Exchange-MTA a une erreur 3051 fonction
ma-open, etc....
Pourtant le Exchange MTA-Staks est désactivé.
Y-a-t'il un d'annuler ce Exchange MTA dans le protocole du menu de gestion d'exchange ?

Salutations
Otto

Publicité
Poster une réponse
Anonyme