Connexio MacOs 9 et SL 10.6.2

Le
truc
A partir de Os 9 j'avais réussi à me connecter sur un iMac 10.6.2 et
inversement

Hier il est impossible de le faire, j'ai le message suivant :
"Ce serveur de fichiers utilise une version incompatible du protocole
AFP. La connexion est impossible."
J'ai redémarré les 2 machines mais pas de changement.

Il en est de même à partir d'un OSX 10.4.11

Aujourd'hui, je peux me connecter de 10.6.2 à OS9 ! mais toujours pas de
OS9 à 10.6.2 et toujours pas de 10.4.11 à OS9 qui passe systématiquement
par afp

Par contre je peux toujours me connecter de l'OS9 à l'OSX 10.4.11
(AppleTalk est activé).
Y a t'il une explication ?


--
B. Graignic
enlever-bgraig@wanadoo.fr
http://pagesperso-orange.fr/fontguyon.antignac/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #21197041
B. Graignic
A partir de Os 9 j'avais réussi à me connecter sur un iMac 10.6.2 et
inversement

Hier il est impossible de le faire, j'ai le message suivant :
"Ce serveur de fichiers utilise une version incompatible du protocole
AFP. La connexion est impossible."
J'ai redémarré les 2 machines mais pas de changement.

Il en est de même à partir d'un OSX 10.4.11

Aujourd'hui, je peux me connecter de 10.6.2 à OS9 ! mais toujours pas de
OS9 à 10.6.2 et toujours pas de 10.4.11 à OS9 qui passe systématiquement
par afp.



???

Par contre je peux toujours me connecter de l'OS9 à l'OSX 10.4.11
(AppleTalk est activé).
Y a t'il une explication ?



As-tu simplement essayé de redémarrer ton Mac OS 9... ?

Je suppose que dans le Mac OS 9.x, AFP sur TCP/IP est bien coché dans le
TdB "Partage de fichiers".

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
truc
Le #21200661
Jacques Perrocheau
B. Graignic
> A partir de Os 9 j'avais réussi à me connecter sur un iMac 10.6.2 et
> inversement
>
> Hier il est impossible de le faire, j'ai le message suivant :
> "Ce serveur de fichiers utilise une version incompatible du protocole
> AFP. La connexion est impossible."
> J'ai redémarré les 2 machines mais pas de changement.
>
> Il en est de même à partir d'un OSX 10.4.11
>
> Aujourd'hui, je peux me connecter de 10.6.2 à OS9 ! mais toujours pas de
> OS9 à 10.6.2 et toujours pas de 10.4.11 à OS9 qui passe systématiquement
> par afp.

???

> Par contre je peux toujours me connecter de l'OS9 à l'OSX 10.4.11
> (AppleTalk est activé).
> Y a t'il une explication ?

As-tu simplement essayé de redémarrer ton Mac OS 9... ?



oui

Je suppose que dans le Mac OS 9.x, AFP sur TCP/IP est bien coché dans le
TdB "Partage de fichiers".



oui

ce jour, lundi 15
je peux me connecter Os9 vers 10.4.11 et inversement (erreur d'IP, un 1
au lieu d'un 2)
et
10.6.2 vers Os9
mais toujours pas Os9 vers 10.6.2, message indiqué plus haut ou alors ça
plante

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Jacques Perrocheau
Le #21201131
In article (B. Graignic) wrote:

ce jour, lundi 15
je peux me connecter Os9 vers 10.4.11 et inversement (erreur d'IP, un 1
au lieu d'un 2)
et
10.6.2 vers Os9
mais toujours pas Os9 vers 10.6.2, message indiqué plus haut ou alors ça
plante



Même en utilisant le bouton "Server IP Address" dans la fenêtre de
connexion du "Sélecteur" -> "AppleShare" et en utilisant l'adresse IP du
Mac OS X 10.6.2 ?

Il faudrait que tu précises ta version de Mac OS 9 et la version de
l'extension "AppleShare" (Dossier Système -> Extensions). Il y a
quelques contraintes. Mais à priori les contraintes de version de
l'extension AppleShare de Mac OS 9 sont les mêmes pour Mac OS X 10.4.x
que pour Mac OS X 10.6.x.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Patrick Stadelmann
Le #21201301
In article Jacques Perrocheau
Mais à priori les contraintes de version de
l'extension AppleShare de Mac OS 9 sont les mêmes pour Mac OS X 10.4.x
que pour Mac OS X 10.6.x.



Je n'ai pas trouvé de référence chez Apple, mais en interrogeant le
serveur AFP d'un Mac OS X (non serveur) on obtient

pour Mac OS X 10.5.8 :
AFP versions: AFP3.3,AFP3.2,AFP3.1,AFPX03,AFP2.2

pour Mac OS X 10.6.2 :
AFP versions: AFP3.3,AFP3.2,AFP3.1,AFPX03

Il semble donc bien que SL ne supporte pas les clients AFP 2.2.

Patrick
--
Patrick Stadelmann
Jacques Perrocheau
Le #21201611
In article
Patrick Stadelmann
In article Jacques Perrocheau
> Mais à priori les contraintes de version de
> l'extension AppleShare de Mac OS 9 sont les mêmes pour Mac OS X 10.4.x
> que pour Mac OS X 10.6.x.

Je n'ai pas trouvé de référence chez Apple, mais en interrogeant le
serveur AFP d'un Mac OS X (non serveur) on obtient

pour Mac OS X 10.5.8 :
AFP versions: AFP3.3,AFP3.2,AFP3.1,AFPX03,AFP2.2

pour Mac OS X 10.6.2 :
AFP versions: AFP3.3,AFP3.2,AFP3.1,AFPX03

Il semble donc bien que SL ne supporte pas les clients AFP 2.2.



OK.

Perso j'ai trouvé ceci dans "FileServerAdmin_v10.6.pdf":

----
Mac OS X Clients
AFP service requires the following Mac OS X system software:
TCP/IP connectivity
AppleShare 3.7 or later
To find out the latest version of AppleShare client software supported
by Mac OS X, go to the Apple support website at www.apple.com/support.
----

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Patrick Stadelmann
Le #21201881
In article Jacques Perrocheau
Perso j'ai trouvé ceci dans "FileServerAdmin_v10.6.pdf":

----
Mac OS X Clients
AFP service requires the following Mac OS X system software:
TCP/IP connectivity
AppleShare 3.7 or later
To find out the latest version of AppleShare client software supported
by Mac OS X, go to the Apple support website at www.apple.com/support.
----



Le client AppleShare 3.7 ne supporte pas AFP 3 (qui date de Mac OS X).
Mais cela est pour Mac OS X Server, qui est peut-être moins restrictif
au niveaux des clients qu'il accepte.

Patrick
--
Patrick Stadelmann
truc
Le #21202171
Jacques Perrocheau
In article (B. Graignic) wrote:

> ce jour, lundi 15
> je peux me connecter Os9 vers 10.4.11 et inversement (erreur d'IP, un 1
> au lieu d'un 2)
> et
> 10.6.2 vers Os9
> mais toujours pas Os9 vers 10.6.2, message indiqué plus haut ou alors ça
> plante

Même en utilisant le bouton "Server IP Address" dans la fenêtre de
connexion du "Sélecteur" -> "AppleShare" et en utilisant l'adresse IP du
Mac OS X 10.6.2 ?



il me donne la même indication : version incompatible du protocole AFP

Il faudrait que tu précises ta version de Mac OS 9 et la version de
l'extension "AppleShare" (Dossier Système -> Extensions). Il y a
quelques contraintes. Mais à priori les contraintes de version de
l'extension AppleShare de Mac OS 9 sont les mêmes pour Mac OS X 10.4.x
que pour Mac OS X 10.6.x.



Os 9.1 (il me semble qu'on ne aller plus haut sur un PB 3400)
AppleShare FU1-3.8.8 donc supérieur au 3.7.
J'ai pas trouvé d'AppleShare, des AppleShareClient, oui et aussi des
AppleSahreClientCore, AppleShareClient.plist et des
com.apple.AppleShareClient.plist


--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Patrick Stadelmann
Le #21202751
In article (B. Graignic) wrote:

Os 9.1 (il me semble qu'on ne aller plus haut sur un PB 3400)
AppleShare FU1-3.8.8 donc supérieur au 3.7.
J'ai pas trouvé d'AppleShare, des AppleShareClient, oui et aussi des
AppleSahreClientCore, AppleShareClient.plist et des
com.apple.AppleShareClient.plist



Comme dit dans un autre message, le serveur AFP de Mac OS X 10.6.2
client requiert un client qui support le protocole AFP 3, ce qui n'est
pas le cas des clients AppleShare 3.x.x de Mac OS 9. Donc AMHA, ça ne
peut pas fonctionner.

A moins que le support AFP 2.2 ne soit que désactivé et non pas
supprimé. Vu qu'il est d'après la doc supporté par Mac OS X Server, ça
n'est pas impossible...

Patrick
--
Patrick Stadelmann
Jacques Perrocheau
Le #21206111
In article (B. Graignic) wrote:

Os 9.1 (il me semble qu'on ne aller plus haut sur un PB 3400)
AppleShare FU1-3.8.8 donc supérieur au 3.7.
J'ai pas trouvé d'AppleShare, des AppleShareClient, oui et aussi des
AppleSahreClientCore, AppleShareClient.plist et des
com.apple.AppleShareClient.plist



Il existe un version 3.9.4 de l'extension AppleShare qui a été
distribuée avec la mise à jour "Classic Compatibility Environment" 1.9.
Je ne sais si elle peut fonctionner avec un Mac OS 9.1. En tous cas j'ai
du l'utiliser en son temps avec le Mac OS 9.2.2 qui traîne encore sur
mes disques.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
bgrandin
Le #21206411
Jacques Perrocheau
In article (B. Graignic) wrote:

> Os 9.1 (il me semble qu'on ne aller plus haut sur un PB 3400)
> AppleShare FU1-3.8.8 donc supérieur au 3.7.
> J'ai pas trouvé d'AppleShare, des AppleShareClient, oui et aussi des
> AppleSahreClientCore, AppleShareClient.plist et des
> com.apple.AppleShareClient.plist

Il existe un version 3.9.4 de l'extension AppleShare qui a été
distribuée avec la mise à jour "Classic Compatibility Environment" 1.9.
Je ne sais si elle peut fonctionner avec un Mac OS 9.1. En tous cas j'ai
du l'utiliser en son temps avec le Mac OS 9.2.2 qui traîne encore sur
mes disques.



Je l'ai dans les extensions du Dossier Système (classic) sur le iMac G5.
Je peux l'envoyer par mail au besoin.

--
http://www.bdzone.com Le portail BD
Publicité
Poster une réponse
Anonyme