Connexion d'un Archos Gmini Xs100

Le
Dominique Grosset
Bonjour

Je viens d'acheter un lecteur Archos Gmini Xs100 et j'observe le
comportement suivant :

1/ Sous linux le fonctionnement est parfait, l'Archos est reconnu et je peux
écrire sur le disque donc il fonctionne

2/ Sous Win XP SP2 l'Archos est reconnu, il apparait bien dans le panneau de
configuration ( Gestionnaire de matériel ) et un disque F: est crée dans le
poste de travail mais lorsque
j'essaye de l'ouvrir il n'y a rien dedans et je ne peux rien y écrire
(Message= Ne peut pas trouver le chemin").

Est il concevable qu'il y ait des secteurs défectueux sur le disque de
l'Archos et que cela entraine un fonctionnement défecteux sous Win XP

Bien entendu, tout est à jour côté Windows update

Merci de vos conseils
--
Dominiquu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #373570
"Dominique Grosset" message de news: 42bd513a$0$31307$
Bonjour

Je viens d'acheter un lecteur Archos Gmini Xs100 et j'observe le
comportement suivant :

1/ Sous linux le fonctionnement est parfait, l'Archos est reconnu et je
peux
écrire sur le disque donc il fonctionne

2/ Sous Win XP SP2 l'Archos est reconnu, il apparait bien dans le panneau
de
configuration ( Gestionnaire de matériel ) et un disque F: est crée dans
le
poste de travail mais lorsque
j'essaye de l'ouvrir il n'y a rien dedans et je ne peux rien y écrire
(Message= Ne peut pas trouver le chemin").

Est il concevable qu'il y ait des secteurs défectueux sur le disque de
l'Archos et que cela entraine un fonctionnement défecteux sous Win XP

Bien entendu, tout est à jour côté Windows update

Merci de vos conseils
--
Dominiquu


Bonjour,

Avez vous tentez de le formater ?
Si possible, avec l'utilitaire d'Archos Prévu pour cela ?

Avez vous tentez de mettre à jour le Firmware de votre lecteur Archos ?

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"

Dominique Grosset
Le #373545
Bonjour,

Avez vous tentez de le formater ?
Si possible, avec l'utilitaire d'Archos Prévu pour cela ?

Avez vous tentez de mettre à jour le Firmware de votre lecteur Archos ?

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"


Non je n'ai rien pu faire sous XP car à part voir un disque que l'OS ne
reconnait pas je ne peux rien faire d'autre.
Je pourrais bien sur le formater sous Linux mais je ne pense pas que ce sot
une bonne solution

--
Dominique

Fabrice [MVP]
Le #373514
Vous pensez pas....

OK, mais c'est peux être CELA la solution ;-)

Faites le tests... sauvez tout avant sous Linux bien entendue.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"
Dominique Grosset
Le #373682
Fabrice [MVP] wrote:

Vous pensez pas....

OK, mais c'est peux être CELA la solution ;-)

Faites le tests... sauvez tout avant sous Linux bien entendue.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"


J'ai sauvegardé sous Linux, j'ai reformaté et maintenant tout remarche sous
win XP.
Merci
--
D

Publicité
Poster une réponse
Anonyme