connexion beaucoup plus lente selon configuration

Le
gold
Bonsoir,
J'ai 1 portable Windows 7 64 bits 6GO et 1 PC de bureau également sous
Windows 7 64 bits avec 8GO.

Un SQL Server 2005 est installée sur le portable.

Sur chaque machine un interface identique (Access 2010) qui permet à
l'utilisateur de se connecter à la base SQL du portable (150 tables).

Comment expliquer qu'au démarrage, j'observe des temps de connexion
véritablement très différents:

depuis le PC de bureau le programme d'accès ouvre toutes les
connexions vers le SQL serveur du portable approximativement en 10
secondes

depuis le portable le programme d'accès ouvre toutes les connexions
vers le SQL serveur de ce même portable en approximativement 3
minutes.

j'en suis d'autant plus surpris qu'auparavant j' avais des temps
plutôt semblables lorsque je travaillais avec Windows XP et ACCESS
2003.
Quelqu'un aurait-il une idée ?

merci pour votre aide
très cordialement Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
zoltix
Le #22748521
On 27 oct, 21:37, gold
Bonsoir,
J'ai 1 portable Windows 7 64 bits 6GO et 1 PC de bureau également sous
Windows 7 64 bits avec 8GO.

Un SQL Server 2005 est installée sur le portable.

Sur chaque machine un interface identique (Access 2010) qui permet à
l'utilisateur de se connecter à la base SQL du portable (150 tables).

Comment expliquer qu'au démarrage, j'observe des temps de connexion
véritablement très différents:

depuis le PC de bureau le programme d'accès ouvre toutes les
connexions vers le SQL serveur du portable approximativement en 10
secondes

depuis le portable le programme d'accès ouvre toutes les connexions
vers le SQL serveur de ce même portable en approximativement 3
minutes.

j'en suis d'autant plus surpris qu'auparavant j' avais des temps
plutôt semblables lorsque je travaillais avec Windows XP et ACCESS
2003.
Quelqu'un aurait-il une idée ?

merci pour votre aide
très cordialement     Jacques



Va voir dans le ressource manager de Windows 7....doit y avoir une
bottlenecksur ton portable aussi vérifié les drivers"SQL server Native
10.0"

A+
Publicité
Poster une réponse
Anonyme