connexion compte utilisateur impossible

Le
donovan
Salut,

étrange affaire !

hier soir je fait une mise à jour par le bouton an bas à droite (rond
bleu avec fleche blanche).

Je me déconnecte puis me reconnecte et là je ne peux pas. A l'invite,
je choisit mon compte (il n'y a que moi) et tape mon mot de passeKDE
semble se lancermais soudain un bref écran noir et l'invite revient :
choisir utilisateur et mot de passe.

Bref, impossible de lancer KDE.
Mais je peux me connecter au bureau par Icevm.


Je suis sous mandriva 2009 free.
si quelqu'un a une idée..je suis preneur !

A +
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Lamaizière
Le #19708861
donovan :

Je me déconnecte puis me reconnecte et là ...je ne peux pas. A l'invite,
je choisit mon compte (il n'y a que moi) et tape mon mot de passe...KDE
semble se lancer...mais soudain un bref écran noir et l'invite revient :
choisir utilisateur et mot de passe.

Bref, impossible de lancer KDE.



Regardez .xsession-errors.
jp willm
Le #19708851
Hello,

donovan a écrit :
e !

hier soir je fait une mise à jour

Je me déconnecte puis me reconnecte et là ...impossible de lancer KDE.
Mais je peux me connecter au bureau par Icevm.



Juste une question : ton disque n'est pas trop plein et la mise à jour
ne s'est pas terminée ?



--
jp willm
http://perso.orange.fr/willms/index.html
Dominique MICOLLET
Le #19712121
donovan wrote:


Salut,


....
si quelqu'un a une idée..je suis preneur !

A +



Je me souviens avoir eu ce genre de comportement de kde.
Mais c'était il y a très longtemps et je ne me rappelle plus la cause
exacte. De mémoire - défaillante - c'était un problème de droit d'accès au
répertoire.

Avez vous procédé à un changement de nom d'utilisateur ou de droits
récemment ?

--
Dominique MICOLLET
Adresse email : enlever deux francs
jp willm
Le #19712311
Dominique MICOLLET a écrit :
donovan wrote:

Salut,


....
si quelqu'un a une idée..je suis preneur !

A +



Je me souviens avoir eu ce genre de comportement de kde.
Mais c'était il y a très longtemps et je ne me rappelle plus la cause
exacte. De mémoire - défaillante - c'était un problème de droit d'accès au
répertoire.



C'est en effet un problème assez courant. Cela m'est arrivé plus d'une
fois du temps où je découvrais linux avec mandrake 7 et je réinstallais
mon système.

Mais comme il arrive à démarrer avec Icevm ce seraient uniquement les
fichiers se rapportant à kde qui seraient en cause, le ficher .kde par
exemple...

donovan peut toujours vérifier dans un terminal et lancer ls -all



--
jp willm
http://pagesperso-orange.fr/willms/
Dominique MICOLLET
Le #19712511
jp willm wrote:


Mais comme il arrive à démarrer avec Icevm ce seraient uniquement les
fichiers se rapportant à kde qui seraient en cause, le ficher .kde par
exemple...

donovan peut toujours vérifier dans un terminal et lancer ls -all



Il peut même supprimer carrément .kde, s'il n'y a pas d'informations
importantes dedans (les courriels y sont stockés).



--
Dominique MICOLLET
Adresse email : enlever deux francs
jp willm
Le #19712501
Dominique MICOLLET a écrit :

Il peut même supprimer carrément .kde, s'il n'y a pas d'informations
importantes dedans (les courriels y sont stockés).



Ou plus prudemment le renommer en .kde_old en attendant de voir.

Mais c'est un peu le loto, car le problème peut venir d'ailleurs...

--
jp willm
http://pagesperso-orange.fr/willms/
donovan
Le #19708241
J'ai l'impression que cela se bloque puis écran noir puis invite de
connexion à un compte au niveau de kinit.
JCB D'ARMENTIERE
Le #19716491
On Tue, 07 Jul 2009 16:22:14 +0200, donovan

Salut,

étrange affaire !

hier soir je fait une mise à jour par le bouton an bas à droite (rond
bleu avec fleche blanche).

Je me déconnecte puis me reconnecte et là ...je ne peux pas. A l'invite,
je choisit mon compte (il n'y a que moi) et tape mon mot de passe...KDE
semble se lancer...mais soudain un bref écran noir et l'invite revient :
choisir utilisateur et mot de passe.

Bref, impossible de lancer KDE.
Mais je peux me connecter au bureau par Icevm.


Je suis sous mandriva 2009 free.
si quelqu'un a une idée..je suis preneur !

A +



T'as essayé d'ouvrir une session avec CTRL-ALT-Fx ?
donovan
Le #19708841
jp willm a écrit :
Hello,

donovan a écrit :
e !

hier soir je fait une mise à jour

Je me déconnecte puis me reconnecte et là ...impossible de lancer KDE.
Mais je peux me connecter au bureau par Icevm.



Juste une question : ton disque n'est pas trop plein et la mise à jour
ne s'est pas terminée ?




Non, le disque est loin d'être plein et la mise à jour s'est terminée
normalement.
donovan
Le #19708831
Patrick Lamaizière a écrit :
donovan :

Je me déconnecte puis me reconnecte et là ...je ne peux pas. A l'invite,
je choisit mon compte (il n'y a que moi) et tape mon mot de passe...KDE
semble se lancer...mais soudain un bref écran noir et l'invite revient :
choisir utilisateur et mot de passe.

Bref, impossible de lancer KDE.



Regardez .xsession-errors.



Guidez moi, cela se trouve où ?
Merci.
Publicité
Poster une réponse
Anonyme