connexion impossible

Le
patrick.1200RTcazaux
Bonjour,

Je suis en train de craquer et j'appelle au secours avant de foutre le
feu à tout ce bazar.
Je viens d'emmeénager et de recevoir une nouvelle Freebox. J'installe le
tout, internet marche, le wifi aussi, le mode routeur aussi, tout
baigne.
Je me mets en tête de reconfigurer mon airport express pour le nouveau
réseau, et c'est là que c'est parti en live, à la fin de la manoeuvre,
lors du redémarrage de la borne airport express. Mon Macbook Pro
(10.6.4) ne peut plus se connecter au réseau, il se retrouve
systématiquement avec une adrese IP auto-assignée.

C'est pas la Freebox, les autres Mac marchent, et sur le mien, Ethernet
filaire marche aussi. C'est donc ma connexion airport qui me fait des
misères, mais uniquement sur ce réseau-là puisque j'arrive à me
connecter sur le FreeWifi du voisin.

J'ai redémarré la Freebox, redémarré le Mac, changé de session, créé une
nouvelle configuration réseau, rien n'y fait.

Si vous avez une idée

--
Tardigradus
e^iπ=-1 c'est magnifique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #22527321
Tardigradus
Je suis en train de craquer et j'appelle au secours avant de foutre le feu
à tout ce bazar. Je viens d'emmeénager et de recevoir une nouvelle
Freebox. J'installe le tout, internet marche, le wifi aussi, le mode
routeur aussi, tout baigne. Je me mets en tête de reconfigurer mon airport
express pour le nouveau réseau,



??
Pour en faire quoi exactement, puisque tu dis que tout marche sur ta
nouvelle Free Box, WiFi, mode routeur,... ?

et c'est là que c'est parti en live, à la fin de la manoeuvre,
lors du redémarrage de la borne airport express.



Tu ne nous dis pas ce que tu voulais faire de plus avec te borne Airport
Express.

Mon Macbook Pro (10.6.4) ne peut plus se connecter au réseau, il se
retrouve systématiquement avec une adrese IP auto-assignée.



Tu veux te connecter comment, faire jouer le role de routeur à la borne
et utiliser la Free Box uniquement comme modem ADSL ou...???


C'est pas la Freebox, les autres Mac marchent,



En Ethernet ou en Wifi ?

et sur le mien, Ethernet filaire marche aussi.



Avec le serveur DHCP de la Free Box ?

C'est donc ma connexion airport qui me fait des misères, mais uniquement
sur ce réseau-là puisque j'arrive à me connecter sur le FreeWifi du
voisin.



Il faudrait que tu nous explique la topologie de ton réseau et quel rôle
tu veux faire jouer à ta borne Airport Express.

J'ai redémarré la Freebox, redémarré le Mac, changé de session, créé une
nouvelle configuration réseau, rien n'y fait.

Si vous avez une idée...



Voir ci-dessus.

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
patrick.1200RTcazaux
Le #22527461
Jacques Perrocheau
??
Pour en faire quoi exactement, puisque tu dis que tout marche sur ta
nouvelle Free Box, WiFi, mode routeur,... ?



Elle était paramétrée pour un autre réseau : mot de passe, nom du
réseau...
--
Tardigradus
e^iπ=-1 c'est magnifique
patrick.1200RTcazaux
Le #22527471
Jacques Perrocheau
Il faudrait que tu nous explique la topologie de ton réseau et quel rôle
tu veux faire jouer à ta borne Airport Express.



Réseau ultra-simple : la freebox est le routeur, l'airport express sert
juste à diffuser la musique.

Les autres Mac marchent parfaitement en wi-fi, le mien aussi mais pas
sur ce réseau où il n'arrive pas à obtenir une adresse IP.
--
Tardigradus
e^iπ=-1 c'est magnifique
jeanpierre.gerbal
Le #22533431
Tardigradus
Réseau ultra-simple : la freebox est le routeur, l'airport express sert
juste à diffuser la musique.



L'express est en pont par défaut ?

--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, tc, iphone)
(eeepc901 + ubuntu lucid nbr, qnap109, twonkymedia, noxon)
patrick.1200RTcazaux
Le #22533571
Jean-Pierre Gerbal
L'express est en pont par défaut ?



Non, et d'ailleurs elle est débranchée.

Le problème a été résolu, grâce à une réponse que j'ai obtenue sur
fcom-os.x : il m'a suffi d'effacer de mon trousseau d'accès le nom et le
mot de passe du réseau ainsique la liste des réseaux favoris du réglage
Réseau.

Cela ne me dit pas pouruqoi ça foirait, mais le fait d'avoir dû me
reconnecter en remettant le mot de passe a fait son effet !


--
Tardigradus
e^iπ=-1 c'est magnifique
Publicité
Poster une réponse
Anonyme