connexion impossible

Le
pineridge
Bonjour et merci de votre attention car je galère depuis un moment
Si j'essaie de relever mon courrier dans Thunderbird, le message est "échec
de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a répondu
:
[AUTH]invalid login/password pair"

J'ai le même mot de passe depuis au moins 5 ans avec cette identité et ce
FAI.

J'ai essayé de mettre "smtpauth" comme je l'ai vu conseillé dans Geckozone,
mais pour moi ça ne marche pas. ni dans SMTP ni dans Pop (ou ce n'était pas
conseillé).
Je me demande si je ne devrais pas revenir à l'ancienne version de
Thunderbird. Sur ce même forum je vois que cette mise à jour a perturbé du
monde ou bien c'est une coïncidence.

Vos conseils seront les bienvenus.
Cordialement
ode
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Lavignotte
Le #275159
On 2007-06-25, pineridge
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est "échec
de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a répondu
:
[AUTH]invalid login/password pair"



Bonjour,

chez orange/wanadoo c'est du pop3 tout bête...

Nb : vous n'indiquez NI le système dexploitation que vous utilisez
(Windows, Mac OSXxx, Pc DOS...) ni la version de Thunderbird

vous pouvez essayer ceci :

ouvrez un éditeur de texte (le plus simple, le plus bête : Notepad par
ex.) et dansun nouveau document tappez l'indentifiant et le mot de
passe.

1-Allez sur la messagerie WebMail de Orange
et vérifiez-y les indentifiants et mot de passe en faisant
du copier/coller à partir de Wordpad.

Assurez vous que vous vous connectez avec ces identifiants.

2-Celà fait, reconfigurez TB en pop3 tout bête
et copiez/collez les indentiants de le même façon.
Essayez de relever avec TB.


Si 1- a marché 2- *DOIT* marcher.


Jacques

pineridge
Le #275158
"Jacques Lavignotte" message de news:
On 2007-06-25, pineridge
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est
"échec
de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a
répondu
:
[AUTH]invalid login/password pair"



Bonjour,

chez orange/wanadoo c'est du pop3 tout bête...

Nb : vous n'indiquez NI le système dexploitation que vous utilisez
(Windows, Mac OSXxx, Pc DOS...) ni la version de Thunderbird

vous pouvez essayer ceci :

ouvrez un éditeur de texte (le plus simple, le plus bête : Notepad par
ex.) et dansun nouveau document tappez l'indentifiant et le mot de
passe.

1-Allez sur la messagerie WebMail de Orange
et vérifiez-y les indentifiants et mot de passe en faisant
du copier/coller à partir de Wordpad.

Assurez vous que vous vous connectez avec ces identifiants.

2-Celà fait, reconfigurez TB en pop3 tout bête
et copiez/collez les indentiants de le même façon.
Essayez de relever avec TB.


Si 1- a marché 2- *DOIT* marcher.


Jacques
Bonjour et merci Jacques.

OK pour pop. j'ai bien vérifié avoir tout mis,
serveur : pop.wanadoo.fr
nom du serveur sortant : smtp.wanadoo.fr
(je peux mettre Orange ou Wanadoo)
mon nom, vérifié plusieurs fois
mon mot de passe aussi
Je suis sous Windows XP familial
Thunderbird mis à jour version 2.0.0.4
(je ne sais pas si ce n'est pas ça qui m'a tout mis par terre car juste
après Windows à lâché et depuis je galère pour me connecter (ç'est bon pour
Outlook express mais je préfère Thunderbird)
et j'ai retrouvé mon carnet d'adresses mais je n'arrive pas à rapatrier les
sous dossiers créés (18) qui sont dans mon profile mais plus dans mon carnet
d'adresses.
J'ai sans doute pas tout compris. Vos copier/coller c'est pour que je ne
fasse pas de fautes ? Sur Orange je me connecte normalement je me suis
envoyé un document que j'ai également reçu dans OE.
et 2 ne marche pas.
Mais merci de ces conseils si vous en avez d'autres je suis preneuse.
Bonne soirée
Cordialement
Ode


Bertrand de Pommery
Le #275127
"Jacques Lavignotte" message de news:
On 2007-06-25, pineridge
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est
"échec
de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a
répondu
:
[AUTH]invalid login/password pair"


Bonjour,

chez orange/wanadoo c'est du pop3 tout bête...

Nb : vous n'indiquez NI le système dexploitation que vous utilisez
(Windows, Mac OSXxx, Pc DOS...) ni la version de Thunderbird

vous pouvez essayer ceci :

ouvrez un éditeur de texte (le plus simple, le plus bête : Notepad par
ex.) et dansun nouveau document tappez l'indentifiant et le mot de
passe.

1-Allez sur la messagerie WebMail de Orange
et vérifiez-y les indentifiants et mot de passe en faisant
du copier/coller à partir de Wordpad.

Assurez vous que vous vous connectez avec ces identifiants.

2-Celà fait, reconfigurez TB en pop3 tout bête
et copiez/collez les indentiants de le même façon.
Essayez de relever avec TB.


Si 1- a marché 2- *DOIT* marcher.


Jacques
Bonjour et merci Jacques.

OK pour pop. j'ai bien vérifié avoir tout mis,
serveur : pop.wanadoo.fr
nom du serveur sortant : smtp.wanadoo.fr
(je peux mettre Orange ou Wanadoo)
mon nom, vérifié plusieurs fois
mon mot de passe aussi
Je suis sous Windows XP familial
Thunderbird mis à jour version 2.0.0.4
(je ne sais pas si ce n'est pas ça qui m'a tout mis par terre car juste
après Windows à lâché et depuis je galère pour me connecter (ç'est bon pour
Outlook express mais je préfère Thunderbird)
et j'ai retrouvé mon carnet d'adresses mais je n'arrive pas à rapatrier les
sous dossiers créés (18) qui sont dans mon profile mais plus dans mon carnet
d'adresses.
J'ai sans doute pas tout compris. Vos copier/coller c'est pour que je ne
fasse pas de fautes ? Sur Orange je me connecte normalement je me suis
envoyé un document que j'ai également reçu dans OE.
et 2 ne marche pas.
Mais merci de ces conseils si vous en avez d'autres je suis preneuse.
Bonne soirée
Cordialement
Ode


Bonsoir,

C'est pop.orange.fr maintenant et non pop.wanadoo.fr. C'est de que j'ai
pour ma boîte wanadoo.
Bertrand



pineridge
Le #275124
Merci Bertrand, je vais essayer, mais avant ça marchait en conservant
Wanadoon et "Orange" m'a dit que ça ne changeait rien, mais on ne sait
jamais.
Bonne journée
ode
"Bertrand de Pommery" news: 46803be9$0$21143$
"Jacques Lavignotte" message de news:
On 2007-06-25, pineridge
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est
"échec
de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a
répondu
:
[AUTH]invalid login/password pair"


Bonjour,

chez orange/wanadoo c'est du pop3 tout bête...

Nb : vous n'indiquez NI le système dexploitation que vous utilisez
(Windows, Mac OSXxx, Pc DOS...) ni la version de Thunderbird

vous pouvez essayer ceci :

ouvrez un éditeur de texte (le plus simple, le plus bête : Notepad par
ex.) et dansun nouveau document tappez l'indentifiant et le mot de
passe.

1-Allez sur la messagerie WebMail de Orange
et vérifiez-y les indentifiants et mot de passe en faisant
du copier/coller à partir de Wordpad.

Assurez vous que vous vous connectez avec ces identifiants.

2-Celà fait, reconfigurez TB en pop3 tout bête
et copiez/collez les indentiants de le même façon.
Essayez de relever avec TB.


Si 1- a marché 2- *DOIT* marcher.


Jacques
Bonjour et merci Jacques.

OK pour pop. j'ai bien vérifié avoir tout mis,
serveur : pop.wanadoo.fr
nom du serveur sortant : smtp.wanadoo.fr
(je peux mettre Orange ou Wanadoo)
mon nom, vérifié plusieurs fois
mon mot de passe aussi
Je suis sous Windows XP familial
Thunderbird mis à jour version 2.0.0.4
(je ne sais pas si ce n'est pas ça qui m'a tout mis par terre car juste
après Windows à lâché et depuis je galère pour me connecter (ç'est bon
pour Outlook express mais je préfère Thunderbird)
et j'ai retrouvé mon carnet d'adresses mais je n'arrive pas à rapatrier
les sous dossiers créés (18) qui sont dans mon profile mais plus dans mon
carnet d'adresses.
J'ai sans doute pas tout compris. Vos copier/coller c'est pour que je ne
fasse pas de fautes ? Sur Orange je me connecte normalement je me suis
envoyé un document que j'ai également reçu dans OE.
et 2 ne marche pas.
Mais merci de ces conseils si vous en avez d'autres je suis preneuse.
Bonne soirée
Cordialement
Ode
Bonsoir,

C'est pop.orange.fr maintenant et non pop.wanadoo.fr. C'est de que j'ai
pour ma boîte wanadoo.
Bertrand





Jacques Lavignotte
Le #275122
On 2007-06-25, Bertrand de Pommery
a quoté comme un goret...

Bonsoir,
C'est pop.orange.fr maintenant et non pop.wanadoo.fr. C'est de que j'ai
pour ma boîte wanadoo.


:~$ host pop.orange.fr
pop.orange.fr has address 193.252.22.90
pop.orange.fr has address 193.252.23.65
pop.orange.fr has address 80.12.242.2
pop.orange.fr has address 80.12.242.8
pop.orange.fr has address 80.12.242.14
pop.orange.fr has address 80.12.242.51
pop.orange.fr has address 80.12.242.60
pop.orange.fr has address 80.12.242.90
pop.orange.fr has address 193.252.22.68
pop.orange.fr has address 193.252.22.85
:~$ host pop.wanadoo.fr
pop.wanadoo.fr has address 193.252.22.68
pop.wanadoo.fr has address 193.252.22.85
pop.wanadoo.fr has address 193.252.22.90
pop.wanadoo.fr has address 193.252.23.65
pop.wanadoo.fr has address 80.12.242.2
pop.wanadoo.fr has address 80.12.242.8
pop.wanadoo.fr has address 80.12.242.14
pop.wanadoo.fr has address 80.12.242.51
pop.wanadoo.fr has address 80.12.242.60
pop.wanadoo.fr has address 80.12.242.90

Même en désordre ce sont les mêmes... faudra chercher ailleurs
et « quoter » proprement.

Bertrand
Jacques


PhL
Le #275080
Bonjour everybody,

J'ai eu un problème similaire récemment, voir l'histoire dans le topic
outlook 2003 de la file orange.abonnes.entraide
Le problème était que le password de mon comte principal, jamais changé
depuis 5 ans, n'était plus oérationnel pour une raison inconnue.
Un petit coup de fil au 3900 pour changer ce password et tout est reparti
comme un charme
Bonne chance


"pineridge" 467fba87$0$25930$
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est
"échec de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr a
répondu :
[AUTH]invalid login/password pair"

J'ai le même mot de passe depuis au moins 5 ans avec cette identité et ce
FAI.

J'ai essayé de mettre "smtpauth" comme je l'ai vu conseillé dans
Geckozone, mais pour moi ça ne marche pas. ni dans SMTP ni dans Pop (ou ce
n'était pas conseillé).
Je me demande si je ne devrais pas revenir à l'ancienne version de
Thunderbird. Sur ce même forum je vois que cette mise à jour a perturbé du
monde ou bien c'est une coïncidence.

Vos conseils seront les bienvenus.
Cordialement
ode



pineridge
Le #275079
"PhL" 468219c0$0$25947$
Bonjour everybody,

J'ai eu un problème similaire récemment, voir l'histoire dans le topic
outlook 2003 de la file orange.abonnes.entraide
Le problème était que le password de mon comte principal, jamais changé
depuis 5 ans, n'était plus oérationnel pour une raison inconnue.
Un petit coup de fil au 3900 pour changer ce password et tout est reparti
comme un charme
Bonne chance


"pineridge" 467fba87$0$25930$
Bonjour et merci de votre attention car je galère depuis un moment...
Si j'essaie de relever mon courrier dans Thunderbird, le message est
"échec de l'envoi du mot de passe. le serveur de courrier Pop.wanadoo.fr
a répondu :
[AUTH]invalid login/password pair"

J'ai le même mot de passe depuis au moins 5 ans avec cette identité et ce
FAI.

J'ai essayé de mettre "smtpauth" comme je l'ai vu conseillé dans
Geckozone, mais pour moi ça ne marche pas. ni dans SMTP ni dans Pop (ou
ce n'était pas conseillé).
Je me demande si je ne devrais pas revenir à l'ancienne version de
Thunderbird. Sur ce même forum je vois que cette mise à jour a perturbé
du monde ou bien c'est une coïncidence.

Vos conseils seront les bienvenus.
Cordialement
ode

Merci, je vais essayer ça. Ce n'est que sur mon nom de messagerie principal


sous le FAI auquel je suis abonné (Wana) pour Free - à part que désormais je
dois lui mette "wana" pour le serveur sortant à la place de Free (ce qui
marchait effectivement aussi depuis à peu près 5 ans) - ça marche à la fois
sous OE et sous Thunderbird et avec le mot de passe habituel. On m'a
conseillé de supprimer le fichier "signons.txt mais ça n'a rien changé.
Merci et bonne journée;
Ode


Publicité
Poster une réponse
Anonyme