connexion sur imprimante réseau

Le
baumi
Bonjour,
mon problème : un réseau WIFI, une imprimante connectée sur un ordinateur
sous XP.
Un second ordinateur, sous XP, accédait sans problème cette imprimante via
le routeur (Free).
Il est changé contre un PC sous Vista et il devient impossible de se
connecter à cette imprimante partagée : elle n'est pas identifiée quand je
suis la procédure d'ajout d'imprimante réseau.
Et pourtant, elle est reconnue dans le réseau comme un périphétique du PC
serveur.
Faut-il charger un pilote ? Je ne l'ai pas fait car il n'est pas compatible
Vista.
merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Yéti
Le #1230290
Bonjour aussi,

Vive Vista !!!

(le forum où tu devrais demander)
Mais tu as donné toi-même la réponse :
"pas compatible Vista".

Tonio, pas prêt de migrer vers ce nouvel OS :-)


Bonjour,
mon problème : un réseau WIFI, une imprimante connectée sur un ordinateur
sous XP.
Un second ordinateur, sous XP, accédait sans problème cette imprimante via
le routeur (Free).
Il est changé contre un PC sous Vista et il devient impossible de se
connecter à cette imprimante partagée : elle n'est pas identifiée quand je
suis la procédure d'ajout d'imprimante réseau.
Et pourtant, elle est reconnue dans le réseau comme un périphétique du PC
serveur.
Faut-il charger un pilote ? Je ne l'ai pas fait car il n'est pas
compatible
Vista.
merci de votre aide


Luis
Le #1230130

Bonjour,
mon problème : un réseau WIFI, une imprimante connectée sur un ordinateur
sous XP.
Un second ordinateur, sous XP, accédait sans problème cette imprimante via
le routeur (Free).
Il est changé contre un PC sous Vista et il devient impossible de se
connecter à cette imprimante partagée : elle n'est pas identifiée quand je
suis la procédure d'ajout d'imprimante réseau.
Et pourtant, elle est reconnue dans le réseau comme un périphétique du PC
serveur.
Faut-il charger un pilote ? Je ne l'ai pas fait car il n'est pas compatible
Vista.
merci de votre aide



Bonjour,

Procedez en deux étapes :

1 : Installez l'imprimante en local sur vista avec un port bidon (par ex :
LPT1:). Vista devrait avoir un pilote préinstallé pour votre imprimante

2 : Demandez les propriétés de l'imprimante nouvellement installée et
changez le port : Ajouter un port local ayant pour valeur le chemin de
partage de l'imprimante, du type \IP_DU_PC_XPNOM_PARTAGE. Par ex
\192.168.1.10IMPSHARE.

Cela devrait fonctionner.
Cette suggestion est tirée des réponses apportées dans les newsgroups de
vista.


Luis

Luis
Le #1230118

Bonjour,
mon problème : un réseau WIFI, une imprimante connectée sur un ordinateur
sous XP.
Un second ordinateur, sous XP, accédait sans problème cette imprimante via
le routeur (Free).
Il est changé contre un PC sous Vista et il devient impossible de se
connecter à cette imprimante partagée : elle n'est pas identifiée quand je
suis la procédure d'ajout d'imprimante réseau.
Et pourtant, elle est reconnue dans le réseau comme un périphétique du PC
serveur.
Faut-il charger un pilote ? Je ne l'ai pas fait car il n'est pas compatible
Vista.
merci de votre aide



Petit Ajout :
Le port local peut aussi prendre la valeur \nom_pc_xppartage_imprimante.

Dans mon expérience, j'ai eu aussi fort à faire avec le paramétrage de
Norton Internet Sécurity 2007 qui ne facilitait pas les choses pour faire
communiquer mes deux PC.

Bonne journée.
Luis

baumi
Le #1229861
merci, j'utiliserai votre recette si je n'obtiens pas la réponse de Canon à
qui j'ai demandé le pilote Vista. Parce qu'il est assez choquant de constater
que leur logiciel n'est pas à jour ...



Bonjour,
mon problème : un réseau WIFI, une imprimante connectée sur un ordinateur
sous XP.
Un second ordinateur, sous XP, accédait sans problème cette imprimante via
le routeur (Free).
Il est changé contre un PC sous Vista et il devient impossible de se
connecter à cette imprimante partagée : elle n'est pas identifiée quand je
suis la procédure d'ajout d'imprimante réseau.
Et pourtant, elle est reconnue dans le réseau comme un périphétique du PC
serveur.
Faut-il charger un pilote ? Je ne l'ai pas fait car il n'est pas compatible
Vista.
merci de votre aide



Petit Ajout :
Le port local peut aussi prendre la valeur \nom_pc_xppartage_imprimante.

Dans mon expérience, j'ai eu aussi fort à faire avec le paramétrage de
Norton Internet Sécurity 2007 qui ne facilitait pas les choses pour faire
communiquer mes deux PC.

Bonne journée.
Luis



Publicité
Poster une réponse
Anonyme