Connexion internet

Le
LydieT
Bonjour.

Je perds régulièrement ma connexion internet. Si je réinstalle tout, ça
remarche. J'ai une livebox. La liaison livebox_internet fonctionne. Je me
connecte par WIFI. le PC voit bien la Livebox. Mais bloque au moment
d'avoir l'IP. Je passe par le logiciel de la Clé USB. J'ai juste installé
la livebox pour pouvoir y mettre les codes de connexion au début.
Tout fonctionnait bien depuis 2 mois.

Comment éviter de tout réinstallé Doit bien y avoir un petit truc à
faire pour tout faire redémarrer ?????

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost Rider
Le #16427041
LydieT a écrit :
Bonjour.

Je perds régulièrement ma connexion internet. Si je réinstalle tout, ça
remarche. J'ai une livebox. La liaison livebox_internet fonctionne. Je me
connecte par WIFI. le PC voit bien la Livebox. Mais bloque au moment
d'avoir l'IP. Je passe par le logiciel de la Clé USB. J'ai juste installé
la livebox pour pouvoir y mettre les codes de connexion au début.
Tout fonctionnait bien depuis 2 mois.

Comment éviter de tout réinstallé... Doit bien y avoir un petit truc à
faire pour tout faire redémarrer ?????



La Livebox, c'est tout un poème (comme Freebox ou les autres, hein...)
J'ai trois PC dessus, 2 en Wifi sous XP pro, 1 en Ethernet sous W98. Ça
coupait souvent. Je débranchais et je rebranchais l'alimentation de la
Livebox et les câbles et ça finissait par remarcher.
J'ai appelé 2 fois le service technique au 3900. Ils ont testé la ligne
depuis chez eux. J'avais un mauvais retour du flux ADSL. J'ai changé
(gratuitement) le filtre et ça marche mieux. Il y a eu de mauvaises
séries de filtres m'ont-ils dit.
Je n'ai jamais eu à réinstaller la Livebox, ni les PC dessus. Si ça
marche une fois, c'est que c'est bien installé, et si tu n'as pas
bricolé ta base de registre, ou installé un pare-feu qui bloque, il n'y
a pas vraiment de raison pour que ça ne marche plus.
Je constate aussi qu'assez souvent, j'atteins bien orange (ping
orange.fr) mais pas les services de courrier ou de news d'orange.
Un redémarrage du PC concerné et Oh miracle, ça remarche !
Donc, la première chose à faire, c'est débrancher et rebrancher les
câbles et changer le filtre. Eventuellement, refaire la parité entre le
PC et la Livebox.

Ghost Rider
LydieT
Le #16427511
Ghost Rider news:488ddfe6$0$888$:

LydieT a écrit :
Bonjour.

Je perds régulièrement ma connexion internet. Si je réinstalle tout,
ça remarche. J'ai une livebox. La liaison livebox_internet
fonctionne. Je me connecte par WIFI. le PC voit bien la Livebox. Mais
bloque au moment d'avoir l'IP. Je passe par le logiciel de la Clé
USB. J'ai juste installé la livebox pour pouvoir y mettre les codes
de connexion au début. Tout fonctionnait bien depuis 2 mois.

Comment éviter de tout réinstallé... Doit bien y avoir un petit truc
à faire pour tout faire redémarrer ?????



La Livebox, c'est tout un poème (comme Freebox ou les autres, hein...)
J'ai trois PC dessus, 2 en Wifi sous XP pro, 1 en Ethernet sous W98.
Ça coupait souvent. Je débranchais et je rebranchais l'alimentation de
la Livebox et les câbles et ça finissait par remarcher.
J'ai appelé 2 fois le service technique au 3900. Ils ont testé la
ligne depuis chez eux. J'avais un mauvais retour du flux ADSL. J'ai
changé (gratuitement) le filtre et ça marche mieux. Il y a eu de
mauvaises séries de filtres m'ont-ils dit.
Je n'ai jamais eu à réinstaller la Livebox, ni les PC dessus. Si ça
marche une fois, c'est que c'est bien installé, et si tu n'as pas
bricolé ta base de registre, ou installé un pare-feu qui bloque, il
n'y a pas vraiment de raison pour que ça ne marche plus.
Je constate aussi qu'assez souvent, j'atteins bien orange (ping
orange.fr) mais pas les services de courrier ou de news d'orange.
Un redémarrage du PC concerné et Oh miracle, ça remarche !
Donc, la première chose à faire, c'est débrancher et rebrancher les
câbles et changer le filtre. Eventuellement, refaire la parité entre
le PC et la Livebox.

Ghost Rider




le pc portable fonctionne en Wifi, c'est le fixe qui ne marche plus. Il
fait cela régilèrement et ca vient de lui si je reformate et réinstalle
tout ca marche. je n'ai pas touché à la base de registre
Ghost Rider
Le #16429421
LydieT a écrit :


le pc portable fonctionne en Wifi, c'est le fixe qui ne marche plus. Il
fait cela régilèrement et ca vient de lui si je reformate et réinstalle
tout ca marche. je n'ai pas touché à la base de registre



Vérifie la carte Wifi, change-la d'emplacement et réinstalle-la. Ça peut
venir de là.

GR
Solanar
Le #16439241
Maître "Mascaret" nous raconte
LydieT a écrit le 28/07/2008 17:45:

le pc portable fonctionne en Wifi, c'est le fixe qui ne marche plus.



Par fixe, je dois comprendre PC de bureau, une tour ?

Il
fait cela régilèrement et ca vient de lui si je reformate



Tu reformates le disque dur ???! Ne fais pas ça, c'est totalement
inutile.
et réinstalle
tout ca marche. je n'ai pas touché à la base de registre



Tout d'abord, ton PC de bureau (ce que tu appelles le "fixe") est-il
doté d'une carte réseau Ethernet ?

-Si oui, tu dois relier ton PC "fixe" en Ethernet à la Livebox, à
l'aide du cable blanc pourvu de chaque côté d'une prise bicolore
blanche et rouge. Saute l'étape suivante (si non).

Si non, tu achètes une carte réseau Ethernet PCI ("Carte Réseau
Ethernet 10/100 Mbps - PCI" sur Google pour voir de quoi je parle).

(Si ton ordinateur de Bureau (ta tour fixe) est en connexion Wi-Fi
avec ta LiveBox et que tu souhaites rester en Wifi, je ne peux rien faire
pour t'aider à poursuivre sur cette voie hérétique)

Une fois que tu as installé ta carte réseau où que tu sais que tu en
as déjà une dans l'ordinateur, voici la procédure pas à pas :

1) - Débranche ta livebox du secteur/220 Volts et de la ligne
téléphonique.
2) - Si tu as un parafoudre, supprime-le complètement et envoie-le au
recyclage.

3)- Tu désinstalles complètement tout ce qui a trait à ta livebox et à
ta connexion internet Orange :

- Pour cela, panneau de configuration ==> Ajout/suppression de
programmes ==>

- dans la liste, tu sélectionnes "Livebox" et tu cliques le bouton
"supprimer". Tu valides les alertes le cas échéant.

- dans la liste, tu sélectionnes "Orange" et tu cliques le bouton
"supprimer". Tu valides les alertes le cas échéant.

- Tu quittes le programme Ajout/suppression de programmes.

4) - Panneau de configuration ==> Connexions réseau ==> connexion au
réseau local ==> Propriétés ==> Tu cliques sur la ligne "Protocole
internet TCP/IP" ==> Bouton "Propriétés" ==>


soit en texte (ne pas copier-coller les valeurs, les entrer
manuellement) :
- Tu sélectionnes "Utiliser l'adresse IP suivante"
- Adresse IP : 192.168.1.2
- Masque: 255.255.255.0
- Passerelle: 192.168.1.1

- Tu sélectionnes "Utiliser l'adresse du serveur DNS suivante"
- DNS Primaire : 80.10.246.2
- DNS Secondaire : 80.10.246.129

- OK
- Tu fermes.

5)- Tu branches ta livebox au secteur

6)- Tu branches ta livebox à la ligne téléphonique

7)- Tu lances ton navigateur Internet (Internet Explorer, Firefox, peu
importe) et tu saisis l'adresse suivante ou tu cliques dessus ici :


8)- Tu sélectionnes "Français" pour le langage
Tu saisis "admin" et "admin" (sans les guillements) en guise
d'identifiant et de mot de passe. Tu cliques le bouton "OK"

9)- Tu cliques à gauche "Mes services" puis "Accès Internet"

10)- Tu saisis des identifiant et mot de passe _de_connexion_ (soit
fti/....)

11)- Tu quittes ton navigateur Internet.

12)- Panneau de Configuration ==> Options Internet ==> Connexions ==>
Sélectionner " Ne jamais établir de connexion".

Voilà, avec ça, tu es couverte pour l'été et pour l'hiver.



Parfait
Faut virer tout logicial orange (ou wanadoo) de connexion a la livebox

--
Solanar
"Etre libre, c'est n'avoir rien à perdre"
Publicité
Poster une réponse
Anonyme